BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Valores parecidos, distinta velocidad

BocaDePez
BocaDePez

Muy buenas.

Me acaban de instalar el ADSL de 20 megas y me bajan las cosas a 150ks por segundo, haciendo un test de velocidad me salen 4465kbps de bajada y 681 kbps de subida.

El tema es que he comparado los valores de los routers con el de casa de mi madre donde me descarga todo casi a 1 mega y son parecidos y lo único que cambia son los routers, aqui tengo el nuevo comtrend 5365 y en casa de mi madre me suena que esta el HG536+ pongo los valores:

Barcelona - Renart - Comtrend 5365 - Descarga 150 kbps /sec

SNR Margin (dB): 8.9 10.0
Attenuation (dB): 36.5 16.7
Output Power (dBm): 1.5 12.8
Attainable Rate (Kbps): 10072 1008
Rate (Kbps): 8439 910
MSGc (number of bytes in overhead channel message): 64 66
B (number of bytes in Mux Data Frame): 244 28
M (number of Mux Data Frames in FEC Data Frame): 1 8
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 10 16
S (ratio of FEC over PMD Data Frame length): 0.9252 7.8730
L (number of bits in PMD Data Frame): 2205 252
D (interleaver depth): 64 8
Delay (msec): 14 15

Santa Coloma - Circunvalación - Comtrend hg536+ - Descarga 1MB /sec

SNR Margin (dB): 8.7 9.5
Attenuation (dB): 36.0 17.5
Output Power (dBm): 1.5 12.8
Attainable Rate (Kbps): 10080 1032
Rate (Kbps): 9535 932
MSGc (number of bytes in overhead channel message): 72 68
B (number of bytes in Mux Data Frame): 246 28
M (number of Mux Data Frames in FEC Data Frame): 1 8
T (Mux Data Frames over sync bytes): 1 1
R (number of check bytes in FEC Data Frame): 8 16
S (ratio of FEC over PMD Data Frame length): 0.8256 7.6899
L (number of bits in PMD Data Frame): 2471 258
D (interleaver depth): 64 8
Delay (msec): 13 15

Alguien sabe a que es debido? Puede ser por tener routers distintos?

Muchas gracias

BocaDePez
BocaDePez

Muy buenas, he conectado el ordenador al router por cable y ahora tengo 7mbs de bajada y me descarga a 500kbps por sec. Al parecer el problema es por wifi, alguna idea de como arreglarlo?

Gracias

🗨️ 1
BocaDePez
BocaDePez

Prueba a cambiar el canal del wifi, a ver si alguno te va mejor. Puedes probar poniendo el pc con wifi al lado del router, por si no llegara la señal con suficiente potencia.

pikiki1979

Las causas posibles más frecuentes suelen ser el cambio de canal y la optimización (en caso de que tengas windows xp, usa el tcp optimizer, para la tarjeta wifi, o bien la herramienta de optimización de Baspeed).