BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Valores anómalos PING exterior a servidor HTTP Jazztel Fibra

UsuarioJazztel

Estaba montando un servidor HTTP con la fibra óptica simétrica de Jazztel 200 megas y cuál es mi sorpresa al ver que el servidor tarda años en responder y se hace prácticamente imposible la navegación. Tras hacer un ping, tanto sin hacer redirección de puertos (contesta el router), como respondiendo el servidor apache, da valores de ping anómalos y demasiado altos.

Además, se observa un traceroute que creo que no es normal, pero dado mi conocimiento en redes no puedo sacar conclusiones.

¿A qué se deben estos timed out?
Y los pings

64 bytes from X: icmp_req=1 ttl=24 time=101 ms
64 bytes from X: icmp_req=2 ttl=24 time=100 ms
64 bytes from X: icmp_req=3 ttl=24 time=100 ms
64 bytes from X: icmp_req=4 ttl=24 time=100 ms
64 bytes from X: icmp_req=5 ttl=24 time=100 ms

Evidentemente he probado desde diferentes servidores, todos ellos en Europa, y ninguno baja de 60-100 ms. Montando el servidor con wordpress, ¡¡google me da un tiempo de carga de 8-10 segundos de la página!!! ¿Alguno sabría decirme que pasa?
Haciendo un test de velocidad todo es correcto, pero todo esto me tiene mosqueado.

Por cierto, el router es un ZXHN H218N, por si se me ha pasado poner o quitar algo de la configuración. He probado incluso a desactivar el firewall por si tenía algo que ver.

Muchas gracias.

pepejil

Yo tengo una raspberry con Nginx instalado y tengo también un ZTE 218 y no tengo ningún problema con la carga de páginas hacia mi servidor.

Además veo que la latencia sube cuando entra a la red de Level3 según leo en tu captura, así que dudo que sea algo de tu router.

BocaDePez
BocaDePez

El traceroute que pegas (por cierto, tachar los nombres intermedios es lo más ridículo que he visto) es desde Dallas, Texas hasta España.

Los pings de 128 ms son completamente normales para esa distancia. Si quieres demostrar algo con ello, no sé qué es francamente.

🗨️ 14
UsuarioJazztel

Lo siento, no debo ser tan experto como tu (sin acritud), y si posteo mi duda es porque no se cómo solucionarlo.

Después de unas semanas sigo con el problema.

Estoy haciendo las pruebas al ping de mi dirección pública , y como decía en el OP, los valores son muy altos. Os copio y pego los resultados de un traceroute desde un servidor en Francia

Desde luego, ese salto de 6.867 ms a 30.926 no se si es normal, ya que como os decía, el servidor HTTP que monté con Wordpress tardaba años en mostrar la página y responder, lo que hacía imposible la navegación. ¿Cómo lo veis? ¿Debería ponerme en contacto con jazztel?

🗨️ 13
BocaDePez
BocaDePez

WordPress es lento de cojones de por sí, no tiene por qué ser cosa de la conexión. Intenta descargarte algo de tu servidor y así verás la velocidad que llevas.

🗨️ 8
UsuarioJazztel

Si no me equivoco, descargando algo no tiene nada que ver, ya que una vez que se ha establecido la ruta es seguir ese flujo, aunque tarde en establecer la conexión.

Sin embargo, cuando se necesita hacer la primera conexión, es lo que ralentiza la carga de la página. Si fuera gamer lo podría comprobar jugando online. Me suena de que alguna vez que he jugado para tener fibra simetrica no he tenido un ping relativamente bajo.

🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Haz los tests con otro sistema operativo, veo por la captura de pantalla que usas linux, usa otra distribucion livecd y desconecta los discos duros cuando hagas las pruebas, si sigues teniendo esos valores prueba a cambiar los dns, rapidamente, cambias server DNS y haces las pruebas, cambias DNS y vuelves a repetir, si en estas pruebas sigues teniendo esos valores altos, intenta usar otro router, o reflasear el que tienes, y si despues de todo esto no has visto cambio alguno entonces ya puedes pensar en hablar con los de jazztel.....cuando yo estuve con ellos (con ADSL), algunas veces era la monda...una trazada a Madrid y los paquetes tcpip se ivan de paseo por Francia, UK, y de allí a Estados Unidos y de vuelta a España...la red de Cogento creo que era la que hacia esas rutas...si que me puse en contacto con Jazztel y parece que solucionaron el tema.

Aun así te sugiero que hagas todas esas pruebas antes de contactar con Jazztel, por si acaso es causa de algun bicho informatico en tu sistema.

🗨️ 3
BocaDePez
BocaDePez

La captura es en sentido contrario: desde un servidor de alojamiento en Francia hasta su domicilio. Es el servidor el que usa Linux.

De todas formas, desde principios de Abril, Jazztel está usando las rutas de Orange y todo ha cambiado mucho.

🗨️ 2
pepejil
🗨️ 1
pepejil