Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Va mal al conectar

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
FuNkY1

lo hiciste con el modem apagado y todo eso? :P

BocaDePez
BocaDePez

Si puedes dar algun detalle mas. Yo tambientengo problemas con el modem, que han empeorado con el cambio a 3 megas. Me iba mejor el 1 mega, pero siempre con problemillas. Lo cuento en el tema "necesito ayuda por favor", o algoasí. Está aquí al lado.

Kast

Cuando tenia los 600 kbps me iba bien es decir normal pero cuando me pasaron a los 3mb ya no podia conectarme con el cable de red entonces decidi poner USB.
Lo que me dice cuando conecto el cable de red es conexion nula o limitada esto me lo dice el Windows XP con SP2.

🗨️ 2
heffeque

aj... puto SP2.... "conexión limitada o nula"... es cosa de windows ;) haz una cosa. reinstala los drivers de la tarjeta de red de tu ordenador ENCIMA de los que ya instaló windows y ya te debería funcionar la conexión a internet por red en vez de por USB ;)

🗨️ 1
memento

Tienes instalao algun antivirus de Panda??

Kast

Y para la respuesta de Funky lo he hecho cuando esta encendido sin reniciarlo, pero he puesto renovar ip,es que hace falta reniciarlo pregunto? :-)

🗨️ 1
Zep3

El puerto USB y la tarjeta de red tienen distintas MAC, y el modem necesita saber a qué MAC tiene que mandar información. Para que resetee la MAC a la que manda tienes que reiniciar el modem una vez lo hayas conectado por cable de red a la tarjeta de red.

Ah, por cierto, también te cambiará la ip.

quikorro

prueba a cambiar la tarjeta de red de ranura. tuve un caso similar y lo acabe solucionando de esa manera.

salU2

Kast

Solucionado e reinstalado los drivers y despues lo he reseteado el
modem.

Gracias por ayudarme,llevaba asi mas desde finales de abril

:-) :-) :-) :-) :-) :-) :-) :-) :-) :-) :-) :-) :-) :-) :-)

Kast

Que me ha vuelto ha pasar lo mismo otra vez conexion nula o limitada y hecho todos los pasos reinstalar los drivers resetear el modem y sigue igual alguien puede decirmede que es es que creo q me iba bastante mejor con red

:-)

DemonPhalanx

Te pongo para que pruebes por orden estas posibilidades.

a)Desconecta el cable USB del modem y conecta el latiguillo de red, despues reinicia el modem.

b)Reduce la velocidad de la conexión a 10 Mb Full Duplex en las opciones avanzadas de la conexión a la red.

c)Elimina el adaptador de red, del administrador de dispositivos y despues en la pestaña "Accion", "Buscar cambios de hardware"

d)Si no has conseguido nada, prueba cambiar el latiguillo de red o plantearnos la propia tarjeta de red.

Kast

He exo todos los pasos lo reseteado le cambiado la connection type todo y tambien le he cambiado el cable pero es que hace una semana iba n creo que sea la tarjeta de red si sirve para algo es una VIA RHINE II FAST ETHTERNET ADAPTER y esta integrada a la placa base