Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Se va internet pero el utorrent sigue funcionando...

BocaDePez
BocaDePez
1

No es un problema de P2P es mas de redes, ... me explico, no se cae la conexion ni se queda petado el router ni nada, simplemente no van las paginas web ni el messenger. Lo normal es que no funcionara nada, pues el utorrent sigue funcionando y conectando, no lo entiendo (excepto a los trackers que no los actualiza).

Tengo un router WebSTAR EPR2320 con software v2.0.1r1135-051229(EPR2320_v201r1135-051229-1.bin) y solo tengo de usuarios 2 ordenadores, un portatil que va con wifi y el mio via cable de red.

El problema pasa tanto cuando esta uno conectado como cuando estan los 2 que ya pasa mas amenudo haciendo la navegacion imposible y menos el messenger.

El problema pasa con el utorrent activado como no, por eso digo que no es de p2p.

El messenger suele durar un poco mas que la web en caer pero tambien cae, por si sirve de ayuda a alguien para entender mi problema.

Ya no se que mas intentar, agradeceria todo tipo de ideas.

Muchas gracias.

JoeDalton

Es un problema p2p no de redes, se te satura el router, y solo atiende las peticiones del p2p y no del resto de las aplicaciones que terminan dando un timeout al intentar establecer las conexiones.

Compruebalo con un netstat -anb

P.D. lo muevo a p2p.

🗨️ 2
frenan

No es un problema de p2p, estaba bien en el foro que estaba, no tiene nada que ver con el utorrent ni con las conexiones. creo que lo digo claramente en el texto. Que le pasa aun cuando no esta el utorrent, creo que lo he explicado bien.

No se para qeu vale el netstat -anb, lo he ejecutado pero no se que datos me tiene que dar. Si me lo pudieras explicar, gracias.

🗨️ 1
JoeDalton

Para ver las conexiones y qué aplicacion las gestiona. Comprueba las que están en established y las que pone time wait.

Frankie2004
1

¿Actúa el router como servidor relay de DNS para tu red local?

🗨️ 1
frenan

Es un Cable router de Ono, las dns son siempre las mismas en los pc de la red. 62.42.230.24 y 62.42.63.52. No se si te valdrá para poder ayudarme pero gracias por el interes.

Como han movido el hilo de redes, no se si alguien me podrá ayudar en este hilo, pero gracias a cualquiera que me preste un poco de atencion, estoy desesperadillo.

BocaDePez
BocaDePez

Palominooos...es un problema del cliente uTorrent, yo tb lo tuve y después de marear la perdiz durante una semana decidí quitarlo, vuelta a azureus 3.1.1.0 i voilà, descargas + navegación perfecta.

Hacedme caso las ultimas versiones de utorrent 1.8 y 1.8.1 dan problemas con algunos routers antiguos

🗨️ 2
BocaDePez
BocaDePez

Vuelvo a ser yo, en el foro de uTorrent ya están bien enterados y supongo q en proximas actualizaciones lo resolverán.

frenan

Muchas gracias a Todos, pero yo sigo diciendo que lo del utorrent es algo que doy como dato, por que me sigue pasando sin el utorrent encendido.

Gracias.