Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
76 lecturas y 3 respuestas
  • BocaDePez BocaDePez
    6

    El uTorrent no me deja navegar

    A ver si me podéis ayudar. Desde el pasado viernes cada vez que pongo el utorrent (y no tiene por qué ponerse al máximo de velocidad) no puedo navegar en mi pc (donde está el router conectado por cable), no cargan las páginas. Pero lo mejor es que en el otro ordenador que va por wifi va como la seda, con el utorrent puesto. Tengo 50 megas y lo dicho hasta ahora todo iba perfecto.

    ¿Qué puede pasar?

    Muchas gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Con lo poco que aportas, la respuesta sólo puede ser ésta:…

      Con lo poco que aportas, la respuesta sólo puede ser ésta: Mala configuración de tus equipos.

    • BocaDePez BocaDePez
      6

      ¿Y qué ha pasado el viernes? ¿Qué has instalado? ¿Nuevo…

      ¿Y qué ha pasado el viernes? ¿Qué has instalado? ¿Nuevo antivirus? ¿Nuevo uTorrent?

      ¿Y qué significa "no cargan las páginas"? ¿Que van lentas o que dan error? ¿En todos los navegadores o solo en uno?

    • BocaDePez BocaDePez
      6

      No nos dices: potencia del ordenador (procesador y cuánta…

      No nos dices: potencia del ordenador (procesador y cuánta memoria), ni sistema operativo.

      Sin esos datos mínimos -y los que se te ocurran además- solo podemos tirar de la bola de cristal.