Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Utilizar Netgear CG3100D-RG como módem conectado a un router neutro

per-si

Hola foreros.

Hoy me han puesto este router-modem netgear cg3100d-rg y quiero utilizarlo solo como modem ¿ hay posibilidad de hacerlo?, ya tengo un router el linksys wrt54gl donde lo tengo ya configurado.

Otra cosa cual me aconsejais que deje.

Un saludo gracias.

djnacho

Para que un cablerouter, se convierta en un cablemódem, hay que quitarle todas aquellas funciones que hacen que sea un cablerouter. Es decir, hay que desactivar el firewall, todo lo relacionado con la NAT, etc.
Seguramente alguien que tenga ese modelo en concreto, ya ha hecho el cambio, y te dirá que tienes que desactivar, y como ;)

Un saludo :)

🗨️ 1
Xares

una duda tambien hay que desactivar esto?. Ipsec PassThrough . PPTP PassThrough . Multicast . UPnP . Para configurar los puertos con el linksys yo he activado el DMZ a 192.168.1.2, que es la direccion IP de internet que me pone en el linksys,

BocaDePez
BocaDePez

mira cambiando dentro de la configuracion del router la puerta de enlace donde pone IP LAN si en el linkys la tienes 192.168.1.1 en el netgear modificala como 192.168.0.1 en IP LAN del router netgear y asi creo que te hace funcion pero tendras que cambiar la configuracion de kitar las funciones de router y todo eso

yomimmo

De momento y si tienes el firmware V5.5.2R04E-HYEA tienes dos formas de hacerlo:

Via Telnet --> En este post esta la informacion necesaria Lo que no viene en el manual de CG3100D-RG

Via Web --> En este post esta la informacion necesaria Nuevo modo mas sencillo de configurar el CG3100D como cablemodem

En ambos casos recordar que conviene desactivar el wifi del router antes de configurarlos como cablemodem.

Si tienes el firmware V5.5.2R05E-HYEA aun no te sabria decir como se hace ya que no me lo han actualizado y no se que cambios han habido en el.

per-si

Gracias por los aportes.

A ver tengo la "Versión SoftwareV5.5.2R05" este valdria? aunque he probado la direccion 192.168.100.1/__SeVsif.asp como dice uno de los manuales y da error "la conexion ha sido reiniciada", creo que significa que no puedo hacer nada de momento. La direccion de iplan la he cambiado para que no me coincida con la del Lynksys (192.168.0.1 Netgear) (192.168.1.1 Linksys).

Pasar de un modem-router a un router ¿perderia conexion?

UN saludo.

🗨️ 33
yomimmo

Cuando tenga la R05 ya le metere mano, de momento sigo con la R04

Xares

Ayer me pusieron este router con el ultimo firmware, y hoy lo he convertido en cablemodem por telnet, los pasos son:

entras por telnet con el putty (busca en google y bajalo) a 192.168.1.1(si no te entra intentalo con 192.168.100.1) y pones nombre: admin y password: password (aunque no te salga la contraseña mientras la escribes funciona igual)

pones esto:

/non-vol/rg/rg_enable false
/non-vol/rg/write
/reset

Pones rapido el cable en el router neutro y en el 1 del netgear

Y si luego( yo esto no lo he probado) pero quieres volver a ponerlo como cablerouter es lo mismo pero tendras que entrar por telnet a 192.168.100.1 y poner esto:

/non-vol/rg/rg_enable true
/non-vol/rg/write
/reset

salu2

🗨️ 31
yomimmo

Gracias por la aportacion.

Dado que tu ya tienes la nueva version y yo aun no, podrias hacer una prueba por ssh.

escribe

cd non-vol

cd vendor

show

aqui te deberia dar la lista de usuarios y contraseñas para ese firmware.

🗨️ 30
funcix

Hola a todos,

Desde hace un par de días no puedo entrar al router con el usuario Netgear_se ni por web ni con el putty, he probado con las ip's 192.168.100.1,192.168.1.1 y 192.168.0.1, hasta entonces funcionaba perfectamente y lo he utilizado infinidad de ocasiones para cambiar la ip pública, también usaba 192.168.100.1/__SeVsif.asp según comentó yomimmo en otro post y ahora ni de coña me deja, el putty me dice connection refused y vía web no encuentra la página, al leeros he mirado el firmware y veo que tengo el V5.5.2R05, dado que yo no he hecho nada significa que lo ha actualizado ono? la verdad que no se cual tenía antes, me lo dieron hace un par de meses y a mi no me había dado problemas

he llamado al servicio técnico y me dicen que no saben de ningún usuario NETGEAR_SE y que además no viene en el manual, que llama a netgear directamente y por supuesto que no dan soporte, también he probado a restaurar los valores de fábrica y nada, es por el cambio de firmware entonces? se puede hacer algo para volver a utilizarlo?

saludos y gracias por los aportes, si no fuera por el foro no me enteraría de nada del trasto este...

🗨️ 12
yomimmo
🗨️ 11
funcix
🗨️ 10
funcix
🗨️ 5
Xares
🗨️ 4
funcix
🗨️ 3
yomimmo
1
🗨️ 2
funcix
🗨️ 1
Xares
Xares
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
Xares
BocaDePez
BocaDePez
Xares

EDITO, SI ME SALE ESTO:

+----------------------------+
| CM Netgear NonVol Settings |
+----------------------------+
Magic Number = 0x4e746772 'Ntgr'
Version (Permanent) = 0.6
Version (Dynamic) = 0.9 (Native = 0.8; Previous = 0.0)
Is Default (Permanent) = 0
Is Default (Dynamic) = 0

Is Manufactured (Permanent) = 1
Is Manufactured (Dynamic) = 1

Netgear CM Permanent NonVol Settings:

WPA Key Version = 0x64
WPS PIN Version = 0x64
SSID Version = 0x64
def. WPA Pre-Shared Key = [7283301915]
def. Service Set Identifier = [ONOA282]
def. HW ver = [1.04A]
def. ISN = [0123456789ABCDE]
def. WSC Device Pin =
32 38 33 33 30 31 39 36 00 | 28330196.

Netgear CM Dynamic NonVol Settings:

Backup Spoof MAC Address: 00:00:00:00:00:00

Port Filtering Application Name:
Application [0]:
Application [1]:
Application [2]:
Application [3]:
Application [4]:
Application [5]:
Application [6]:
Application [7]:
Application [8]:
Application [9]:
Application [10]:
Application [11]:
Application [12]:
Application [13]:
Application [14]:
Application [15]:
Application [16]:
Application [17]:
Application [18]:
Application [19]:
Application [20]:
Application [21]:
Application [22]:
Application [23]:
Application [24]:
Application [25]:
Application [26]:
Application [27]:
Application [28]:
Application [29]:

MAC Filtering Hostname:
Hostname [0]:
Hostname [1]:
Hostname [2]:
Hostname [3]:
Hostname [4]:
Hostname [5]:
Hostname [6]:
Hostname [7]:
Hostname [8]:
Hostname [9]:
Hostname [10]:
Hostname [11]:
Hostname [12]:
Hostname [13]:
Hostname [14]:
Hostname [15]:
Hostname [16]:
Hostname [17]:
Hostname [18]:
Hostname [19]:

Station List Hostname:
Hostname [0]:
Hostname [1]:
Hostname [2]:
Hostname [3]:
Hostname [4]:
Hostname [5]:
Hostname [6]:
Hostname [7]:
Hostname [8]:
Hostname [9]:
Hostname [10]:
Hostname [11]:
Hostname [12]:
Hostname [13]:
Hostname [14]:
Hostname [15]:
Hostname [16]:
Hostname [17]:
Hostname [18]:
Hostname [19]:
Hostname [20]:
Hostname [21]:
Hostname [22]:
Hostname [23]:
Hostname [24]:
Hostname [25]:
Hostname [26]:
Hostname [27]:
Hostname [28]:
Hostname [29]:
Hostname [30]:
Hostname [31]:

UPnP Advertisement Period: 30
UPnP Advertisement TTL: 4

DS search plan : b - European Hybrid (PAL-I, PAL-G, NTSC and 1 MHz step routine).

Broadcom CM Vendor Extension Dynamic NonVol Settings:

Standby Mode : 0
Downstream Freq List = (8 entries)
0) 498000000
1) 522000000
2) 514000000
3) 506000000
4) 490000000
5) 482000000
6) 474000000
7) 466000000

IP TOD filtering function is disabled
IP TOD filtering Rule: EMPTY

SNTP function is disabled

Wifi TOS value

Wifi SSID 0: DISABLED TOS Value:0
Wifi SSID 1: DISABLED TOS Value:0
Wifi SSID 2: DISABLED TOS Value:0
Wifi SSID 3: DISABLED TOS Value:0

Remote Management:

App. Account Password Level CM/ Port WAN/ Port LAN/ Port
==============================================================================================
HTTP admin password 2 DISABLED/ 80 ENABLED/ 8080 ENABLED/ 80
TELNET admin password 2 DISABLED/ 23 DISABLED/ 23 DISABLED/ 23
HTTPS admin password 2 DISABLED/ 443 ENABLED/ 443 ENABLED/ 443
SSH admin password 2 DISABLED/ 22 DISABLED/ 22 DISABLED/ 22
HTTP MSO changeme 4 DISABLED/ 80 DISABLED/ 8080 ENABLED/ 80
TELNET MSO changeme 4 DISABLED/ 23 DISABLED/ 23 DISABLED/ 23
HTTPS MSO changeme 4 DISABLED/ 443 DISABLED/ 443 ENABLED/ 443
SSH MSO changeme 4 DISABLED/ 22 DISABLED/ 22 DISABLED/ 22

Allowed IP Address to connect this device: Range
Rule 1: 62.42.227.1-62.42.227.254
Rule 2: 0.0.0.0
Rule 3: 0.0.0.0

NatFilter is Disable

OpenDNS function is Disable

OpenDNS entry is : EMPTY

Frequency Scan :EuDOCSIS and DOCSIS

🗨️ 16
yomimmo
🗨️ 15
Xares
🗨️ 1
BocaDePez
BocaDePez
alex-a-bravo
🗨️ 12
yomimmo
🗨️ 4
alex-a-bravo
🗨️ 1
yomimmo
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
Xares
raxor
🗨️ 2
Xares
🗨️ 1
raxor
yomimmo
per-si

O sea se que la opcion que me queda es desactivar todo lo que sea de router como han dicho anteriormente.

Un saludo.

🗨️ 1
BocaDePez
BocaDePez

Y en la configuración de redes del ordenador ¿no hay que cambiar nada?

BocaDePez
BocaDePez

Mi me sucede lo mismo, tengo la nueva version y no me deja entrar con.
HTTP MSO changeme 4 DISABLED/ 80 DISABLED/ 8080 ENABLED/ 80
TELNET MSO changeme 4 DISABLED/ 23 DISABLED/ 23 DISABLED/ 23
HTTPS MSO changeme 4 DISABLED/ 443 DISABLED/ 443 ENABLED/ 443
SSH MSO changeme 4 DISABLED/ 22 DISABLED/ 22 DISABLED/ 22

ni tampoco asi netgear_se@192.168.1.1.

BocaDePez
BocaDePez

yo lo pongo en cable módem y juego al ps3 a black ops y te desconecta de partida hay alguna forma de arreglar ese problema

BocaDePez
BocaDePez

a mi me llega bien la conexion lo que jugando aun teniendo cuatro linias y ser el anfitreon es como si hubiese retraso o algo.....ya que luego ves la repeticion y es como si ni lo hubieses tocado.....he quitado el firewall ese y todo lo demas......sabeis de algo para que funcione mejor jugando al black ops??si alguien tiene algun truco