BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Usuarios del linksys WAG54G2, comentarios AQUÍ (II)

Ari
1

Continuamos aquí el interesante tema abierto por el usuario de este foro papu sobre el Linksys WAG54G2 y su rendimiento en las líneas de usuarios con Jazztel, dada la longitud y extensión que ya ha llegado a alcanzar y que lo hace un poco incómodo de consultar para muchos usuarios.

Os invito a que sigáis haciendo vuestras aportaciones al tema, para beneficio de todos los usuarios de este foro, tal y como habéis estado haciendo todo este tiempo ;)

Muchísimas gracias a todos por vuestra colaboración, como siempre :)

Saludos :)

Comtrend536

Yuju, hilo nuevo, gracias ;)

Yo ya he posteado en el foro de Linksys a ver si nos hacen caso de los "problemillas" que ha detectado la gente en la parte (I) del hilo anterior.

papu

perfecto :) , lo que ocurre es que el formato de foro de la pagina siempre me parecio realmente incomodo a parte de que sea o no largo un hilo. Sigamos pues aquí.

saludos, adéu.

🗨️ 6
BocaDePez
BocaDePez

He intentado leerme el hilo al completo, pero no lo he conseguido, tengo un par de dudas.

a) el WRT54G2 es el mismo que el WAG54G2 ?

b) Hay ya alguna manera de poder tocarle el SNR al router?

Gracias chicos

🗨️ 5
manrovi

Respuestas:

a) No. El WRT54G2 es un router neutro.

b) No, al menos con el firmware actual.

🗨️ 3
BocaDePez
BocaDePez

macho, me has dejado a cuadros..... que narices quieres decir con "router neutro" ???

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
IIAlexII

Si quieres sustituir tu router actual por el Linksys has de comprar el WAG ya que el WRT solo sirve para punto de acceso, no es un modem ADSL2+.

thehuelva

Valdria el router Dlink WAG54GS, lo tengo en mis manos, es de un compañero que tambien tiene jazztel y quiere que se lo pruebe para cuando se lo activen a el, por si le valdria, pero no le veo que se aprecie la subida en perfil up se queda en 900 y algo y en optimo 860, no se si es que tendre que tocarle algo o es que no vale este router con el anexo m.

Ya he visto este post

Encargué un WAG54G2 y me han traido un WAG54GS

y creo que queda contestada mi pregunta, na que si puede que lo cambie, y se saque el otro.

saludos........

Filiprino

Hola, me he comprado un Linksys WAG54G2. El aumento en la velocidad de subida es espectacular, pero la velocidad de bajada ha quedado disminuida porque se queda con un SNR de 9.0dB en vez de ajustarlo a 6.0dB como hacía el Comtrend CT-536+. Además, este router me toma la atenuación un poco más alta, 33.5dB vs. 31.5dB del Comtrend.

Datos actuales del Linksys (el orden de los datos lo he dejado bien puesto):

 DSL Upstream Rate: 2441569
DSL Downstream Rate: 10086008
 Down up
DSL Noise Margin: 9.00 dB 7.5 dB
DSL Attenuation: 33.5 dB 12.0 dB
DSL Transmit Power: 20.3 dBm 12.5 dBm

¿A más gente le ocurre lo mismo?. Con el Comtrend, a pesar de tener menos bajada (800Kbps menos), tenía unos 12.5Mbps de subida en vez de los 10Mbps que tengo ahora por el tema del SNR.

Saludos y gracias.

🗨️ 11
Ari

--- System Information ---
Vendor: Linksys
ModelName: WAG54G2
Firmware Version: 1.00.10 , 2008-08-01T20:20:49
Boot Version: 1.03
Hardware Version: 0.01

--- DSL Information ---
DSL Driver Version: E.25.41.39
DSL VPI/VCI: 8/35
DSL Status: Showtime
DSL Mode: ADSL2+
DSL Channel: 64
DSL Upstream Rate: 2560000
DSL Downstream Rate: 20477902

Down up
DSL Noise Margin: 9.65 dB 8.0 dB
DSL Attenuation: 19.0 dB 5.5 dB
DSL Transmit Power: 12.3 dBm 8.5 dBm

En mi caso, aunque me aumenta el snr de bajada no me repercute en la sincronización. Parece, aunque habría que mirar algo más, o más datos, que los usuarios con "peores líneas" se ven bastante penalizados en la bajada a cambio de una mayor subida.

Ve jugando un poco con las modulaciones, de multimode a annex m, y viceversa. A veces haciendo esto, o apagando varias veces el router se recupera la bajada, pero ya te digo que por lo que he podido mirar en datos de otros usuarios, cuanto peor calidad tiene la línea, más posibilidades tienes de que la bajada se vea mermada.

Saludos

🗨️ 10
thehuelva
Status:Up
Downstream Rate:15641 kbps
Upstream Rate:2560 kbps

Buenooooooooo, pues despues de probar varios router para los amigotes, yo no me he quedado con las ganas y ala me he comprado con lo que me ha devuelto hacienda :D este router, no esta mal la linea, nada mal.

saludos.......

🗨️ 8
thehuelva

Pero me puede decir alguien como configurar la red wifi, es que se cae cada dos por tres, o lo estoy haciendo mal o es que este router no da con la tecla.

saludos.......

🗨️ 7
Ari
BocaDePez
BocaDePez
🗨️ 1
Filiprino

Pues después de andar jugando con los diversos modos de sincronización, no hay forma de subirlo de los 10Mbps. Estuvo a 10.3Mbps, pero pasadas unas horas resincronizó el solito volviendo a una sincro un poco por debajo de los 10 megas.

Al menos tengo la subida casi completa, 2485Kbps :D

Si conecto en modo ADSL2+ se queda en 11510Kbps y 1024Kbps de subida.

Eso sí, es estable como una roca en la velocidad que coge "de facto".

Ari

Lo dejo aquí para que sea más visible: parece que tenemos un nuevo firm oficial, tal y como ha informado aquí el usuario darkdead tenemos nueva version official…

Saludos

🗨️ 5
eThAn

siguiendo en este hilo ya que es el apropiado para el firm, creo yo.

¿Alguien ha tenido algun problema a la hora de cargar el firm en el router?

Es que lo he probado tanto con ie como con FF y cuando empieza a cargar al 5/6% me dice que ni su pu y que no puede cargar el firm.

Tiene que tener alguna extensión en especial o nombre concreto el archivo?

Es el original descargado de la pagina oficial :_

Saludos.

🗨️ 4
eThAn

Me autorespondo yo mismo... no me fijé correctamente al bajar el firm que hay annex A y annex B, el q baje era el B, y el que acepta el router es el A, por si a alguien le pasa....

Un saludo.

🗨️ 3
Ari

Acabas de quitarme la respuesta del teclado :) Me alegro de que te hayas dado cuenta, pero de todas formas es algo que ya nos ha pasado con algún otro firm, por ejemplo los del router ASUS compatibles con nuestro Comtrend, que tienen dos versiones , A y B, y no es la primera vez que por error alguno se bajó la B y no le iba ;)

Saludos :)

🗨️ 2
RoTTe
🗨️ 1
eThAn
eThAn

Mejora detectada con el nuevo firm 1.00.16, la xbox360 ya puede conectar via wifi con esta actualizacion, sin problemas ademas.

Con el antiguo era imposible que el router le diera acceso.

Saludos!

🗨️ 1
RoTTe

Si, esta comentado en el changelog que lo han solventado con un update del driver, pero el de DSL le pusieron una version y en la siguiente revision le hicieron un downgrade... así que a saber...

mplab

En resumen.

llevo usando el annex M como betatester, el comtrend ha mejorado algo, pero solo subo a 150KB/s y con un dlink a 250KB/s, visto que el comtrend va a ir a la basura y qu mi dlink no tiene wifi.....

Que router debemos comprar los usuarios de jazztel para exprimir al maximo la subida. ????

Aqui hablais mucho del Linksys WAG54G2 y supongo que sera ese, alguien lo confirma.

🗨️ 19
thehuelva
Status:Up
Downstream Rate:16527 kbps
Upstream Rate:2560 kbps

Yo al final me lo compre y la verdad es que se nota. esos son mi datos de la linea en turbo up, el comtrend hay guardadico por si ocurre alguna necesidad.

saludos........

vukits

mi dlink no tiene wifi

Linksys WAG54G2

con el wifi del wag54g2 no cuentes ;) .. lo unico bueno que tiene es la excelente sincro ADSL.

saludos

🗨️ 16
Ari

con el wifi del wag54g2 no cuentes ;)

¿Por? :-/ Para mi el wifi es indispensable y la cobertura del wag es, en mi experiencia, estupenda.

La peor cobertura wifi que he probado nunca, con diferencia, es la que ofrece el Zyxel 660 hw-d1, seguida de cerca por la del D-link.

Saludos ;)

🗨️ 8
vukits

tenía entendido que el firm es una patata.. yo creo que el firm es esencial para un buen rendimiento en wireless

🗨️ 5
Ari
1
🗨️ 4
Ari
🗨️ 2
Xarod
Comtrend536

Es bastante mala Ari, ya lo he probado con el resto y es mala, amén de lo mal que va el WPA2 :(

🗨️ 1
paskui
paskui

....Descarao tío!!...el wifi es patatero total! y eso que ya he puesto encriptación WEP.(Al lado del comtrend o zyxel se queda 20 pueblos atrás). Oye, recomiéndame algún router neutro, con buena cobertura wifi y que sea ajustadito!...ya sabes...

Me van a dejar un conceptronic con antena intercambiable...a ver que tal!!!

Saludos vukits...

🗨️ 6
vukits

Linksys wrt160n v3 (en ciudadwireless), con firmware dd-wrt ;)

también vale el wrt160nl (tiene usb), pero es más caro

🗨️ 5
paskui
🗨️ 4
vukits
🗨️ 3
paskui
🗨️ 2
Ari
🗨️ 1
paskui
Curro1

A modo de curiosidad, pongo mis datos, por si queréis ver el funcionamiento del anexo-M con una línea malilla, como la mía:

Status:Up
Downstream Rate:3385 kbps
Upstream Rate:2099 kbps

--- DSL Information ---
DSL Driver Version: E.25.41.39
DSL VPI/VCI: 8/35
DSL Status: Showtime
DSL Mode: ADSL2+
DSL Channel: 64
DSL Upstream Rate: 2099016
DSL Downstream Rate: 3385618

.....................................Down.......up.......
DSL Noise Margin.......: 7.5 dB ..... 8.70 dB
DSL Attenuation.......: 23.5 dB .... 55.0 dB
DSL Transmit Power: 18.8 dBm .. 12.5 dBm

El funcionamiento es totalmente estable, y no he tenido cortes, ni microcortes.

Con adsl2 + anexo-L, entra a 5400/1200k, y con g.dmt a 5400-6000/1024.
Con adsl2 + anexo-M, suele entrar a 3500/2020 (obtiene siempre un poco más de bajada).

Con el router WAG54GX2, con chipset Broadcom, tuve algunos problemillas sincronizando en adsl2/adsl2+ (bajaba un poco la sincronización), y sólo podía sincronizar estable en modo g.dmt, pero con el WAG54G2, va perfecto en adsl2+ / adsl2+M. Supongo que este router le vendrá bien a todo el que tenga una línea tan penca como la mía. Con los Comtrend (el blanco y el azul) siempre me fue mal con esta línea.

Central: Sevilla-Tabladilla.

🗨️ 3
BocaDePez
BocaDePez

Cuanto te pilla en modo normal por que mi el anex m no me va ni a palos se queda el router pillado intentando sincronizar y por cierto el netgeta v5 es mejro router que el linksys ya lelvo una semana con el y es mas rapido en todo y el p2p va de lujo

no se me promete mas que el linksys ,ahora ver la manera de poder ver como va en anex m pero solo puedo ver eso en el curre QQ por que casa como digo mi linea de adsl2+ no entiende..

🗨️ 2
BocaDePez
BocaDePez

Joder no leei bien tu post ,eso pasa por viciar hasta tarde y luego cambiar a escritorio en una pantalla de 24 no tn te deja ciego...XD

Soy darkdead

tu linea es parecida la mia pero un poco rara por que la mia es mas o menos peor esto con el netgear pero el linksys me va igual en sincronismo solo noto que el netgear es mas aguil en todo.

ADSL LinkDownstreamUpstream
Connection Speed4619 kbps1019 kbps
Line Attenuation54.5 db34.0 db
Noise Margin6.55 db8.0 db
🗨️ 1
Curro1

Yo tengo el anexo-M activado desde hace unos meses, porque llamé al SAT, y me lo activaron. La pega, es que aparecía en mi panel de control de la web de Jazztel, que tenía cargado el perfil TurboUP, aunque no me aparecía para volver a reseleccionarlo, y como durante la primera parte de la fase Beta, sólo permitían entrar en el Anexo-M a los que sincronizaran a más de 10Mbits de bajada, pues sólo podía entrar con los modos normales, o el anexo-L (sincronizando a 1200k de subida en anexo-L, y con el Turbo-UP activado en el panel de control web). Desde hace poco, ya dejaron entrar también a los que sincronizaban por debajo de los 10Mbits de bajada, y que tenían el anexo-M activado.

Supondo que cuando se lo activen a todos el día 15 (esperemos que no lo demoren más), ya podrás seleccionar el perfil TurboUP, y entrar o bien por anexo-L, o por anexo-M. Para entrar por anexo-L, con el wag54g2, puedes o bien entrar por "adsl2 L", o por "adsl2+" (entra por L). Estoy viendo que por "adsl2 L" funciona más estable que por "adsl2+", ya que con el calor que está haciendo por aquí en Sevilla por las tardes, con adsl2+ se cae y baja de velocidad, con esta línea tan larga (cosas del ahorre energético del adsl2+ y sus bajadas de señal.. xDD). Además, por adsl2, sincroniza a mayor velocidad de bajada, lo cual te vendrá mejor.

mplab

A mi la sincronizacion me da igual.

EL mejor test se llama p2p pàra mas señas utorrent, y no hablo de picos hablo de subida sostenida durante horas.

En mi caso el comtrend sube a 160KB (voy limitando la subida hasta encontrar el maximo estable)

Mientras que una patata de router el dlink 504t con firm de 524 consigo subir con estabiilidad a 250KB, incluso un poquito mas 255 o 260.

Por eso quiero comprar un router que valga la pena, ya que el annex M si no lo esprimes paque paque???

papu
Status:Up
Downstream Rate:19132 kbps
Upstream Rate:2560 kbps

hoy he podido activar el anexo M esto va que te meas , con este router.

¿para que es el perfil de turbo down o que hace exactamente.?

saludos, adéu

jackson

Acabo de visitar la web www.dd-wrt.com y parece ser que este router de Linksys no está contemplado para que le implementen un firmware de los suyos :-O :(

Es una lástima porque esta gente hace firmwares muy pero que muy completos.

Quien tenga un Linksys WRT54G/WRT54GS me entenderá porqué lo digo ;)

papu

no estaría de más que activarais algunas opciones que vienen ocultas en el s.o y en mi caso si noto mas rapidez en la nevegación , creo sin duda que no es ninguna apreciación subjetiva ni mucho menos, en mi caso uso vista y más concretamente win7 que hay alguna mas que en vista y vienen configuradas de distinta forma.

speedguide.net/articles/windows-7-vista-…-tweaks-2574

Imagen original en http://img198.imageshack.us/img198/8452/capturefcc.png

saludos, adéu.

🗨️ 1
eduardomartinez

Hola compañeros, necesito vuestra ayuda sobre el modem router cisco WAG54G2, aunque este foro esta llevado sobre jazztel os escribo pq no encuentro solucion al problema, yo tengo linea de 10mb con telefonica y me dieron un xavi 7968 con el cual me va bien y me conecta perfecto pero me han regalado el cisco wag54g2 pero lo conecto y no hay manera con consiga punto de acceso al dsl esta la luz del dsl parpadeando todo el rato sin poder conectarse mientrras que con el xavi me conecta en 5 segundos, si alguien puede ayudarme se lo agradeceria pq no tengo ni idea el pq uno si conecta y el otro no.

un saludo y muchas gracias por vuestra atencion

Neophyte

Otro más con el WAG54G2, a espera de que me llegue, lo compre por ebay a 31€ jajaja

Ya posteare datos y pruebas :)

PD: Es la versión inglesa. (UK)

PD2: Es posible meterle el OpenWRT? o descartamos esa posibilidad, es que he estado buscando y sigo con las dudas...

PD3: Habria alguna manera de Activar la supersubida en el portal de jazztel y activar el fast path a la vez de alguna manera? o de mejorar algo el ping? (ni con algun bug o chanchullo) :P

🗨️ 6
Ari

Sobre tu edit2 Es posible meterle el OpenWRT?

Rotundamente: NO

Ya veremos, se andan investigando cosas por ahí pero de momento ni soñarlo :D ;)

Sobre tu último edit, ya te conteste en el hilo sobre el annex m :)

🗨️ 4
papu

ari, el reset de la parte posterior no servia para reiniciar ¿verdad?

solo era para poner configuración por defecto, es que ya no recuerdo jajaja.

y para que era el botoncito frontal ese raro...en estas cosas este router si es fatal xDD

saludos, adéu.

🗨️ 3
Ari

Para reiniciar el router sin necesidad de apagarlo y encencerlo, basta con que le des al botón de save settings en la pantalla de configuración que encuentras al entrar a la interfaz web. En ese sentido, no es router muy complicado.

El botón del centro era para el wifi ;)

Saludos

🗨️ 2
papu
🗨️ 1
Ari
Chompy

Neophyte, ¿donde lo has conseguido por 31€?... ¿Eso ya es con gastos de envío?... Porque yo estoy mirando en ebay y no voe nada que me salga a cuenta (para 5 € menos me lo compro aquí).

Saludos

Xarod

Pues otro más por aquí.

Dejo mis resultados:

 TURBOUP (ping a rediris.es: 28 ms)
---------------------------------------------
Downstream Rate: 17792 kbps
Upstream Rate: 2560 kbps

 Down up
DSL Noise Margin: 10.0 dB 9.25 dB
DSL Attenuation: 2.5 dB 18.5 dB
DSL Transmit Power: 12.3 dBm 4.5 dBm
---------------------------------------------

TURBODOWN (ping a rediris.es: 38 ms)
---------------------------------------------
Downstream Rate: 23384 kbps
Upstream Rate: 1024 kbps

 Down up
DSL Noise Margin: 10.5 dB 7.40 dB
DSL Attenuation: 2.0 dB 17.0 dB
DSL Transmit Power: 18.3 dBm 2.4 dBm
---------------------------------------------

FASTPATH (ping a rediris.es: 15 ms)
---------------------------------------------
Downstream Rate: 12284 kbps
Upstream Rate: 1024 kbps

 Down up
DSL Noise Margin: 12.5 dB 22.00 dB
DSL Attenuation: 2.0 dB 17.5 dB
DSL Transmit Power: 18.3 dBm 2.4 dBm
---------------------------------------------

La verdad, con los valores de mi línea me esperaba más download en turboup (como Ari, envidia cochina X( ) ya que será mi perfil habitual, pero bueno, no debería quejarme mucho :D

El wifi va bien, en ping, estabilidad, y en transferencias no es malo, pero con el Comtrend conseguía mejores transferencias sostenidas en archivos grandes (3.400 KB frente a 2.800 del Linksys)

PD: veo que los valores están intercambiados el Down y Up. Tengo el firmware 1.17
¿Cómo es que en algunos valores que veo que pegan otros usuarios están correctamente mostrados? ¿Los cambiáis en el post?

🗨️ 1
darkdead

Si los suelen cambair yo en los test que hice hoy los deje sin intercambair pero bueno se nota que estan invertidos.

volante28
1

Que maravilla de router el linksys si estas cerca de la central ya que aprovehas la subida al maximo y la bajada como en mi caso aunque dicen que el ping no e smuy bueno q el mejor ping lo da zyxel bueno yo por lo menos para el uso quele doy no lo noto y eso que he tenido annteriormente zyxel pero este linksys de cabeza en sincronizacion es la leche.

Pir cierto yo he sido uno de los que lle enviaron el codigo y de probar el anexo m y siempre con el linksys he tenido elproblema que nunca me cogio el anexo m a laprimera y tenia que resetear unas pocas de veces pero ahora desde que han terminado de implantarlo en toda españa ya ese problema se ha desaparcido por lo menos a mi ahora sime pilla ala priimera el anexo m de maravilla,se acabaron resetear por mi cuenta.

Status:Up
Downstream Rate:20303 kbps
Upstream Rate:2560 kbps
Neophyte

--- DSL Information ---
DSL Driver Version: E.25.41.39
DSL VPI/VCI: 8/35
DSL Status: Showtime
DSL Mode: ADSL2+
DSL Channel: 64
DSL Upstream Rate: 2521285
DSL Downstream Rate: 11438589

Down up
DSL Noise Margin: 9.10 dB 7.5 dB
DSL Attenuation: 31.0 dB 10.0 dB
DSL Transmit Power: 20.3 dBm 12.5 dBm

31 de atenuación!!!!!! ARGGGG!!! con el comtrend tenia 27dB!! :S:S:S (y eso que estoy a 939 metros de la central, algo pasa porque el año pasado llegaba a 14 megas casi y ahora no paso de 13 en Optimo)

Eso si, la subida es perfecta.

🗨️ 17
Comtrend536

Mucha gente conectada :D

🗨️ 3
Neophyte

Veis los incendios de la tele? pues si veis luego uno en la central de albacete no os extrañe ajaaj

🗨️ 2
Ari

Bah, en tu caso ya están preparados de los tiempos en que no nos portaban a 20 megas ni pagando, y teníamos organizado el escuadron ninja del foro, dedicado a "adecentar" aquellas centrales con "retrasos" en portabilidades :D Deben de tener todavia guardado el material antidisturbios :D

🗨️ 1
chaval72

Pues me habéis chafado!! tenía en el punto de mira este router para mejorar la velocidad de bajada para una línea con 51dB de atenuación.... tiraré del comtrend xD!!

🗨️ 12
darkdead

Si no te va lo de turbo up mirate el netgear DG834Gv5 que tengo yo que un pelin mejor que el linksys ,pero de entrada el linksys se comporta mejor que el comtremd en bajas atenuaciones como altas ,el linksys solo falla un poco con modos adsl pero en modos adsl2 adsl2 plus se come al comtremd ,el netgear falla con el turbo up por el momento pero en los demas modos barre de calle al linksys y eso que el linksys tiene mejores datos que el comtremd.

En estabilidad si se modula en horas bajas en mi caso de noche sencillamente la linea no se cae ni a palos en eso es lo que me tengo fijado la pena es que los logs se resetean al cambiar la ip y como tiene la misma opcion que el linksys de cambiar de ip sin sincronizar de nuevo solo puedes ver su estabilidad via memorizando tu rate pues desde la ultima vez que lo deje estos datos hace 2 smanas no se a caido ,si lo pongo de mañana llego hasta los 5400/1024 pero se cae de noche tanto dura 1 dia como 4.

ADSL LinkDownstreamUpstream
Connection Speed4732 kbps976 kbps
Line Attenuation49.5 db34.5 db
Noise Margin7.25 db8.0 db

una cosa mi atenuacion es de locos con el comtremd es de 55db y no paso de 4300 cosa que el netgear si ,yo lo recomiendo para lineas jazztel que no soporte turbo up mientras no arreglen lo de turbo up y que sea facil de localizar..

🗨️ 11
chaval72

Gracias darkdead. No me interesa la subida, sino más bien la bajada. Es que con turbo up da pena mirar los valores....

Con turbo up sin desmarcar annexM disabled y modo adsl 2+ (down/up)

Attainable Rate (Kbps): 1456 992

Rate (Kbps): 1125 896

Y desmarcando la misma casilla con turbo up…

Attainable Rate (Kbps): 636 1116

Rate (Kbps): 435 1008

Y el mejor modo para el routercillo… (g.dmt)

Attainable Rate (Kbps): 1696 1088

Rate (Kbps): 1536 1024

Ya estuve mirando en tiendas lo del netgear y no lo tienen, y menos lo de la versión V5, por eso me anima más el comprar el linksys aunque lo mismo es tirar el dinero por quedarme igual que el 536+. Por cierto, haga test, ponga el speed connect internet accelerator la línea da subidones de 12, 17, Megas...

Saludos.

🗨️ 10
BocaDePez
BocaDePez
ROSCA4
🗨️ 8
Ari
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
sw3ety
Ari
🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
glacius
telemako

hola. ahora mismo si quiero acceder al router 192.168.1.1 y poniendo el usuario y contraseña, me sale esto (link roto) (que cosa mas rara, nunca me ha pasado) ¿sera que esta de mantenimiento el router? :-), no quiero apagar el router pues tengo una buena bajada y me ha costado conseguirla, alguien sabe que pasa? en centro de redes, en detalles y tal y tal, se ve todo correcto, puerta de enlace, etc etc.

BocaDePez
BocaDePez

Hola, este WAG54G2 me esta dando bastante la lata. El wifi a veces se queda tonto y me quedo sin salida a internet, la LAN privada si funciona (ya comprobado que no es por corte en el ADSL mirando los logs y comprobando que mientras sucede esto por cable sigo teniendo conexion a internet). El portatil tiene S.O. W7 y Ubuntu 9.04, con ubuntu me sucede menos pero tambien pasa. Tengo instalado el ultimo firmware, la encriptacion la tengo en WPA2. Por potencia de señal no es, me pasa tambien con el portatil a escasos 3 metros del router y con vision directa ¿La pasa a alguien mas?¿Conoceis alguna solucion?

Si no consigo solucionar esto estoy pensando en usarlo solo como modem (sincroniza mejor que ningun otro que haya probado) y pillar un router. Si compro un router queria algo completo usb, cliente torrent, ftp, NAT con muchisimas conexiones, Gigabit, wifi n ¿alguna recomendacion de un router asi y que no se dispare de precio?.

Saludos y gracias

🗨️ 2
BocaDePez
BocaDePez

Una Fonera 2.0n quizá te fuera bien.

🗨️ 1
BocaDePez
BocaDePez

La fonera 2.0n ya la habia mirado y falla en un punto esencial, no es gigabit. Con lo cual tendria que seguir usando el switch gigabit que tengo ahora y al final tendria wag54g2+fonera 2.0n+disco duro+switch+ si meto todo eso en casa, donde tengo que tener el router, mi mujer me tira a mi por la ventana. Ahora esta wag54g2+switch gigabit, si cambio por wag54g2+router (que tenga todo lo que necesito) la parienta pude que ni se cosque y mas adelante ya "aparecera" por alli un disco duro con la escusa de que asi no tengo que dejar el pc encendido y ahorramos energia electrica xDDD.

eThAn

Voy a reaprovechar este hilo para ver si podemos solucionar un problema que tengo con el WAG54G2

El caso es que vi que hace un par de semanas salio un firm por problemas con el emule y tal, y veo que el fallo se me ha replicado, porque cuando estoy sincornizando al maximo, como mucho a la media hora con el emule encendido, el adsl pierde la sincro y se va al garete y me deja con una velocidad irrisoria, de 8'3mb/1'3mb, paso a:

Downstream Rate:3931 kbps
Upstream Rate:1332 kbps

Os pego el log:

Mon, 2009-09-28 08:47:06 - lcp echos pending >= lcp_echo_fails!

Mon, 2009-09-28 08:47:06 - No response to 3 echo-requests

Mon, 2009-09-28 08:47:06 - Serial link appears to be disconnected.

Mon, 2009-09-28 08:47:06 - run_program(/etc/ppp/ip-down)

Mon, 2009-09-28 08:47:06 - chld,got_sigchld=1

Mon, 2009-09-28 08:47:06 - ret=1411

Mon, 2009-09-28 08:47:06 - Couldn't increase MTU to 1500.

Mon, 2009-09-28 08:47:06 - Couldn't increase MRU to 1500

Mon, 2009-09-28 08:47:06 - reap_kids,waitfor=0

Mon, 2009-09-28 08:47:12 - This terminate is called from lcp_finished()

Mon, 2009-09-28 08:47:12 - Connection terminated.

Mon, 2009-09-28 08:47:12 - Connect time 34.1 minutes.

Mon, 2009-09-28 08:47:12 - Sent 62422276 bytes, received 56396858 bytes.

Mon, 2009-09-28 08:47:12 - Doing disconnect

Mon, 2009-09-28 08:47:12 - Exit.

Mon, 2009-09-28 08:47:46 - Plugin pppoe loaded.

Mon, 2009-09-28 08:47:46 - PPPoE Plugin Initialized

Mon, 2009-09-28 08:47:46 - Plugin pppoe called.

Mon, 2009-09-28 08:47:46 - Bad device name: escape (Unknown error 19)

Mon, 2009-09-28 08:47:46 - Bad device name: multilink (Unknown error 19)

Mon, 2009-09-28 08:47:46 - Bad device name: local (Unknown error 19)

Mon, 2009-09-28 08:47:46 - Bad device name: sync (Unknown error 19)

Mon, 2009-09-28 08:47:47 - Bad device name: vj (Unknown error 19)

Mon, 2009-09-28 08:47:47 - pppd 2.4.1 started by root, uid 0

Mon, 2009-09-28 08:47:47 - setting line discipline hook

Mon, 2009-09-28 08:47:47 - Sending PADI

Mon, 2009-09-28 08:47:47 - HOST_UNIQ successful match

Mon, 2009-09-28 08:47:47 - Got connection: 7ca

Mon, 2009-09-28 08:47:47 - Connecting PPPoE socket: 00:e0:fc:8a:88:b5 ca07 nas0 0x81088

Mon, 2009-09-28 08:47:47 - Using interface ppp0

Mon, 2009-09-28 08:47:47 - Connect: ppp0 <--> nas0

Mon, 2009-09-28 08:47:47 - Couldn't increase MTU to 1500.

Mon, 2009-09-28 08:47:47 - Couldn't increase MRU to 1500

Mon, 2009-09-28 08:47:50 - Remote message: Welcome to use Quidway ROUTER, Huawei Tech.^M^J

Mon, 2009-09-28 08:47:50 - CHAP authentication success

Mon, 2009-09-28 08:47:50 - local IP address 95.17.*.*

Mon, 2009-09-28 08:47:50 - remote IP address 95.17.*.*

Mon, 2009-09-28 08:47:50 - primary DNS address 87.216.1.65

Mon, 2009-09-28 08:47:50 - secondary DNS address 87.216.1.66

Mon, 2009-09-28 08:47:50 - run_program(/etc/ppp/ip-up)

Mon, 2009-09-28 08:47:50 - record_child

Mon, 2009-09-28 08:47:50 - record_child,pid=1651

Mon, 2009-09-28 08:47:50 - return pid=1651

Mon, 2009-09-28 08:47:59 - chld,got_sigchld=1

Mon, 2009-09-28 08:47:59 - reap_kids,waitfor=0

Mon, 2009-09-28 08:47:59 - reap_kids:pid=1651

Un saludo.

🗨️ 17
Ari

Lo que yo veo ahí es que se te desconecta, o se apaga, sin más. Es decir, no hay una caída de la línea como tal.

Si alguien ve algo más, que lo comente aquí pero en principio yo no veo nada, excepto eso.

Saludos

🗨️ 16
mceada28

Ari cada dia me soprende mas el linksys es lo mejorcito en sincronizacion que he visto,no me puedo quejar.

Status:Up
Downstream Rate:20477 kbps
Upstream Rate:2560 kbps
eThAn

No se si es por las lluvias pero es que el router no se apaga, solo se desconecta el DSL, lo demas sigue operativo.

Estoy probando con el comtrend y la sincro ya es para reirse:

DownstreamUpstream
SNR Margin (dB):28.29.0
Attenuation (dB):50.526.5
Output Power (dBm):0.010.8
Attainable Rate (Kbps):2908880
Rate (Kbps):991762
🗨️ 14
Ari

Estrenamos nuevo foro para linksys: de ahora en adelante veréis este hilo aquí Foro Linksys ;)

Si quieres abrir un nuevo hilo con tu problema, en el foro de Jazztel, hazlo porque, para mi, tienes un problema más que de equipo de línea, entonces yo creo que es mejor para ti, y para que podamos ayudarte. A ver qué se puede hacer, porque llamr a Jazztel ahora con esto es un poco peligros. Y ya sabes a que me refiero :) Mira en el ptr, mientras tanto.

Saludos

🗨️ 4
eThAn
🗨️ 3
Ari
🗨️ 2
eThAn
🗨️ 1
Ari
eThAn

Bueno, hoy ha tocado la visita der tecnico de telefonica, primero se lia haciendo pruebas en el splitter tal y cual, le da continuidad a tierra, como siempre pasa y se va al rilti, y que se encuentra.... pues magia, agua corriendo por encima de la regleta de empalmes xDDDDDDD

Nada, que habrá q esperar a que amaine la tormenta, y nunca mejor dicho.

En fin, aqui llueve y por poco no se inunda todo...

🗨️ 8
Ari
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
yordibcn
🗨️ 5
vukits
🗨️ 4
Curro1
🗨️ 3
vukits
BocaDePez
BocaDePez
🗨️ 1
Curro1
glacius

¿Como se haria lo siguiente?

Linksys WAG54G2 (para Internet)

+

Comtrend HG536+ convertido a neutro (para LAN y WiFi)

🗨️ 2
vinclar

Te conteste en el otro post como lo tengo funcionando.

🗨️ 1
glacius

Gracias, ya lo he leido y probado.

BocaDePez
BocaDePez

Ya se que es bastante viejillo esto, pero estoy a la espera de que me llegue un router-modem de jazztel (VDSL 3mb) y queria saber si el WAG54G2 puede recibir señal wifi y repetirla.

🗨️ 1
vukits

para recibir la señal wifi y repetirla ambos router deben ser compatibles con WDS ...

así que tendrás que realizar el enlace entre el WAG54G2 y el router de jazztel mediante una pareja de PLC's

te recomiendo que rebusques un poco la palabra 'plc wds' en el foro WiFI de BandaAncha...

un saludo

zamy7

Hola buen dia a todos compañeros tengo una duda cual firmware es mejor para un linksys wrt 54g.xq muchos le ponen el dd wrt otros aconsejan el tomato y otro open wrt. cual de los 3 es mejor o mas recomendable para instalarlo.Muchas gracias x sus consejos.

🗨️ 1
vukits

Tomato ;)
este post está dedicado a wag54g2 .. por favor, en el futurom abre un nuevo post..

BocaDePez
BocaDePez

Hola, buenos dias.

No estoy seguro de preguntar en el sitio que corresponde porque veo que el último mensaje es de hace más de 1 año, lo siento si no debiera haberlo hecho aquí.

Me he leido todos los mensajes de este topic y ciertamente me ha aclarado muchas dudas que tenía, aún así me siento bloqueado porque hay tantas cosas que no entiendo que me supera esto.

Mi problema y el de mi familia es el siguiente, tenemos el WAG54G2 versión 1.00.01 conectado a un ordenador desde hace 3 años. Hasta ahora no hemos tenido ninguna queja.

Hace un par de semanas compramos un portátil para mi hija y una tablet para mi esposa, y llegaron los problemas al tratar de utilizar el Wi-Fi. Nunca antes habíamos utilizado esta prestación, así que la frustración fue mayúscula a ver que de la habitación al salón (5 metros escasos), solo hay una raya de cobertura, y según como pongas el portátil o la tablet, ninguna señal.

Ya he leido por aquí que la potencia del wifi de este modem-router es desastrosa, así que decidí colgarlo en la pared, en el centro de una madera de 40x40 cms forrada con papel de aluminio por si servía de reflector y amplificador de la señal. Algo hemos ganado, pero sigue resultando horrible conectarse a internet.

Ahora también tenemos otro problema nuevo: desde hace dias, el internet se nos interrumpe 5 y 6 veces diarias, no es de la compañía (me lo han asegurado). Es posible que sea el router porque se apagan las lucecitas y enseguida se encienden pero hasta que no engancha puede pasar hasta 5 minutos.

Mi preguntas son..

1.- ¿Hay alguna manera de aumentar la señal wifi del WAG?

2.- ¿Cómo evitar los micro-cortes?

3.- En caso de tener que cambiar el modem-router, ¿cuál me recomendais que compre?

Ojalá lea alguien este mensaje y me puedan ayudar.

Gracias anticipadas,

Miguel

🗨️ 4
Ari

¿Qué lucecitas se apagan exactamente? Puedes intentar mirar el log para ver si es del router o de tu línea, aunque no es un log excesivamente informativo al menos te informa si es una caida adsl o ppp. De todas formas, si tienes otro router a mano, prueba con él.

Porque se conecten más usuarios al router no deberías tener microcortes adsl o ppp, desde luego. Otra cosa sería que el router no soporte demasiadas conexiones simultaneas vía wifi.

Saludos

🗨️ 2
mceds

Igual algún vecino se la está chupando.

La conexión wi-fi, me refiero.

🗨️ 1
BocaDePez
BocaDePez
vukits

¿ Tienes problemas con tu conexión wireless ? Prueba a cambiar el canal por uno que no use nadie en tu zona. Puedes usar el vetusto programa Netstumbler o el más reciente inSSIDer para saber que canales ya se están usando a tu alrededor. Si aún así sigues teniendo problemas con la conexión, abre un hilo en el foro.