Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

USB y XP

BocaDePez
BocaDePez

Me dicen en ONO que el cablemodem funciona por USB con WinME y 2000, pero que si uso XP tengo que conectarlo por Ethernet. ¿Es eso cierto? ¿No hay controladores para XP o no funcionan bien?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
JFR

No, no es cierto, funciona perfectamente. :-)

NetVicious

supongo que dependerá del cablemodem que te pongan.

Si para ese no hay drivers buenos para el XP pos irá mal. Pero bueno ese problema creo que era de algunas ADSL por usar modems descatalogados

BocaDePez
BocaDePez

si que funciona, con el único w que no funciona el usb es con el w98

🗨️ 3
BocaDePez
BocaDePez

Cuidado con US ROBOTIC USB bajo win XP,esta combinación si que no funciona bién o no se de nadie que le este funcionando bién.Supongo usa un controlador que no está bién elaborado para XP.Para el resto de SO no lo he probado aún.Con conexión ethernet es el mejor de todos los modems con diferencia y que yo sepa no se deja DESCAPAR,
supongo que se irá imponiendo poco a poco.

🗨️ 2
BocaDePez
BocaDePez

yo tengo ono 128ks y windows xp y mi cable modem es el sb4200 y lo tengo conectado por usb y me va bastante bien.
ademaS en ono me dijeron que solo trabajaban con xp con este cablemodem, y que por usb me iria mejor.
hasta luego.

JFR

Tengo un amigoque lo tiene asi

Lo unico que tubo que hacer una llamada a ono
para la correcta configuracion, y no tiene ningun tipo de problema :-)

webmiguel

Hola

Hace un mes y pico que me puse ONO...me pusieron el MOTOROLA SB 4200.

Yo uso el XP y al preguntar me dijeron q no habia problemas para funcionar con XP y USB.

De todas formas, opté por Tarjeta y me anda de lujo.

Eso si, no se si habrán tenido tantas malas experiencias con USB q ahora te dicen q no vale con XP.

Insisteles, aunq por aquí todos te recomendaresmo qeu metas por tarjeta.

Saludos ;-)

BocaDePez
BocaDePez

Gracias a todos.

Creo que lo usare por tarjeta de red.

El caso es que me he acordado de que a un conocido se lo habian puesto hace poco y le he preguntado. Le han instalado el US Robotics por el USB y eso que tiene XP. Dice que de momento no le ha dado ningun problema. Lo mismo lo estan instalando con nuevos drivers o lo mismo es un problema de conflictos con otros drivers y el ha tenido suerte.

Por si las moscas, yo lo pinchare a la de red.

Saludos.