Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

El Usb no detecta al ct-351

BocaDePez
BocaDePez

Tengo un problemilla y es que a la hora de conectar el modem con el pc, mientras que se está ejecutando el DSLMON el sistema no se queda bloqueado pero no ocurre nada y pasa y pasa el tiempo y el Usb no reconoce al modem.

Mi sistema operativo es win98 los Usb aparecen en el administrador de dispositivos como activos. Yo creo que o bien el modem está roto o porque hay algo que tengo que configurar en el Usb o meter algun driver. Así que necesito ayuda pq estoy estoy hecho un lío. Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Estoy en la misma situacion que tu si lo solucionastes por favor indica como. Yo estoy por probar con una controladora PCI a USB2 ya que la que tengo es USB1. El modem funciona en otro PC de un amigo asi que no se que hacer. Tenia WIN98 y he instalado XP profesional y sigue diciendo que modem no detectado.

Gracias Roque

🗨️ 3
BocaDePez
BocaDePez

Soy el mismo de antes.

Si quereis podeis encontrarme en
mmmestanza173@hotmail.com

Saludos

BocaDePez
BocaDePez

CLARO ESQUE ESO SE TRATA, MIENTRAS LO INSTALAS, TE DICE QUE NO SE DETECTA EL MODEM, PULSAS OK, Y LO CONECTAS AL USB Y YA INSTALA EL DRIVER. SI NECESITAS MÁS AYUDA PARA CONSULTAR POR E-MAIL : juanjgelo@yahoo.es SI PREFIERES POR MESSENGER: juanjgelo@hotmail.com SUERTE ;-) yo tengo winxp y mis USB (son 4) son parte de la placa base y otros 2 mas traseros al conector de usb de la placa base, y otros 2 delanteros tambien al conector de usb de la placa base. ami me lo detecta perfectamente. entodos los usb.

BocaDePez
BocaDePez

soy el de mas arriba.tu problema esque conectas el modem antes de comenzar la instalacion o durante ella, solo lo puedes coenctar cuando te diga el DSLMON que no esta conectado, NUNCA DEBES CONECTARLO ANTES, te recomiento que desisntales el driver completamente, que vayas a: C:\Archivos de programa\ y elimines la capreta Telefonica, vuelvas a instalar el driver y NO conectes el modem hasta que el DSLMON te diga que no esta conectado, y NUNCA, NUNCA, NUNCA, pares la instalacion, si la paras no se instalaran los drivers correctamente y no lo detectara. Mucha suerte. consulta a: juanjgelo@hotmail.com o a juanjgelo@yahoo.es

BocaDePez
BocaDePez

Yo tengo USB 2.0 con Windows XP SP2, y tampoco me lo detecta.

Vaya mierda de Plug & Play.

Saludos

Prog

¿Habéis seguido los pasos que indica el fabricante y vuestro ISP?

- Solución 1º: Desinstalar totalmente el módem en el Panel de Control, quitar todos los drivers, limpiar el registro, dejarlo como antes de que existiese el dispositivo, inclusive si es posible volviendo a un punto de Restauración previo a la instalación.

Reinstalar de nuevo siguiendo el procedimiento que explica el manual. NUNCA instalar ANTES el módem hasta haber instalado previamente los drivers y que el programa de instalación solicite "enchufar" el cable USB.

Indiscutiblemente, tenéis también que actualizar el S.O. y vais a tener muchísimos problemas de reconocimiento del módem si empleáis USB 1.1. Tanto una tarjeta PCI, como la placa deben reconocer los dispositivos actualizados como USB 2.0.

- Los drivers más actualizados podéis encontrarlos en el hilo principal de: ".General Módem ADSL".

El modelo CT-350 y CT-351 son bastante fiables y rápidos si se usan las instrucciones adecuadas de instalación y los archivos necesarios de W9x, WMe o W XP son lo más actualizados.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

y donde encuentro el software de este modem? Yo no lo encuentro por ningún lado.

Un saludo y gracias

🗨️ 1
BocaDePez
BocaDePez

En teoria el software de este modem es el que esta colgado en www.comtrendcorp.com
Aun asi, me encuentro en los mismos problemas.

BocaDePez
BocaDePez

creo que desde esta URL se puede bajar el software:
(link roto)

voy a provarlo

BocaDePez
BocaDePez

soy jv. tengo el mismo problema.
he probado con todo, incluso actualizando el sp2 de xp. (con todo limpio recien instalado.)
el soft de comtrend.com es el mismo que se proporciona con el modem (telefonica o wanadoo).
ya no se lo que hacer.
tengo los usb 1.1 de una elitegroup. Voy a probar instalando unos 2.0 a ver que tal aunque teoricamente no harían falta.
COmo curiosidad, con el xp home suministrado para un portatil acer.... SIN PROBLEMAS NINGUNO, en cambio en los pc, he probado en tres y todo problemas.

🗨️ 1
BocaDePez
BocaDePez

Tienes que usar puertos USB 2.0. Seguro que el portátil los trae.

BocaDePez
BocaDePez

JV.
Efectivamente, el tema esta en USB 2.0 y en los filtros.
PARA NO TENER PROBLEMAS.
1º Imprescindible USB 2.0
2º. En la primera conexión, quitar todos los teléfonos. Unicamente tener conectado el Modem directo a la linea (Sin filtros)
3º. Sin problemas de conexión. Caso de no conectarse, necesario un HUB con alimentación externa (por si la placa no le da chica).
por fin lo solucioné y va bastante bien.
Gracias a todos.

BocaDePez
BocaDePez

Con el software de wanadoo lo hize yo para jazztel sin problemas

BocaDePez
BocaDePez

Probar con esta dirreccion espero q os sea de ayuda.

http://www.adslzone.net/comtrend350-2.html