BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra

Usar Livebox 6+ de router secundario para TV y voz

Yakoco
-1

Conseguí (de forma sencilla con NEBA) poner mi router Asus y quitar el Livebox 6+, pero por supuesto sin que funcione la TV ni la voz.

Lo que quiero es poner el Livebox conectándolo al WAN en el salón y conectar el desco y el teléfono a él. ¿Sería eso posible o no me lo va a permitir?

Para intentarlo he desactivado el servicio DHCP y he cambiado la dirección IP a 192.168.50.2, ya que mi router principal usa el 192.168.50.1, pero no me ha dado resultado, el Livebox no da conexión a internet.

Siguiendo con las pruebas y después de probar suerte en el servicio de técnico de Orange (estaba claro que no me iban a ayudar a ponerlo como punto de acceso pero había que intentarlo), he podido ver que pierdo el acceso al router en cuanto desactivo el DHCP. Al cambiar solo la IP, accedo sin problema, pero en cuanto desactivo el DHCP no consigo entrar a los ajustes del router desde la IP.

He visto un par de tutoriales que lo hacían sin problema con el Livebox Fibra que lo reutilizaban como punto de acceso tal como yo lo he intentado, pero ellos sí pueden acceder sin problema aunque la configuración de los 2 routers aparentemente son iguales.

Haciéndolo en dos pasos he conseguido acceso al router, cambiando primero la IP, dejarlo que se reinicie y desactivando después el DHCP. Al conectar desde el router Asus al WAN del Livebox se enciende la luz verde de internet parpadeando sin coger internet.

Zanorio
2

Si, lo que hay es una url, la cual te lleva a configurar la VLAN.

Dependiendo de la versión que tengas puede ser una de estas 2:

  • http://192.168.1.1/wanconfiglbp.htm
  • http://192.168.1.1/firstconnection.htm

Ahi puedes configurar la VLAN. Para que funcione como router neutro debes poner VLAN = -1

Lo conectas detrás de un puerto del otro router y listo, mientras tengas internet el Livebox activará la linea de telefono.

Lo único asegurate que tu router no tenga configurado SIP ALG porque si no lo pasa el protocolo SIP transparente al Livebox puede ser que no te funcione.

Probado con un edgerouter X y funciona a la perfección

🗨️ 4
Zanorio
1

Esto era para un Livebox +, no el 6 haber si te funciona, para hacer todo esto resetea el Livebox, y ya despues le cambias la IP

🗨️ 2
Zanorio

Yo tenía el router principal el la 192.168.1.1 y el secundario con DHCP activado en la 192.168.2.1 por que solo lo usaba para el fijo, pero claro tú también lo quieres para repetidor y esta no es la manera más recomendable

🗨️ 1
Yakoco

vale a ver, yo solo lo quiero para el tlf y la TV, el wifi es lo primero que he quitado, no necesito la función de repetidor wifi. Pruebo lo que me has dicho

Yakoco
1

La dirección http://192.168.1.1/wanconfiglbp.htm confirmo que vale para el Livebox 6+. He desactivado la SIP de Asus y vamos a probar, muchas gracias por la ayuda

Yakoco

Vale, quería modificar el primer mensaje pero no me deja, asique continuo con los avances desde aquí.

Siguiendo las indicaciones de Zanorio al que le agradezco desde ya su aportación, he conseguido cambiar en el Router Livebox 6+ la VLAN siguiendo estos pasos:

  • He reseteado a modo de fabrica el Livebox.
  • Desde el PC conectado directamente al LAN 1 y sin conectar al router principal he abierto la pagina http://192.168.1.1/wanconfiglbp.htm y he configurado la VLAN en -1, el resto de valores los he dejado igual.
Cambiar VLAN (wanconfiglbp)
  • Ahora tendríais que cambiar la IP del Livebox para no crear conflicto con el router principal pero mi router principal tiene la IP 192.168.50.1 por lo que no la he tocado, con el servicio DHCP desactivado no me ha funcionado.
  • Y por ultimo he conectado desde el router Asus al WAN de Livebox y me ha dado señal de datos, voz y TV.
Estado

Pero… Siempre tiene que haber un pero, el teléfono lo he probado y funciona genial, el desco no tan bien, he conseguido entrar sin problema pero con el problema de siempre, hay canales que no se ven, y esto sí que no me lo esperaba.

Luis Sisamon

Gracias por tus post, y los de Zanario. Yo estoy en una situación similar, he encontrado aquí lo de http://192.168.1.1/wanconfiglbp.htm y ya consigo que el router tenga acceso internet detrás del router que quiero usar. Sin embargo el teléfono no me funciona, no logra detectar, la luz del router se queda en blanco.

Sospecho que el problema puede estar en la configuración del proxy IGMP, pero no tengo claro cómo debo configurarlo.

Lo del Livebox me ha dejado sorprendido, hace mucho que no trasteaba con equipos y realmente lo han dejado muy cerrado, para reducir costes de soporte, me imagino.

Gracias

🗨️ 1
Yakoco

No puedo ayudarte mucho porque aún no he conseguido solucionarlo pero intento ayudarte hasta donde sé, ¿reseteaste el router antes de configurarlo? Si desactivas el DHCP y cambias la IP 192.168.1.2 para configurarlo como punto de acceso no te va a ir el tlf (almenos a mí no me funciona) Si los dos routers usan la IP 192.168.1.1 cambia la del Livebox a 192.168.2.1 para que no tengan la misma IP.

Si consigues que te funcione el teléfono sin que se desconecte a los minutos te agradecería que lo dijeses por si es un herror de mi teléfono o le pasa a más gente.

P4tinh0

¿Sabéis si esto funciona si tienes la landa configurada con otra red? Ej: Toda la LAN en una 10.10.20.0/24… ¿habría que crear una ruta de la 10.10.20.0/24 a la 192.168.1.0/24 para verlo?