Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Último firmware para router Virgin Telco ZTE F680 que no alcanza el giga contratado

matogar

Acabo de contratar 1 Gbps con Virgin Telco con NEBA de Orange. Ya han venido dos veces y siguen sin conseguirlo hacer funcionar bien. Los problemas son :

  • Ping alto (20-35ms dependiendo contra qué servidor se haga el test, siempre dentro de España)
  • Bajada lenta. Suele ser de 200 o 300 Mbps.
  • Subida lenta excepto contra Virgin. Suele ser de 400 a 500 Mbps y en el test contra el servidor de Virgin me sube a 950Mbps que es lo máximo, pero solo en el test contra este servidor particular.

He probado los test de Movistar, SpeedTest, nPerf y subida bajada ficheros en paralelo a Google Drive.

De momento no he aceptado la portabilidad porque les he dicho que hasta que no lo arreglen no acepto la recepción ni la portabilidad así que me han dejado aquí el router montado porque dicen que desde la central van a ir probando cosas, etc.

Estoy pensando a ver si va a ser problema del firmware. Actualmente tiene instalado la versión ZTEGF6804P3T8.

¿Alguien sabe dónde me puedo bajar la última versión del firmware? Gracias.

Firmware ZTEGF6804P3T8
superllo

Si contra el servidor de Vurgin te da la velocidad correcta y con el resto no… no creo que sea problema de tu router sino de la empresa.

matogar

Solo da la velocidad correcta en la subida (950 Mbps) pero en la bajada no es correcta (200-300Mbps). Pero sí, puede ser que sea problema en los servidores de Virgin, pero quería descartar tema firmware teniéndolo actualizado a la ultima versión.

Xred

Se puede contratar 1Gbps en Virgin? en la web solo me da la opcion de 300 y 600

matogar

Por teléfono sí se puede 1Gbps.

BocaDePez
BocaDePez

Complicado hacer un test de velocidad para 1gb.

Quizas con un buen PC conectado por cable y bajandote distros con curl desde distintos mirrors.

bunibuni
1

La red IP de Euskaltel es una 💩

🗨️ 5
D3v3LoP
2

Din din din din. Premio para el caballero…

Cuando empezó Virgin a operar, un usuario ya dijo que aunque estuviese en el sur, su conexión iba hasta el norte, para salir por la red de Euskalte. Si los propios usuarios de Euskaltel, tienen problemas con una conexión 500/50 imagínate una conexión que pasa por varias redes para acabar en un conmutador por el que pasan usuario que ya de por si no obtienen la velocidad contratada de la compañía matriz.

Lo dicho. Virgin sigue siendo Euskaltel, y Euskaltel no ha saneado su red, ergo cualquier producto o subproducto que sea del grupo Euskaltel difícil que funcione bien.

🗨️ 3
LoboAnonimo

Ya por curiosidad… Sabeis por donde salen los usuarios de Euskaltel a la red? Se sabe la ciudad?

Yo por ejemplo he notado que con Movistar, siempre salgo en Madrid. (Vivo en Sevilla.) Noto que mi ping, por cojones, siempre es de 10ms.

Cuando estoy en las islas canarias, me pasa lo mismo. Vuelve siempre la conexion hacia Madrid, para ser distribuida desde alli. Incluso cuando abro webs de Africa, y se que hay una cable directo desde Canarias a Sudafrica, me manda la conexion primera hacia Madrid, para luego volver otra vez hacia abajo.

🗨️ 2
BocaDePez
BocaDePez
1

El Grupo Euskaltel prioriza su red con Tata saliendo desde Bilbao y el resto con Cogent en Madrid.

Que saquen parte de su tráfico desde Bilbao en el norte no es un problema tal y como afirman aquí, que parece que el todo el tráfico se centraliza en Madrid está bien enrutado y eso no es así, especialmente cuando el tráfico es local o en casos como los que mencionas.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Muy parecida a la quincallería del Grupo MásMóvil (Ibercom, Xtra Telecom, etc.).

BocaDePez
BocaDePez

Hola, yo tengo la versión ZTEGF6804P3T8b, que supongo será la última de este router. Supuestamente se actualizó sólo nada más instalarlo hace cosa de un mes (es lo que dijo el instalador). Dado que la numeración sólo se diferencia de la tuya en la b final, supongo que se trata de una actualización menor. Me extraña que no se te haya actualizado.

matogar

Pues nada, sigo sin encontrar el firmware y de momento sigue sin funcionarme bien la fibra de Virgin Telco, me veo cancelando la portabilidad y volviendo a Movistar.

A ver si los de Movistar ponen también 1Gbps pronto…

🗨️ 1
el-xalso

No creo que el firmware solucione nada. Tiene pinta de ser más problemas de red que de otra cosa.

De todas formas, sería curioso meter el firmware que usan en MásMóvil para ese mismo modelo de router (Firmware ZTEGF6804P1T27) Cambia el final, P1T27 vs P3T8b. Pero buscando por internet, no hay forma de encontrar ningún firmware para ese router, ni creo que se pueda extraer de un router y meterlo en otro para probar. Pero sería curioso.

Aún y así, dudo que eso solucione nada. Yo tuve ese router (bueno, tengo, porque no me hicieron devolverlo, lo pienso usar seguramente ahora que me voy a cambiar a Simyo o Amena) y empecé con la versión de fimware, creo que P1T9, se fue actualizando hasta la T18, que es en la que lo tengo ahora y en la que se quedó cuando me dí de baja. Y si el internet iba mal, o no llegaba la velocidad, poco o nada tenía que ver el router, era más bien cosa de la red.

Así que yo apunto a problemas de red, y no del firmware del router. Pero me uno a la pregunta, a ver si alguien conoce, o tiene, algún archivo para poder actualizarlo a diferentes versiones de firmware, más que nada tanto por el OP, como por mí que tengo ese router por casa y lo quiero usar dentro de poco, y poder actualizarlo a alguna versión más actual. Si entras como admin, en Administration → System Management → Software Upgrade, puedes subir archivos de firmware, pero claro, creo que es imposible encontrar alguno por internet.

BocaDePez
BocaDePez

Euskaltel no tiene la red preparada para dar 500 megas, la va a tener para ofercer 1Gb. Si quieres que te funcione bien vete a otra operadora

pepejil

Acabo de contratar 1 Gbps con Virgin Telco con NEBA de Orange

No existe "NEBA" de Orange.

De todas maneras, muy pocos test están preparados para darte 1 Gbps de medición y que sea medianamente fiable. Pero teniendo en cuenta que Virgin sólo tiene una o dos salidas a Internet… Ahora mismo no es un producto maduro como para garantizarte las velocidades que dicen ofrecerte a igualdad del resto de operadores.

Y olvídate del firmware de nada. Ya te digo que tu router no es el problema… Y si lo fuera, no es algo que ibas a arreglar con una simple actualización.

matogar
1

Bueno después de darles mas de una semana y no solucionar el problema, he llamado al 1511 para rechazar la portabilidad, ya que yo no había aceptado la recepción de la portabilidad al no funcionar la fibra óptica. Adivinad lo que ha pasado, me han colgado el teléfono en cuanto que he dicho que quería rechazar la portabilidad, así es Virgin Telco.

Estoy escribiendo emails por todos los canales de contacto que hay con Virgin Telco para rechazarla y que no me cobren nada. Pero que sirva para otros para saber como son en Virgin Telco.

Alguien se le ocurre alguna forma de asegurarme que cancelan la portabilidad y no me cobren nada?

🗨️ 3
BocaDePez
BocaDePez

Si te han instalado físicamente la fibra y el router te van a cobrar sí o sí. Evidentemente se ha realizado un trabajo que tiene un coste.

Eso de "no les he firmado las recepción de la fibra" no existe. Sí hubiera que firmarles tal recepción la gente nunca tendría permanencia ya que diría que no firmo la revolución y a volar

🗨️ 1
BocaDePez
BocaDePez

Seguramente le van a cobrar la instalación o una penalización, pero me suena que algunas reclamaciones vía usuariosteleco han llegado a buen puerto y se ha anulado la penalización.

Papalukas77

Virgin tiene test propio o usas el tets de adslzone servidor Virgin?

matogar

Con quedarme 15 dias ya no tengo que pagar la instalacion, ya que contraté sin permanencia… estoy esperando los 15 dias

🗨️ 1
BocaDePez
BocaDePez

cual es el enlace del test de Virgin?

matogar

El test de Virgin lo he hecho con el test de velocidad de adslzone y seleccionando el servidor Virgin.

georgescu

pues yo haciendo el test contra los servidores de Virgin telco no paso de 200 en subida y bajada con ping 25-30. valores similares en Movistar y n'perf . En cambio con test de ookla con servidores cercanos (país valenciano) en algunos sí obtengo valores de 600. No siempre y sólo con algunos muy concretos. (antes estaba con Yoigo y me pasaba 3/4 de lo mismo, aderezado con microcortes )

Os agradecería que me respondiérais a dos cuestiones:

  • si llamo a servicio técnico (me lo acaban de instalar, aunque sólo conectó el router; nada de mirar cableado ni dentro ni fuera de casa. Y los valores en su ordenador daban lo mismo o muy similar) o es problema de la red de Orange sobre la que trabaja Euskaltel y no va a tener demasiado arreglo.
  • Como recibo en torno a 1/3 de lo contratado, ¿si me bajo a 300 recibiré 100 (1/3), o los valores de 200 y pico? (Disculpad la ignorancia. No sé si las pérdidas guardan algún tipo de proporcionalidad respecto al total o no).