Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

udev Debian persistencia dev/video

BocaDePez
BocaDePez

Perdón a todos/as por lo que voy a decir, pero me cag* en el udev el hotplug y en el dev/video de las narices. Me ca** en la persistencia de las reglas de Debian lenny y en todas las vueltas que llevo dadas intentando tener un puñetero /dev/video0 que no encuentro manera de conseguir. Bueno ya está. Joder...

BocaDePez
BocaDePez

Suele pasar si el dispositivo no funciona en Linux, quizá sea por eso... O si está soportado, cuando no tienes los drivers, que para el caso es como si no funcionara XD

🗨️ 7
BocaDePez
BocaDePez

En Ubuntu 6.06 LTS funciona correctamente, así que no va a ser eso, en fin...... gracias por tu opinión compañero. Soy el amargao de arriba.

🗨️ 6
BocaDePez
BocaDePez

Que funcione en Ubuntu no implica que funcione en Debian, así que puede ser eso perfectamente... ;)

🗨️ 5
BocaDePez
BocaDePez

Cierto. Es una Logitech Quickcam Express del tipo 046d 0928 ....... lo extraño es que aún creando el dispositivo, como root, se esfuma sin dejar ni una nota de despedida. En Ubuntu no moví un dedo, se configuró solita. No sé qué diferencias a nivel de kernel pueda haber entre la 6.06 (actualizada) y la Debian lenny, supongo que no serán muchas.

PD.- Cabrero, agrégame a tu emesene xddddd....

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Tranqui. dos dias en el campo en una tienda de campaña a 100 km de nadie y como nuevo...