Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
164 lecturas y 23 respuestas
  • Cerrado

    trucar la conexion d ono

    = m decis que soi tonto o que este tema ya ha sido tratado
    pero me han dicho que existen programas para poner ono a 4m\s o incluso 10 (y lo he visto con mis propios ojos en casa d un amigo)
    si alguien me pudiese dar los pasos a seguir o de donde me bajo el programa estaria muy agradecido

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Querido Lorcand, ¿has oído hablar del TFTP-Enforce? ¿Que una…

      Querido Lorcand, ¿has oído hablar del TFTP-Enforce? ¿Que una conexión de ONO "sin muchos conocimientos" se puede modificar la velocidad? No me reiré por respeto pero andas un poco mal encaminado.

      Te daré un consejo, busca (www.google.com o incluso en esta misma web en posts de hace buffff o más) la palabrita: TFTP-Enforce. Lo lees, lo entiendes y luego me repites lo de "sin muchos conocimientos" y ¿que archivo has dicho que hay que modificar? Venga hombre si los parámetros de conexión (entre ellos la velocidad) viene en los archivos que carga tu CABLEMODEM acabados en extensión .cm

      Por cierto, para esto está el foro "uncapping". Aunque yo si fuera el chaval que posteó no escribiria allí.

      Salu2.

      • Cerrado

        router router no cable modem, cablemodem es una interface que…

        router router no cable modem, cablemodem es una interface que tb utliza el router(si kieres claro esta), no metamos todo en el mismo saco, por que si no me veo haciendo bouncer con la ipv6 del movil.

        :-P .

        • Cerrado

          BocaDePez BocaDePez
          6

          A ver, yo tengo ono 4 megas, el programa existe, lo unico que…

          A ver, yo tengo ono 4 megas, el programa existe, lo unico que pasa es que necesitas dos cablemodem, no os voy a dar explicaciones tecnicas porque no entiendo el tema, pero creo que uno de los modems esta para engañar, o sea ono comprueba la configuracion cargada de ese modem que es la correcta, pero el otro modem es el que esta funcionando. El programa concretamente se llama sb4200netcap.zip y lo podeis encontrar en

      • Cerrado

        BocaDePez BocaDePez
        6

        No se quien eres ni de donde has sacado esa informacion que…

        No se quien eres ni de donde has sacado esa informacion que presumes saber. Yo soy administrador de red y mantengo a bastantes usuarios por cable modem tenemos la misma tegnologia que ono y estas equivocado, el moden no carga nada solo solicita al tftp un archivo de inicio de configuracion con la extencion .cfg q suelen ser naveg128.cfg, naveg300.cfg y no hay nada parecido a cm

        • Cerrado

          Y te puedo asegurar que dentro del cablemodem hay un enano…

          Y te puedo asegurar que dentro del cablemodem hay un enano verde que es el que abre y cierra el grifo a como le diga el troll que esta en el conmutador ATM. En serio, por las mañanas le oigo cantar eso de " aijó, aijó, al cablemodem a limitar lalalalalalalaa...

          Un saludo :P

          PD: tftp-enforce, es una implementacion de tftp que desarroyo Cisco System que cifra contenidos en MD5 e imposibilita el uncapping ... imposibilita el "uncapping facil" por lo visto, ya que en tecniso se entiende de que si se puede pero .. buffff

          • Cerrado

            a ver lo que schumy dice creo ke no es entendido al igual ke…

            a ver lo que schumy dice creo ke no es entendido al igual ke lo ke digo yo, a ver la configuracion mas normal es ke ono te ponga un cablemodem(motorola por lo general) y de ese cablemodem se saque señal a un router, pero lo ke aki se intenta explicar es un router de cable, es decir pincahr el coaxial direcamente al router, yo por ejemplo no tengo motorola simplemente el router de cysco con 4 puertos y el cable pinchado en el, osea que no recibe señal ninguna del cablemodem, con lo cual no lleva la misma configuracion ke un cablemodem. Eso se lo podeis comentar a cualkiera ke querais(si es ke os hace falta saberlo), por ejemplo si un cablemodem se keda sin configuracion, mandan el archivo ke comentais y listo, pero con un router tiene ke venir el tecnico para configurarlo manualmente por consola, por ke desde la central no pueden hacer nada, por la sencilla razon de que el router si tiene enchufado el cable coaxial no se detiene en el modo de configuracion, si no ke arranca directamente.

            La verdad es ke no es facil, lo siento me ekivoke al decir ke si, pero a puntito de terminar ingenieria informatica, pos si lo parece verdad?.

            un saludo.

            • Cerrado

              [Editado 22/11/03 14:39]

              primero carga un fichero .cm que puede ser el de 2Mbits o el…

              primero carga un fichero .cm que puede ser el de 2Mbits o el de 4 Mbits y ese es el que limita la velocidad del Cablerouter Cisco UBR90x

              Aqui te va el fichero cm en modo texto:
              NetworkAccess = Yes

              Start ClassOfService
              ClassID = 1
              MaxRateDown = 4096000
              MaxRateUp = 512000
              PriorityUp = 0
              GuaranteedUp = 0
              MaxBurstUp = 1600
              PrivacyEnable = No
              EndOf ClassOfService

              Start ModemCapabilities
              ConcatenationSupport = Yes
              EndOf ModemCapabilities

              OpCode = 2B AddData:080300000C800A696F737549492E636667
              MaxCPE = 1
              CmMic 39C9D820D7EBB0BE5E04DFDB29AC7A15
              CmtsMic F1C73BDC6E309B35AD157253EFEFDFB0
              EndOfDataMarker
              despues de cargar ese fichero pide este otro:

              iosuII.cfg

              !
              ! Last configuration change at 08:50:48 - Wed Apr 26 2000
              ! NVRAM config last updated at 17:59:49 - Tue Apr 25 2000
              !
              version 12.0
              no service pad
              service timestamps debug uptime
              service timestamps log uptime
              service password-encryption
              !
              !
              enable secret OMSac0
              !
              !
              !
              !
              !
              ip subnet-zero
              !
              !
              !
              interface Ethernet0
              ip nat inside
              no bridge-group 59
              no bridge-group 59 spanning-disabled
              !
              interface cable-modem0
              ip address dhcp
              ip nat outside
              cable downstream search-band 1 609000000 609000000
              no keepalive
              no bridge-group 59
              no bridge-group 59 spanning-disabled
              !
              ip nat translation tcp-timeout 300
              ip nat translation udp-timeout 120
              ip nat translation syn-timeout 120
              ip nat translation max-entries 6000
              ip nat inside source list 100 interface cable-modem0 overload
              ip classless
              ip routing
              ip http server
              !
              no access-list 1
              access-list 20 permit 62.42.3.254
              access-list 20 permit 62.42.3.253
              access-list 20 permit 172.31.0.0 0.0.255.255
              access-list 25 permit 62.42.3.254
              access-list 25 permit 62.42.3.253
              access-list 25 permit 172.31.192.0 0.0.0.15
              access-list 100 deny tcp any host 62.42.3.253
              access-list 100 deny tcp any host 62.42.3.254
              access-list 100 deny tcp any 172.31.0.0 0.0.255.255
              access-list 100 permit ip any any
              snmp-server community gesCM0 RW 25
              !
              line con 0
              password OMSac0
              line vty 0 4
              exec-timeout 15 0
              access-class 20 in
              transport input telnet
              transport output all
              password OMSac0
              login
              !
              !
              end

              donde puedes apreciar que lo unico que haces es definir rangos de puertos y permisos de acceso.

              Chau y que en los finales no te caiga nada de configuraciuon de Cisco xq tendras que echar otro añito pa terminar la carrera.

              En serio, descapar se puede, pero no es tarea facil desde que pusieron el tftpenforce.

              Edito para añadir esto xq no habia quedado muy claro

              OpCode = 2B AddData:080300000C800A696F737549492E636667

              este es el comando que lleva el fichero cm para decirle al router como se llama el fichero a cargar por lo que no tine que llamarse necesariamente iosuII.cfg ya que el nombre se lo indicamos en el AddData que va despues el OpCode 2B

              • Cerrado

                [Editado 25/11/03 00:40]

                muy bien, gracias por darme la razon. quote…

                muy bien, gracias por darme la razon.

                quote
                ___________________________________________

                En serio, descapar se puede, pero no es tarea facil desde que pusieron el tftpenforce.
                ___________________________________________

                Debi haber editado mi mensaje anterior para que quedara claro, pero lo aclaro ahora, no os preocupeis por mis finales, ke yo los pase ya hace, gracias a dios, y no de este tema precisamente, por eso no soy tan experto, a la persona que me refiero, no es a mi, es a un gran amigo y compañero que si esta en 4º de ingenieria informatica, cuyo padre aparte de un gran profesional, fue contratado por ono para la implantacion del tftp-enforce en sus redes. A mi esto ni me va ni me viene, yo tengo 1mb de conexion y me sobra, simplemente la cosa viene por el post, el chaval que vio lo que vio en casa de un amigo, solo queria demostrar que puede ser verdad , pero no hay que tirarle a deguello a la gente.
                El objetivo, es que no os desanimeis el tftp-enforce se puede hackear, el problema, que si te lo explican clarito y te interesa pos esta muy facilito,cual es el problema que no es una informacion para dibulgar, por que si no tu me diras como iban a ir las redes con 4000 conexiones de 4mb, asi que es una informacion para "picar" motivar a la gente, pero con fines didacticos, repito, no vamos a hacer la pascua no solo a ono, por que en realidad los perjudicados seriamos todos.

                Pd. Te aseguro que como mi colega llegue a la mitad del padre, va mas que sobrao, no creo que lo cateen.
                Por cierto yommimo me apuntan por aqui que a esas access-list les falta un poco de fluidez, se pueden mejorar.(yo no opino)

                Un saludo y abajo mosqueos :P

        • Cerrado

          Dios nos pille confesados. Cualquier cablemodem cuando se…

          Dios nos pille confesados.

          Cualquier cablemodem cuando se conecta primero lo hace al DHCP, este lo que hace es asignar una ip de la red interna a ese cablemodem, en el caso de ono 10.x.x.x, asignarle Gateway y de paso darle la ip del TFTPD que le corresponde asi como el nombre del fichero de configuracion que debe cargar desde el, y este puede tener la extension que a la organizacion le salga de la p*lla, ya sea .cfg,.cm o .laleche.

        • Cerrado

          La informacion que el compañero dice saber esta en esta misma…

          La informacion que el compañero dice saber esta en esta misma web, se ha hablado mil veces sobre el tema, yo no se lo de los archivos de config si acaban en cfg o cm, pero lo que si se porque lo he leido de gente que sabe del tema, y el cable modem cada vez que se inicia solicita su archivo de configuracion y lo carga en el cable modem, antes se podia subir otro archivo de configuracion diferente, pero desde la implantacion del tftp-enforce esto no es posible, porque comprueba siempre si tiene el archivo de configuracion correcto o algo asi, no hace falta saber mucho, solo con leer un poco lo entiendes enseguida. Informate un poco y luego hablas.

          • Cerrado

            lo primero deciros ke un router es muy parecido a un cable…

            lo primero deciros ke un router es muy parecido a un cable modem, pero no es igual.
            A ver cada vez que tu apagas el router(hablamos siempre de cable router, mas exactamente un cisco ubr900 con sistema operativo ios) este desconecta la interface de cable-modem0 y conecta con el conocido servidor tftp que te manda el archivo iosuII.cfg( si a los demas os mandan otro no lo se, hablo por mi experiencia, sacado textualmente de la consola del hyperacces) bien una vez cargado ese archivo en la memoria ram (llamada en estos casos NVRAM) la interface vuelve a conectarse con los parametros recogidos en ese archivo.
            Hasta ahy bien, entonces a uno le da por pensar coño si el router tiene 24mb de memoria y para que seran? entonces repasas los apuntes de ingenieria informatica(en la pagina de la universidad de castilla la mancha los podeis encontrar) y descubres que perfectamente puedes grabar otro archivo llamado iosuII.cfg con los parametros ke tu kieras e indicarle al router ke despues de recibir el archivo por tftp en vez de cargar en el running-config el archivo iosuII.cfg que cargue el mismo archivo en la NVRAM pero el que esta cargado en la pcmcia.

            ¿cual es el problema?
            Que ono tiene a gente sentada en sillitas delante de ordenadores parecidos a los ke teneis ahora mismo delante de vosotros en un lugar muy bonito de santander llamado cordatos (algo asi como cordinadora de datos) que realizan barridos y no son muy listos pero enseguidas ven como un tio con una conexion de 128k lleva un trafico algo desmesurado entonces simplemente vuelven a mandarte el archivo y te lo sobreescriben, con lo cual vuelves a tener la misma configuracion que tienes contratada.

            ¿que pasa si vuelves a cargar tu archivo iosuII.cfg? pues no lo se pero no es recomendable, igual te lo vuelven a resetear o igual se cansan y te pegan el corte.

            Solo pensad una cosa porque ono ha dejado de instalar routers de cisco? por que ha dejado de instalar routers con sistema operativo ios?

            las protecciones no son infalibles, si fuera asi, no estariamos jugando al cs2.

            Un saludo.

            • Cerrado

              Al final es CM+ROUTER,por lo que se baja un fichero .cm como…

              Al final es CM+ROUTER,por lo que se baja un fichero .cm
              como todo buen cablemodem,así que vas tener el mismo problema que cualquiera que este usando un cablemodem a la hora de descaparlo.El fichero que mencionas IOSULL.cfg solo sirve para configurar parametros propios del router.

    • Cerrado

      umm no veo nada bien lo ke haceis con el pobre, por 2…

      umm no veo nada bien lo ke haceis con el pobre, por 2 motivos, por que el ko no sabe pregunta y para eso creo ke se hicieron los foros, pero lo ke no esta nada nada bien es lo ke habeis echo de reiros de una cosa que desconoceis, asi ke simplemente os dire que una conexion de ono con un cable router de cisco y no muchos conocimientos se puede cambiar la velocidad de conexion, simplemente abres el archivo iosuII.cfg que te mandan por tftp cada vez que arrancas el router lo modificas y listo te funciona hasta que reinicies el router, el unico problema es ke te lo reinician ellos aunque puedes cerrarles la entrada al router y esperar a ke vengan a cortarte el cable.

      Un saludo.

      • Cerrado

        BocaDePez BocaDePez
        6

        Estoy de acuerdo que los foros están para aclarar dudas y…

        Estoy de acuerdo que los foros están para aclarar dudas y compartir conocimientos. Pero es precisamente por culpa de elementos como el creador de este post, que hay tanta desinformación y mentiras que no hacen más que crear más interrogantes y nos desvían del elemento central.
        (coño, si hablo como Fox Mulder)

        Por si no estás convencido, lee y relee nuevamente el post de nuestro amigo. "Lo ha visto con sus propios ojos en casa de un amigo".
        Qué clase de amigo de presume de su pirateada y no te dice como lo ha hecho para ke su colega se beneficie tb y se aproveche de las abusivas tarifas de los operadores de Cable/DSL????
        Solo hay dos respuestas posibles: Nuestro amigo miente y trata de hacer ke su modem vuele y su amigo invisible obviamente no existe , o lo soñó.

        -·=»‡«=·- Khorne Klinge Kreuz -·=»‡«=·-

        La unión hace la fuerza, compartid vuestros conocimientos y vuestros archivos 8-)

    • Cerrado

      BocaDePez BocaDePez
      6

      O yo soy tonto y no entiendo.O aqui este tio del ono es…

      O yo soy tonto y no entiendo.O aqui este tio del ono es retrasado mental. Tio si lo has visto con tus propios ojos pues q te lo enseñe tu colega o el tio al q has visto eso.

      Viene aqui preguntando por algo q ha visto con sus propios ojos .La madre q le pario al tio este

      • Cerrado

        BocaDePez BocaDePez
        6

        Si a mi el otro dia tambien me dijeron que me iban a poner el…

        Si a mi el otro dia tambien me dijeron que me iban a poner el ono a 4 m/s con un programa...... uy uy uy si eso fue un sueño... Jo me recuerda a las tipicas frases tontas que suelta algun que otro "tecnico" que despues de 4 cervezas 500 churris buenas y 300 litros de calimotxo te sientas delante del ordenador con tu amiguete del alma.. si ese que mata a mil con un disparo en el counter-strike.. que vio como se le bajaban los pantalones al jugador 12 de la seleccion de colombia en el Fifa 2002(por que los otros no le gustaban)... y que puede entrar en los ordenadores de la nasa para ver los teletubbies... enfin y luego se quejan... tio que te lo cuente tu amiguito... y antes de mandar un post.. leelo.. :-D :-P

    • Cerrado

      BocaDePez BocaDePez
      6

      Si lo has visto con tus propios ojos en casa de tu amigo, no…

      Si lo has visto con tus propios ojos en casa de tu amigo, no sería más fácil que él te lo explicara con ejemplos físicos????

      No hace falta llamarte tonto, tu lo has hecho x ti mismo.

      :-P