Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TP-Link MR600 como router neutro wifi más lento que el HGU de fibra Movistar

Meloncin

Me acaban de instalar fibra Movistar por tendido aéreo. Hasta ahora tenía que usar una conexión 4G, por lo que tenía un TP-Link MR600 con un sistema PLC también de TP-Link para repartir (WPA 8361P). Para aprovechar la opción de mesh que me da la combinación de router + PLC TP-Link (también es wifi) decidí poner el HGU en monopuesto para bypasearlo y usar mi MR600 como router neutro.

Ahora me extraña que la velocidad wifi sea sensiblemente menor con el TP-Link que con el HGU. Con éste alcanzaba velocidades de casi los 600Mb (unos 540Mb bajada/615Mb subida) por wifi, mientras que con el MR600 rondo los 400Mb. La velocidad es suficiente pero me da rabia la merma que tienes al separarte del router, pues la velocidad final será menor cuanto menor sea la inicial. Teóricamente el MR600 llega hasta los 837M en 5Ghz.

Por cable no hay ningún problema y me transfiere los 600 y pico megas al ordenador que tengo conectado al TP-Link por ethernet.

¿Hay algo en la configuración que esté haciendo mal o pueda mejorar?

Weikis336

Me da a mí que el TP-Link se te queda corto. Me pasa igual con un TP-Link wdr 5660 frente al technicolor DOCSIS 3.1 de vf y el LiveBox fibra de Orange. Los 3 probados en 5Ghz con un Intel ac9560. Con el de vf Descargando de Steam a 55-56MB/s me hace cuello de botella el hdd no sé si podría dar más. En el LiveBox fibra se queda en unos 45-47MB/s y el TP-Link chino se queda en unos 35 40MB/s. En todos se a hecho la prueba a misma distancia.

Haber si un día de estos me animo a hacer unas comparativas.

Bramante
1

Teóricamente el MR600 llega hasta los 837M en 5Ghz.

Velocidad de enlace. El rendimiento real es bastante menor y no llegará a los 600 Mbps de la conexión a Internet.

vukits

Antes de nada, ¿qué versión de hardware? (no modelo, ¡versión!)

🗨️ 5
BocaDePez
BocaDePez

Es la V1 y con el firmware actualizado. Entiendo que Weikis y Bramante tienen razón y simplemente le falta chicha. Lo entendí mal y al figurar wifi cat6 pensaba que sería mejor pero ya he visto que aunque digan Cat 6, en realidad es ac y no ax.

🗨️ 4
vukits

ya que has probado por cable y sí te da buena velocidad… centremonos en el wifi…

de wifi 5GHz no entiendo casi nada, en todo caso, Josh ha hecho varios artículos al respecto, que te aconsejo que leas, para aprovechar dicha banda

🗨️ 1
BocaDePez
BocaDePez

Por suerte aquí en el pueblo no tengo competencia que me de interferencias. De hecho los muros de piedra me dan lata para el reparto por mi casa y de ahí el PLC. En un primer momento probé a cambiarlos por si acaso y ahora tengo la red de 5ghz en el canal 48 (una de las que sugiere Josh) pero la verdad es que no había diferencia respecto a la selección automática.

Bramante
1

El "problema" de tu dispositivo es que es un 802.11ac 2x2

Cada stream en 802.11ac es de 433 Mbps: 2 streams * 433 Mbps, equivalen a los ~867 Mbps que dice el fabricante. Pero esa es la velocidad del enlace, el rendimiento que obtendrás sobre un enlace de esos Mbps es bastante inferior y son esos 400 Mbps que ves en los test de velocidad.

Con ese dispositivo, no vas a obtener los 600 Mbps en la red inalámbrica.

🗨️ 1
BocaDePez
BocaDePez

Resuelto! Muchas gracias Bramante! (Y al resto)

BocaDePez
BocaDePez

No se si lo puedes hackear con OpenWrt. Pero por ponerte mi ejemplo.

Tenia el TP-Link c7, que me daba 350mbps +/-. Al ponerle OpenWrt con software y hardware offloading (para que haga NAT via hardware) y el bootrom desbloqueado, con subida del procesador de 720mhz a 960mhz, y de memoria de 200mhz a 320mhz, ahora hace 585mbps con iperf por wifi 2x2 866mbps, vamos no saturas al aparato. Hay gente en el foro de OpenWrt que lleva un anyo asi y perfecto, yo lo tengo desde hace 2 meses y no he tenido que reiniciar.

Al ser tan antiguo, quizas consigas barato en wallapop.

Ahora dicho esto, entiendo que lo que buscas es un sistema de varios APs por la casa para aumentar la cobertura. Esto lo puedes hacer con el HGU y el plc wifi, lo unico que tienes que confirmar es que usas la misma clave y nivel de seguridad, mismo nombre, y diferente canal. pj en 2.4 1 y 11, y en 5 36 y 44 (o subir a DFS si te deja el aparato).

🗨️ 1
BocaDePez
BocaDePez

En un principio así lo tenía pero me daba lata el cambio de cobertura con router a cobertura con plc {por unos segundos perdía los conexión) y cambié al TP-Link porque el sistema one mesh se suponía que arreglaba eso, como así ha sido. Volveré a probar jugando con los canales como dices (no sé qué es lo de subir a dfs pero buscaré por el menú). Gracias!