BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Torrent + Cisco = cuelgue internet

Heraclides

No se si os pasa a vosotros tambien pero cada vez que pongo a bajar algo por torrent, el Cisco se cuelga y me quedo sin internet.

Me intento conectar por cable a el directamente y entonces el solito parece que hace un reinicio y minutos mas tarde ya vuelvo a tener conexion.

BocaDePez
BocaDePez

Pues ya sabes lo que no tienes que hacer...

ejorofer

No, a mi no me sucede.. Va sin problema.

BocaDePez
BocaDePez

¿Con qué cliente torrent? ¿Has probado otros?

Intenta rebajar en la configuración del programa el número total de conexiones globales. ¿Cuántas tienes puestas ahora?

🗨️ 5
BocaDePez
BocaDePez

Uso tixati con 55 conexiones por archivo

🗨️ 4
BocaDePez
BocaDePez

No debería dar problemas, salvo que tengas dos docenas de archivos descargando simultáneamente con más de 55 fuentes cada uno.

El problema es que los fabricantes de los routers no informan casi nunca de cuántas conexiones simultáneas aguantan.

¿Conservas el valor por defecto de Tixati de 8 intentos de conexión TCP concurrentes? (supongo que querrá decir a medio abrir)

Por si acaso prueba a configurarlo con "TCP Only" tanto en conexiones de entrada como de salida. También puedes probar a poner "IPv4 only" en el modo de red.

🗨️ 3
BocaDePez
BocaDePez

Probaremos, gracias

Heraclides

Nada, este modem de Telecable parece que se atasca con cualquier cosa :(

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Pues no uses el torrent. Hay ofertas de juegos, música y pelis de segunda mano baratísimas.

🗨️ 2
333

:D

BocaDePez
BocaDePez

Gracias por tamaño consejo

BocaDePez
BocaDePez

a mi me pasa usando utorrent y al final me cambiaron router y ya no me sucedio ese problema

🗨️ 1
BocaDePez
BocaDePez

Querrás decir que te pasaba y ya no te sucede.

¿Problemas con los tiempos verbales? ;)

alfredo49

A mi me pasa lo mismo desde hace un par de semanas mas o menos, es poner el uTorrrent y conexión caída, sólo con 1 torrent y con la misma conexión desde hace 1 año . Raro..raro

Saludos

🗨️ 6
BocaDePez
BocaDePez

Yo me di incluso de baja del wifisfera, pero aunque me va mejor la conexión, con los torrente me sigue pasando lo mismo

🗨️ 5
jackaubrey

+1 aquí, pero no con torrents (uso poco) sino con el emule, que para series y tal es lo que sigo usando.

Aparte, los últimos meses me va fatal el fijo, la voz se entrecorta, se va perdiendo volumen cuando la llamada dura bastantes minutos... Mira que es una de las cosas con las que siempre estuvimos contentos de Telecable, cero problemas en el fijo, pero parece que la cosa ya no es así.

El técnico ya vino un par de veces a casa, pero nada, no se arregla. A ver si son capaces de dar con el problema antes de terminar permanencia, porque si no, nos tendremos que largar al FTTH.

🗨️ 4
alfredo49

En casa de mis padres esta semana ya les instalan el FTTH de Movistar ya te contaré si ocurre lo mismo.

Saludos

🗨️ 3
westlaw
🗨️ 1
Tavib
Tavib

Otro más que desde hace alguna semana sufre caidas de internet cuando pongo utorrent. Esto va de mal en peor!!

BocaDePez
BocaDePez

yo acabo de notar el problema con el torrent. Hasta ahora no lo habia tenido, pero es poner el Deluge y quedarme sin conexión para navegar. No he cambiado nada en el cliente de torrent, y mi conexión son 100mb

BocaDePez
BocaDePez

Yo creo que el problema va a ser por la calor

BocaDePez
BocaDePez

A mi me pasa lo que dices, pero no se si será por el utorrent o no. Siempre suelo tener el servidor conectado, aunque no esté compartiendo nada, y de vez en cuando, la navegación empieza a ir lenta o no cargar páginas. En ese momento entro a la página de config del cisco y, efectivamente, se reinicia solo. Pero como digo, no sabría decirte si es por el utorrent, aunque podría ser ya que como digo, lo tengo 24/7.