Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 19 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    TIPICOS REINICIOS DE 3COM 812!!

    Pues nada, habia leido que hay mucha gente con el problema de que el router se le reinicia solo. Pues tengo el 3com 3 años y algo y jamas he sufrido esto, pero desde hace unos dias el cabron se reinicia cada dos horas o 5.... el caso es que es todos los dias lo hace y no se que hacer.
    Esto es una putada pq las descargas y todo lo que hagas se para totalmente! si conoceis alguna solucion por favor postearla estoy cabreadisimo con el tema. No he instalado programas ni nada de nada, esta todo como siempre y ZASS! ocurre esto asi de pronto. Hace un año y algo ley algo sobre esto pero no lo ley del todo cual era la solución ya que yo no tenia este problema.
    A ver si vienen Joe_Dalton y pandilla y explican pq pasa esto ;)

    Salu2

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A mi me gustaria decir que desde que pasé el cepillo…

      A mi me gustaria decir que desde que pasé el cepillo (bastante más de 1 mes y medio diria ya) no se me ha vuelto a reiniciar el router y sigo encantado con él aunque tocando madera.

    • Cerrado

      BocaDePez BocaDePez
      6

      Has probado el otro router con la misma fuente de…

      Has probado el otro router con la misma fuente de alimentación?

      Quizas sea la fuente la que te esta dando problemas, todas las fuentes tienen su tiempo de vida, una vez pasado no son estables como deberian y en lugar de los +12, +5 ..etc te pueden soltar picos de subida o bajada que hacen que el aparato produzca fallas.

    • Cerrado

      BocaDePez BocaDePez
      6

      Las causas de los reinicios pueden ser de la central, tu…

      Las causas de los reinicios pueden ser de la central, tu estas a un lado del hilo, pero al otro lado..., aparte de tener un programa que te monitorize el router seg a seg smtp, yo miraria temas de ruido, y ademas la configuracion de los filtros ya que algunas veces se corrompen, ademas de estar pendiente por si alguien esta lanzandote algun tipo de ataque, ademas la saturacion es importante, mirar el numero de conexiones de media que tienes es importante.

    • Cerrado

      [Editado 26/12/05 12:14]

      Yo llevo a dia de hoy 10 dias con reinicios y estoy pensando…

      Yo llevo a dia de hoy 10 dias con reinicios y estoy pensando seriamente el comprarme otro router, teneis alguna novedad respecto a si se os ha arreglado?

      Me jode que un router que lleva conmigo 5 o 6 años, o vete a saber si más, empiece a darme por saco a estas alturas cuando ya no sabes si debes comprar algo ADSL 2+ o que.

      Snif snif ... espero que mi router no se muera que le tengo mucho cariño

        • Cerrado

          Buenas, sí, lo hice y el reinicio es el tipico de cuando…

          Buenas, sí, lo hice y el reinicio es el tipico de cuando haces un reboot, no da aviso de que se haya producido ningún error, simplemente se reinicia.

          A dia de hoy le he pasado el cepillo total incluso introduciendole el firmware bajo dos nativo con un disco de arranque y he vuelto a configurar el router desde 0 todo por la consola a traves de TELNET.

          La verdad es que lleva ya 2 dias sin reiniciarse pero claro ... nunca se puede saber si va a volver a pasar o no. El firmware que utilizo es el 1.9 que es el último oficial que para mi es lo que vale y no me gusta arriesgarme con no oficiales.

          Ya os contaré como acaba todo aunque espero que no me defraude despues de tantos años conmigo.

          • Cerrado

            Te cuento, si tuviera algún fallo de memoria o algo similar…

            Te cuento, si tuviera algún fallo de memoria o algo similar te aparecería el error en la consola, eso de que se reinicie solo es un tanto 'particular', también se me ocurre que instales un syslog en tu máquina y que envies los mensajes de syslog o bien por traps snmp.

            Saludos

            • Cerrado

              BocaDePez BocaDePez
              6
              hola soy el que abrio el post, os voy a contar todo lo que he…

              hola soy el que abrio el post, os voy a contar todo lo que he hecho para que sepais mas cosillas de este router.
              Veamos he hecho todo lo que dijo joe_dalton cambio de firmware a la 1.1.9 pasarle el cepillo y desfragmentar la flash del router tb de paso. Y bueno la verdad es que dura bastante mas sin reiniciarse, me ha llegado a durar 15 dias sin reinicios. ahora como minimo estoy 8 dias sin reinicios, pero sigue pasando!
              en cuanto a lo que te metas a la consola.... me parece una tonteria pq no dice nada. Es como si tu lo reiniciaras poniendo un reboot en la consola asi de simple!! no hay error alguno en la consola. Yo tb me resigno a cambiar de router, es muy bueno y lo tengo bastantes años xDD pero weno si estoy sigue asi a ver que remedio. No se si tendra mucho que ver esto pero desde el doblaje de velocidad (a 1mg) no solo me esta pasando esto a mi si no a un colega que tiene el mismo router. tengo el router en ANSI T1.413 por si os vale de algo y me pasa esto un poquillo despues del doblaje.
              Si tienes alguna cosa mas que decir joe_dalton para intentar sacar adelante este router.... y si no tendre que pillar otro, los zyxel 660 dicen que van muy bien.

              Salu2

              • Cerrado

                Solo se me ocurre que hagas un list facili te dará un listado…

                Solo se me ocurre que hagas un list facili
                te dará un listado de cómo están configurado los warnings (generalmente todos en critical).

                lo que deberás de hacer es cambiar los que te interesen:

                set faci "ILMI Driver" COMMON

                Por ej. obtendrás más nivel de detalle, hay varias opciones, el de mayor detalle es debug.

                Saludos

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Yo finalmente me rindo ya he probado 2 3com 812 iguales y…

                  Yo finalmente me rindo ya he probado 2 3com 812 iguales y ocurre lo mismo. Antes no ocurria y ahora si. este router va a la caja de por vida. a pasado de ser bueno a ser una puta mierda xD. Si hasta un mismo Xavi 7768 no se reinicia nunca y eso que ese modelo tp es muy bueno.
                  Lo dicho el que tenga este problema cambiar de router que no hay solución, eso si antes de cambiar probar todo lo que han posteado claro. Lo mas seguro es que no se solucione, pero bueno por probar no se pierde nada. yo me despido de el despues de 5 años y que le den bien al router que desde octubre esto esta dando un porculo.
                  pos eso es un consejo desaceros de el y si pillais router de telefonica coger un zyxel 660 o el mismo xavi 7768 tb va bien (si quereis wifi el xavi 7768 da bastante problemas).

                  Salu2

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola! yo estoy igual que el chaval este voy a pasarle el…

      Hola! yo estoy igual que el chaval este voy a pasarle el cepillo como dijiste en el otro post a ver que tal! Por cierto, por qué recomiendas una vez pasar cepillo poner el firmware 1.1.9 y no el 2.0.0? el 2 fue el último que saco la propia 3com y el otro el último en dar soporte "telefonica".
      Cual me recomiendas de los dos firmwares? tengo puesto como este chaval el 2 y se me reinicia mucho (Aunque no creo que sea de esto toda la vida he tenido este). Supongo que lo de pasar el cepillo te referiras a esto: http://www.adslayuda.com/router_3com_812-3.html no?

      Tengo un zyxel 660 en la caja y me estan dando unas ganas de sacarlo de la caja joder!!
      creo que va a morir un router pronto le voy a pegar una patada que ya veras. 5 años trabajando bien y ahora empieza a dar por el culo asi sin mas.
      Desde luego no entiendo nada de nada es mu raro esto, a ver si plicas algo :-(

      Saludos

      • Cerrado

        depende del modelo, si es un tel, yo pondría el 1.9 si…

        depende del modelo, si es un tel, yo pondría el 1.9 si quieres algo estable, no digo que los 2.x no lo sean, pero son para los que llevan chip de encriptación, yo los he montado en algunos -tel y sin problemas, pero si te ha dado problemas el 2.x con reinicios y/o inestabilidades actualiza al 1.9. Los únicos problemas que yo me he encontrado ha sido al intentar crear tuneles vpn se reiniciaban al no llevar chip para encriptar.

        Saludos.

        • Cerrado

          BocaDePez BocaDePez
          6

          Que quieres decir si es un tel? que si el router es de…

          Que quieres decir si es un tel? que si el router es de telefonica quieres decir? ¿Por qué llamas 1.9 si son 1.1.9? Y una última pregunta, para hacer pasarle el cepillo como dices tengo que seguir lo de la web que he puesto?

          Salu2

          • Cerrado

            si es un tel?? lo ves en la parte de abajo del router en una…

            si es un tel??
            lo ves en la parte de abajo del router en una pegatina, básicamente había 2 versiones difundidas -TEL (de telefónica) y -US (con chip que soportaba encriptación para vpn pptp y l2tp)

            1.9 a 1.1.9
            Errata mía, cuando digo 1.9 realmente es 1.1.9

            Para pasar el cepillo, sí con seguir los pasos de la web vale.

            Saludos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Wenas soy el que abrio el post, he visto todas las…

      Wenas soy el que abrio el post, he visto todas las contestaciones. Esto estaba ya 3 dias sin reiniciarse y digo juer ya esta todo arreglado y otra vez vuelve a pasar pf.
      Según Joe_Dalton decia que dejaramos el Hypertherminal puesto para ver que tipo de error daba, voy a poner lo que dice aunque no dice nada del otro mundo.... es como si tu lo reiniciaras simplemente es lo que dice. Estoy por destrozar esta mierda de router joder se pone ahora a dar porculo a estas alturas joder. En fins a ver si me puede contestar alguno mas. Aqui va lo que dice el hypertherminal:

      3Com-DSL>

      Serial Port Initialized
      Initializing Timer...
      Verifying Board Type...
      Initializing LEDs...

      3Com OfficeConnect Remote 812
      -- Version V1.0.0

      Executing Application Loader
      -- Version V1.2.0

      Maintenance?

      Loading Application File...
      File Name: mr010000.exe
      File Size: 1620096 bytes

      Copying Text Section...
      100% Complete

      Copying Data Section...
      100% Complete

      Clearing BSS Section...

      Starting "mr010000.exe"...

      TCP/IP networking software is Copyright 1988-1995,
      Epilogue Corporation, Albuquerque NM, All rights reserved.
      IP routing software is Copyright 1993-1995,
      RainbowBridge Communication. Inc. Rockville MD, All rights reserved.
      IPX networking software is Copyright 1994-1995,
      RouterWare Inc. Newport Beach CA, Unpublished - rights reserved
      under the Copyright Laws of the United States.
      VJ TCP Header Compression software is Copyright (c) 1989, 1991, 1992, 1993,
      Regents of the University of California. All rights reserved.

      3Com OfficeConnect Remote 812, V2.0.0
      3Com Corporation, Santa Clara, California
      The software contained in this product is
      Copyright 1997-99, 3Com Corporation, Santa Clara, California
      All rights reserved.

      Starting up the OfficeConnect system Executive...

      Starting up OfficeConnect Configuration process...

      OfficeConnect Configuration Process starting......

      OfficeConnect starting required processes......

      OfficeConnect configuring interfaces......

      OfficeConnect configuring networks......

      OfficeConnect Adding networks to LAN interfaces....

      OfficeConnect enabling networks on LAN interfaces....

      Starting the CLI......
      Command Line Interpreter Started - Please Wait...

      3Com-DSL>

      Pues eso nada como si lo reiniciaramos a mano o simplemente pusieras reboot dentro. el router este va a terminar muy mal, dan unas ganas ya sabeis buff.

      Salu2

      • Cerrado

        si... pero hay que tener abierto el hyperterminal todo el…

        si... pero hay que tener abierto el hyperterminal todo el rato, para ver el msg que sale cuando se ha reiniciado, supongo que el inicio lo hará bien, funcionará bien, hasta que da un error y se reinicia solo, ese error quedaría reportado en el hyperterminal.

        Saludos.

        • Cerrado

          BocaDePez BocaDePez
          6

          El hyperterminal siempre esta abierto si te fijas arriba pone…

          El hyperterminal siempre esta abierto si te fijas arriba pone 3Com-DSL>

          y luego ocurre eso sin mas esta todo el rato abierto hasta que ha ocurrido eso. y el único mensaje que ha aparecido es como si se reiniciara normalmente no aparece ningún error. Hoy he probado a enganchar los cables directos sin el PTR puede que este cascado ya veremos. Lo he enganchado en la entrada del PTR es como si fuera directo vamos. Algunas personas tienen perdidas de señales de linea cuando el PT esta cascado aunque no sea mi caso este.... ya que el mio se reinicia por probar no pierdo nada.

          Fijate bien arriba desde que pone 3Com-DSL> hasta el de abajo. Si se te ocurre algo mas dimelo plz!

          Salu2

          • Cerrado

            otra opción es que instales un syslog y mandes todos los…

            otra opción es que instales un syslog y mandes todos los eventos al syslog, es lo único que se me ocurre.
            O bien subir el nivel de detalle con el comando set facil (elemento) common, aunque has de elegir bien el nivel de detalle y el elemento para que no te salga información de más.
            También desde el menú de mantenimiento chequea la memoria.

            Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      A lo mejor te sirve lo que dice este enlace…

      A lo mejor te sirve lo que dice este enlace http://www.bandaancha.st/foros.php?temid=411144