Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

La timo es la lexe

PacheQ

Bueno, para empezar decir q tengo un router 3com 812. Desde hace unos días empecé a tener problemas con algunos programas. Cuál fue mi sorpresa cuando accedi a la configuración del router con un programa de configuración gráfica del router: habían cambiado mi ip normal (217.*.*.*) por una del tipo (80.*.*.*) y además habían cambiado mi firmware de la 2.0.0 a la 1.1.7. Accedo por cli para ver el tema de los puertos y sigue apareciendo mi ip normal. Pues nada, acababan de publicar en bandaancha la nueva firmware (2.1.2) y me dispuse a instalarla. Todo correcto (menos las redirecciones q las tuve q poner de nuevo), y ya apareció mi ip normal en el programa de configuración. Ya me funcionan correctamente todos los programas. Esta tarde enciendo el pc y otra vez los mismo programas con problemas. Adivina, la timo me ha vuelto a tocar el router. Han vuelto a endiñarme la 1.1.7 y con la ip 80.*.*.*. Como nunca me ha pasado nada de este tipo, q me recomendais q haga? Conservar mi antigua ip? Configurar de nuevo el router con la ip 80.*.*.*?
Enga a ver si me podeis ayudar.

Un saludo. ;)

PD: Cómo han podido acceder al router si he cambiado todas las pass y los permisos del tftp? Además estan filtrados hacia el exterior. Por qué me meten la 1.1.7 ?? No hay gente que dice q telef*nica le ha introducido la 2.1.2 ???
De haberme metido la 2.1.2 con la nueva ip no me hubiera molestado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Aisak

Una maquinita te dira la direccion ip asignada a tu numero

Si tienes problemas.. oficinavirtual@telefonica.es por si no te quieres gastar dinero en un 902 que lo atiende vete tu a saber quien

🗨️ 1
PacheQ

No existe ninguna ip asociada a su numero... juas. Será q no es un kit autoinstalable y por eso no tira...

navy

Todo esto suena muy raro.... como que tu router no ha almacenado la configuración y mantiene la v1.1.7.

Porque si cambias el usuario y el password, y encima tienes filtros, ya me dirás cómo entran.

BocaDePez
BocaDePez

Cambiale el nombre y el password, dejaran de molestarte y tocarte las pelotas. cada vez ke escriban:
Nombre:adminttd
passwo:adminttd

CAMBIALO!

PacheQ

A ver el problema no es de que no se haya guardado la firmware. He estado funcionando con la 2.0.0 casi 2 meses y no me había dado problemas, y mi router todos los dias se enciende y se apaga con la regleta del pc. No se pero me huele a q la T!m0 se guarda un lugar por donde volver. Ya he leido en otros foros sobre gente q pedía a telef*nica actualizar la firmware a la 2.1.2 cuando esta todavia no había pasado por bandaancha, y t1m0 actualizó la firmware aún habiendo cambiado el user y la pass.

PD: adminttd dejó de existir en mi router desde el primer dia q tuve adsl.

🗨️ 1
NEBERUS

Mira si el router tiene alguna comunity de SNMP configurada, con la que puedan subirle configuraciones.
En caso de tenerla quítala.