Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Tildes y eñes

  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      BocaDePez BocaDePez

      No estoy muy puesto en el tema, pero debe haber un conflicto…

      No estoy muy puesto en el tema, pero debe haber un conflicto de estándares. Como siempre, la gente llega, coloca su problema (claro), pero no da ninguna pista para que otros le puedan ayudar. Es como si yo a poner una denuncia al juzgado y digo "aquel de alli del otro dia me hizo una putada de la hostia y me ha jodido".
      No sé qué sistema operativo ni qué programas están cargados en los servidores de R, pero si tú por ejemplo utilizas los estándares puteados de Windows y ellos Unicode (que no lo sé, lo digo por decir), el follón está servido. Esto es normalísimo en multitud de programas, de Windows, claro. Lo que tienes que hacer es preguntar a R qué estándar de codificación de texto emplean en sus servidores y utilizar tú el mismo. Creo que la cosa tiene fácil arreglo.

    • Cerrado

      [Editado]

      Entre head y /head escribe: meta http-equiv="Content-Type"…

      Entre head y /head escribe:
      meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"

      (no pongo las flechas porque no deja)

    • Cerrado

      BocaDePez BocaDePez

      Estoy aún en ello, cuando la tenga os la pasaré. Gracias por…

      Estoy aún en ello, cuando la tenga os la pasaré.

      Gracias por las respuestas.

      Saludos.

    • Cerrado

      [Editado]

      Yo también tengo una web en R hecha con en HTML a pelo y las…

      Yo también tengo una web en R hecha con en HTML a pelo y las tildes y eñes me van perfectas (poniendolas con sus códigos, no directamente).

      [8] = & (no puedo ponerlo)

      Ñ -> [8]Ntilde;
      Ó -> [8]Oacute;