BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

si tienes VoIP no actives DMZ

BocaDePez
BocaDePez

Hola

soy cliente de Orange Todo en Uno desde hace poco que me di de alta y me enviaron el livbox nuevo cuadrado, creo que el 2 porque no es como el de mi vecino que parece un libro, me he quedado sin teléfono y en atención al cliente me lo han solucionado desactivando la DMZ. Resulta que al configurar el emule active la DMZ para abrir los puertos. Yo no me di cuenta hasta que al llamar a alguien no oíamos nada ni al que llamaba ni yo.

En atención al cliente me revisaron la configuración y tenía DMZ activado. Me han dicho que si tengo Voz sobre IP y activo DMZ el teléfono deja de funcionar. Lo pongo aquí por si alguno le pasa que sepa como se soluciona. Me ayudaron a mapear los puertos del emule con el Up an P (o algo así) y ahora funciona todo.

Bueno espero que esto os ayude.

campi

Te ayudaron activando el UPnP.

BocaDePez
BocaDePez
0

Es normal, el nuevo livebox utiliza el protocolo SIP. Al activar el DMZ evitas que llegue el caudal necesario para recibir llamadas y por eso no funciona.

Seitanconqueso
0

Yo tengo el problema de tener ya dada la portabilidad de línea y ya ok todo el Todo en 1 pero VOIP nanay. He consultado la web del router Livebox 2.0 por lo que comentais no vaya a ser que esté mal puesto pero creo que está todo correcto:

Habilitado UpnP IGD y sin DMZ

Y en servicio de telefonía sale como habilitado y estado del servicio....inactivo (¿?). Por cierto, cuando hago la prueba desde la página el teléfono suena pero es el único y triste momento que lo hace. Y la lucecita también siempre apagada salvo ese leve instante o si intentas efectuar llamada -que da siempre como comunicando mientras lo haces, el resto mudo perenne-.

Uno del servicio técnico de Orange me dice que esto es por tener una RTB -la línea telefónica básica si no entendí mal- y que es incompatible con el Livebox 2.0 y el servicio VOIP. A buenas horas me lo dicen. Paso de tener el antiguo Livebox que era un poco patata y muy tocho, este tiene más potencia, el ADSL vuela -casi 18 Mb-, más conexiones y mejor wifi según estoy notando. ¿Hay alguna solución alternativa? ¿debo volver a lo anterior sí o sí?.

🗨️ 3
Jazmin
-1

Oye, ..¿ Y ese nick?

No te ofendas, pero para muchos de nosotros significa mucho ese nick. No sé si sabes quien era GarabaTTo.

Un saludo

Edit: De verdad que lo digo sin querer ofenderte, quizá quedó un poco brusco, por los foros tienes varias cosas

Foro Offtopic si lees la cabezera quizás entiendas un poco porque te lo digo.

pcmaster

¿Hace muchos días que te han activado el VoIP? A mí me tardó uno o dos días en funcionar desde que se encendió el LED de VoIP en el router.

El día que se encendió, la página del router ya indicaba el número, pero sdeguía funcinando por Telefónica.

Al día siguiente, la línea de Telefónioca dejó de funcionar, pero había tono. Hora de conectar lso Teléfonos al router, que todavía tardó unas horas en funcionar.

Un día después, desapareció el tono de la línea de Telefónica.

Tengo el Livebox 1.1