Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
74 lecturas y 25 respuestas
  • Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      ¿Puedes (podéis) indicar más datos de vuestra conexión? Así,…

      ¿Puedes (podéis) indicar más datos de vuestra conexión? Así, a pelo, resulta aun más complicado ;)

      Tipo de conexión, equipamiento (cablemodem directamente, router Euskaltel, router neutro tras cablemodem, switches ...), cable o wifi, sistema(s) operativo(s) empleado(s) ...?

      • BocaDePez BocaDePez
        6

        Veamos, soy el que inició la pregunta y trabajo con XP y la…

        Veamos, soy el que inició la pregunta y trabajo con XP y la conexión directa con cable al cablemodem que suministra euskaltel, el Netgear.

        Si me podéis indicar como desconectar o probar el IPv6 o lo que sea, puedo proceder a realizarlo, eso si, explicaciones para novatos. :P

        • BocaDePez BocaDePez
          6

          Yo no soy de Euskaltel y a lo mejor me meto donde no me…

          Yo no soy de Euskaltel y a lo mejor me meto donde no me llaman, pero ... ¿no es el Netgear un cablerouter que hace NAT y por lo tanto te da IPs privadas?

          Si así fuese, ¿los servidores DNS que te asigna al XP son los de tu proveedor o aparece el mismo router como servidor DNS? Lo digo porque hay routers que se proclaman ellos mismos como servidor DNS (p.e. 192.168.1.1 o similar) y se encargan de hacer las solicitudes de resolución de nombres en lugar de los PCs, y a veces cuando se saturan -porque estos routers no tienen demasiada memoria que digamos- pueden provocar retardos en la respuesta.

        • BocaDePez BocaDePez
          6

          Si tienes XP, no tienes instalado IPv6 (salvo que tú lo hayas…

          Si tienes XP, no tienes instalado IPv6 (salvo que tú lo hayas hecho desde consola de comandos o similar). Y aun así, en tu caso no sería problema, como he explicado más arriba.

      • Yo tengo 24MB, ordenador conectado por cable al cablemódem,…

        Yo tengo 24MB, ordenador conectado por cable al cablemódem, con el wifi desactivado y Windows 7. Las descargas directas van medianamente bien pero la carga de páginas se hace pesada. Por el día va espeso, pero por la noche llega a ser insufrible. Y teniendo el emule a medio gas, diréctamente la mayoría de las páginas ni cargan.

        Esto me viene pasando desde hace un mes o así, aunque desde que estoy en Euskaltel también he pasado otras rachas malas, de hecho creo que desde que contraté la conexión me habrá ido bien unos dos meses y pico o así.

        • BocaDePez BocaDePez
          6

          Hay ciertos problemas en la red (equipamiento), que está…

          Hay ciertos problemas en la red (equipamiento), que está propiciando la reactualización o reconfiguración de equipos en nodos y centrales. El tema va por zonas. Problemas concretos con docsis3 y las portadoras con efectos como el que describes. Parece que a los 24M los están retornando a docsis2 de momento hasta que se solucione.

          Por si acaso es otra cosa, podrías abrir una incidencia en SAT para que te revisen la instalación, intensidad, etc. Pero más me decanto por lo que te he dicho, ya que es bastante generalizado y tienes los síntomas típicos de los que lo adolecen. Aunque, lógicamente, de esto los del 1718 no creo que te digan ni mú.

          Ya lo siento :( Toca paciencia :)

        • BocaDePez BocaDePez
          6

          Yo tengo 24 mb y un MacBook Air y desde hace un mes va de…

          Yo tengo 24 mb y un MacBook Air y desde hace un mes va de pena la carga de webs... Zona Deusto

        • BocaDePez BocaDePez
          6

          Si el PC está conectado directamente al cablemodem (no…

          Si el PC está conectado directamente al cablemodem (no router), sí puede afectar.

          Es una prueba "tonta" que no le cuesta nada hacer, y podrá comprobar fácilmente si es o no efectiva.

          • BocaDePez BocaDePez
            6
            Aunque Windows tenga habilitados por defecto sistemas 6to4 y…

            Aunque Windows tenga habilitados por defecto sistemas 6to4 y Teredo a través de UDP, la hipotética conexión de una página en IPv6 (pocas hay) incluída BandaAncha, no implica una pérdida de rendimiento tal como para que tarden minutos en descargar.

            • BocaDePez BocaDePez
              6
              No es cuestión de que se intente conectar o no, sino de cómo…

              No es cuestión de que se intente conectar o no, sino de cómo atienden los servidores del operador, Euskaltel en este caso. Cuestión de prioridades en protocolos en función del S.O. del cliente, del funcionamiento de los servidores etc. De hecho, hay ciertos problemas en Euskaltel que se están subsanando en lo que va de año, pero que podrían dar lugar (y de hecho las dan) a situaciones como esta.

              Yo, reincido en ello, haría la prueba. Inocua en caso que no, pero puede que efectiva en caso que sí. De hecho, es absurdo tener actualmente habilitado IPV6 en estos casos, salvo que en tu operador te indiquen que puedes usarlo (que no ha sido así, de momento) y/o que tengas tu red interna configurada para tal. Es provocar carga en la red de modo innecesario.

              • BocaDePez BocaDePez
                6
                Obviamente, quien inició el hilo es libre de hacer la prueba,…

                Obviamente, quien inició el hilo es libre de hacer la prueba, pero yo sigo sin verlo. ¿Por qué? Porque Windows al menos no envía paquetes IPv6 reales si no detecta que ha recibido una IPv6 por DHCPv6 en una interfaz física real; en caso contrario siempre realiza una conversión a IPv4 si y solo si el equipo intenta hacer una conexión a un host IPv6, tras una resolución de nombres AAAA.

                Por mucho que Windows tenga habilitado IPv6 y sistemas de conversión, como Windows Vista y 7 lo tienen por defecto, si el host remoto a conectar es resultado de una resolución DNS normal tipo AA, no intentará nunca lanzar paquetes IPv6 por la interfaz de red, y al proveedor ni le va ni le viene.

                Si así fuese, tendrían problemas con Euskaltel absolutamente todos los usuarios con Vista y 7, ¿no crees? Y supongo que eso no pasa.

                • BocaDePez BocaDePez
                  6
                  Perdona, pero antes andaba algo justo de tiempo. Un cliente…

                  Perdona, pero antes andaba algo justo de tiempo.

                  Un cliente BOOTP (sea windows, linux o el que sea) sí emite solicitud al servidor inicialmente durante la negociación IP, enviando un datagrama UDP y posteriormente otro IP, conteniendo entre otros parámetros una IP base, que el servidor autoriza, asigna otra, rechaza, no responde .... El procedimiento de negociación convencional de un servidor DHCP, por encima y sin entrar en detalles más allá del proceso inicial que nos ocupa, para no liar la manta más de lo necesario.

                  El problema viene a raíz que en clientes windows Vista y 7, el protocolo IPv6 es nativo y prioritario frente a IPv4. Esto significa que en caso de estar ambos habilitados, el sistema dará inicialmente prioridad de solicitud a IPv6. En función de lo que responda y cómo responda el servidor, se procederá a utilizar Teredo, 6to4 o lo que corresponda. O si lo rechaza (que es lo que debiera actualmente), proceder el cliente entonces a emitir solicitud con IPv4.

                  ¿Pero qué sucede si por ejemplo el servidor responde mal o se queda la solicitud perdida en el limbo de la red (por mala resolución de paquetes BOOTP perdidos)? Que el el cliente se queda "tonto" hasta que al de un tiempo decide desechar dicha negociación y pasar a enviar o solicitar con el siguiente protocolo: IPv4.

                  Resultado de cara al usuario: Problemas de conexión, ralentizaciones, pérdidas de paquetes, etc.

                  Esto se podrá dar en aquellos casos donde el PC cliente esté conectado directamente a un router Euskaltel configurado como cablemodem y con operativos Vista, 7 o algunas distribuciones Linux. En aquellos casos en que exista un router neutro, o que el router de Euskaltel haya sido configurado como router (no cablemodem), o que el operativo no tenga IPv6 como prioritario (XP y anteriores), el problema no se da ya que la solicitud del dispositivo ya se realiza desde un principio en IPv4.

                  Espero que así quede algo más claro que el tener habilitado IPv6, según qué casos, sí puede suponer un problema para el cliente. Es un caso raro, muy específico, pero es factible.

                  • BocaDePez BocaDePez
                    6
                    Una vez adquirida una IPv4 por DHCP por parte del cablemodem,…

                    Una vez adquirida una IPv4 por DHCP por parte del cablemodem, el sistema no va a intentar asociar otra IP hasta que pase el tiempo de expiración. Yo no tengo Euskaltel, pero supongo que será típicamente de 24 horas. Ese fallo, por lo tanto ocurriría cada 24 horas y no tendría nada que ver con problemas contínuos.

                    Una vez con IPv4 asignada, el sistema operativo no va a intentar conexiones por IPv6 a no ser que se quiera conectar específicamente a un host remoto IPv6. Yo no veo dicha prioridad que tú alegas, ya que la resolución de nombres es la que informará de qué tipo de host es, y en el 99.95% de los casos resolverá direcciones IPv4.

                    Según tu razonamiento, todo el mundo tendría problemas. Yo lo achaco más a algo que pueda estar interfiriendo, un antivirus que se le ha ido la pinza o un troyano que tenga secuestrado el navegador e intente realizar conexiones adicionales (hace poco surgió el tema en el foro, que un equipo estaba contínuamente intentando contactar con Rusia a un equipo que ya había sido dado de baja allí, y no continuaba hasta dar timeout).

                    • BocaDePez BocaDePez
                      6
                      Creo que ya he explicado que hay problemas en el…

                      Creo que ya he explicado que hay problemas en el equipamiento, en portadoras ... Si el cablemodem pierde la conexión, se puede iniciar de nuevo la renegociación perfectamente, aunque al final incluso el cliente acabe con la misma IP, mantenida por el DHCP. Pero el tiempo de renegociación, lo sufre el cliente del modo en que se describe.

                      Como también he dicho, deben darse unas condiciones por parte del cliente, por parte de la portadora a la que conecta su cablemodem, por parte del equipamiento de su nodo, etc etc etc. Por eso a unos sí y a otros no.

                      Y sí, también es probable que pudiera ser por un antivirus, y por otras muchas razones de parte del cliente. Pero creo es evidente que no me estoy refiriendo a esos casos, dando por asumido que el usuario ya ha hecho las comprobaciones oportunas en su equipo.

                • BocaDePez BocaDePez
                  6
                  De hecho, hay ciertos problemas en Euskaltel que se están…

                  De hecho, hay ciertos problemas en Euskaltel que se están subsanando en lo que va de año, pero que podrían dar lugar (y de hecho las dan) a situaciones como esta.

                  ;)

                  tendrían problemas con Euskaltel absolutamente todos los usuarios con Vista y 7, ¿no crees?

                  No, en efecto, no pasa en todos los casos. Pero eso no significa que no sea así en algunos. En otros, puede ser por otras causas.

                  Mi respuesta y explicación viene solo a que el comentario del bocadepez acerca de probar a desactivar ipv6 y relativo al problema que comenta quién abre el tema, no está carente de sentido. Ahora, cada cual allá con lo suyo :)