Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Thomson TCM425 + uTorrent = Problema?

BocaDePez
BocaDePez

Hola, hace poco R Cable me ha cambiado mi antiguo modem por un Thomson TCM425. Misteriosamente el uTorrent va perdiendo velocidad poco a poco despues de arrancar, y despues de andar tocando un poco los puertos, firewall y servicios de win (Ya a la desesperada) parece que ha muerto del todo.

Al menos el uTorrent ya reconoce un nuevo dispositivo UPnP, pero da error. Tambien he probado quitando los firewall y habilitando todos los servicios UPnP que encontre... pero nada.

Ya desconfio del modem, porque antes no habia queja, y aunque llevo toda la tarde buscando soluciones, en cada foro dicen una cosa distinta que no me saca de dudas. Si es cosa del Thomson seguro que hay mas usuarios con el mismo problema.

Uso Win XP SP2
Thomson TCM425 por RJ45
Menos de 10Kb de subida para que no sature
uTorrent 1.6.1

Cualquier sugerencia sera muy agradecida.

Salu2.alexwrc

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

tio no me estraña que no te tire si limites la subida 10 no te va a ir a mas de 20 kb limitala a 20 kb que tienes una subida de 320 .seguro que abajo te pondra descarga limitada en el utorrent.....

🗨️ 2
BocaDePez
BocaDePez

Tengo 100 de subida, no 320, y en los ultimos test que he hecho solo me da 8K de subida max.

Hasta ahora lo tenia capado a 4-5K de subida para el uTorrent y me hacia medias de bajada a 200-300Kb sin problemas. Ya me habia preocupado de investigar la mejor combinacion... hasta que todo ha dejado de funcionar, incluso la mula se cae de los server despues de un rato.

Voy a acabar prendiendole fuego al Thomson, al pc o lo que sea.

🗨️ 1
BocaDePez
BocaDePez

Buenas

Yo me acabo de dar de alta en R y tambien me han puesto la mierda esta del Thomson...

Me estaba cagando en lo habido y por haber, pero veo que no me pasa solo a mi.

Seguire ojeando de vez en cuando a ver si alguien sabe una solucion.

Un saludo

BocaDePez
BocaDePez

Buenas de nuevo, soy bocadepez, el que empezo el hilo xD. Parece que despues de dejar todo mas o menos como lo tenia antes, el uT vuelve a marcarse 300 de punta si hay suficientes fuentes. Enigmas de la informatica, casualidades o yo que se, pero raro como siempre...

Supongo que eso quiere decir que el Thompson hace su trabajo, pero cuando las cosas dejan de funcionar de repente cuando cambian algo que se escapa a tu control se le suele echar la culpa inevitablemente.

No es la primera vez que cambiando cualquier chorrada del pc o de las configuraciones significa cagada monumental, asi que ya se procura no tocar nada cuando las cosas funcionan mas o menos.

Salu2

🗨️ 3
BocaDePez
BocaDePez

Buenas. Soy el que se acaba dar de alta en R

Me podrias poner la configuracion que tienes en el uT, por favor.

Yo sigo asi desde el primer dia, y desquicia un poco.

Antes estaba con Timofonica, y me imagino que esto me pasara por la configuracion antarior con esta conexion.

Si puedes ponerme la configuracion te lo agradezco

Un saludo

🗨️ 2
BocaDePez
BocaDePez

Yo lo tengo basicamente por defecto. Prueba a cambiar el puerto por otro, y desactiva el firewall de Win si tienes otro mejor (Para evitar posibles lios por doble firewall). Recuerda abrir los puertos en este y hacer la excepiones de programa que sean necesarias, a veces hay detalles "ocultos" por los menus de configuraciones del firewall y eso ya depende de cada cual, asi que buscalo uno a uno y mira tutoriales.

La subida la tengo a 5 ó 6K, bajada ilimitada, aunque utilizo el NetPeeker para "engañarlo" y poder poner subida ilimitada capandolo mediante el programilla para que no sature. En realidad luego los demas te suben menos a ti, pero eso es mejor que fastidiarte la red por querer subir lo imposible (R ¬¬)y que el uTorrent se autolimite la bajada.

En mi caso me salia un error porque no se podaia mapear los puertos uPnP, asi que desmarque esa opcion en conexiones y listo.

Espero que tengas XP SP2, pq el SP1 se pone tonto con muchos programas P2P y tipos de conexion.

Salu2

🗨️ 1
BocaDePez
BocaDePez

Buenas de nuevo.

Gracias por la respuesta.

Si que tengo el XP con SP2 y el firewall es el del windows y el uT ya tiene la opcion de abrirse paso el solo. La subida la tengo limitada a 8 y la bajada ilimitada. He probado muchas cosas y no consigo nada.

Lo peor es que con Timofonica me iba bien y ahora me cago en todo.

En fin, seguire intentandolo.

Gracias de nuevo