Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

El Thomson 710 se queda pillado con emule o azureus

BocaDePez
BocaDePez

Resulta que tengo ono 4 megas en Fuenlabrada (Madrid) y el Azureus y Torrent hace que el wifi se me quede pillado una y otra vez, a veces dura 30 minutos, otras 5, otras 2 horas, pero siempre temina pillandose y es necesario reiniciarlo

¿Puedo hacer algo?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

El Wifi y los programas para redes P2P nunca se han llevado bien. Los resultados de dicha combinación se manifiestan, precisamente, con síntomas como los que tú defines. Para descargas y juegos on-line utiliza conexión por cable.

🗨️ 1
BocaDePez
BocaDePez

Perdona, me referia a que el cablemodem es wifi, pero realmente solo esta siendo usado mediante cable de red con el PC que tiene el P2P

El wifi en si nunca se cuelga

RedStar

¿También te pasa con el cable de red o sólo con la conexión wifi?

Si también te pasa a través del cable de red podría ser porque tu router no tenga suficiente ram para mantener tantas conexiones simultáneas (hay muchos routers que se cuelgan o bien se resetean cuando se supera el número máximo que soportan).

Prueba a bajar la limitación de Windows (si la modificaste o usaste esas versiones desatendidas que hay por internet) a sólo 10 o 20 conexiones a medio abrir.

Baja el número de conexiones simultáneas lo máximo que puedas (500 o 1000 como mucho) en tu cliente P2P.

Disminuye las conexiones por segundo lo máximo que puedas (5 o 10 cada segundo puede ser aceptable).

Eso ralentiza mucho los síntomas pero no los arregla.

Prueba a conectarte en monopuesto (usando DHCP directamente desde la red externa en tu equipo).

Algunos routers lo soportan, otros no.. así que lo mejor podría ser un módem de cable en vez de router.

🗨️ 9
BocaDePez
BocaDePez

Pasa unicamente con cable, ya que mediante wifi no uso P2P.

En Windows tenia las conexiones por defecto, y aun asi se cortaba el router una y otra vez, recientemente meti el parche de subir las conexiones en SP2, pero el problema persiste.

Tengo solo 400 conexiones.

🗨️ 5
marcelg

Muchos routers/modem no aceptan mas de 255, bajalo.

🗨️ 3
BocaDePez
BocaDePez

nada, tras 45 minutos se me cuelga el cablemodem, a pesar de tener 250 fuentes

🗨️ 2
lucatoni
🗨️ 1
BocaDePez
BocaDePez
RedStar

Ese parche es para aumentar el número de conexiones simultáneas en proceso de establecerse (a medio establecer).

No tiene nada que ver con el número máximo de conexiones abiertas (o en proceso) que es capaz de soportar el router.

Muchas veces no llegan bien los paquetes de cierres de conexión y se quedan en el seguimiento de conexiones durante un buen rato (varios minutos) las conexiones en estado de "esperando el cierre" consumiento recursos de memoria.

La única forma de arreglarlo en caso de que sea problema del hardware del router es cambiarlo por otro mejor (por mucho que actualices el firmware no podrás aumentar demasiado las prestaciones).

Un saludo.

BocaDePez
BocaDePez

he puesto 250 en limite de conexiones maximas y fuentes/archivo, a ver si esta vez se cuelga...

🗨️ 2
McMichi

prueba a desactivar en el router todas las opciones de firewall, especialmente la de IP FLOOD a ver si asi se te sigue colgando

a mi asi se me arreglo, ahora solo tengo el problema de que directamente los de ONO me dejen sin conexion, 1 o 2 dias, lo justo para que se arregle antes de que venga el tecnico :-?

🗨️ 1
pablo954

Yo también tuve problemas con el 710 hasta que quité la opción de Firewall, que me venía activada por defecto. Lo tengo a través de wifi y no me da ningún problema.