BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Thompson Telecable y TPLINK 1043ND, Wifi modo Bridge no funciona ¡ayuda!

alfredo49

Buenas:

Os cuento como esta mi red local:

Como comente hace tiempo me interesaba poner un 2º router neutro enchufado al Thomson que funcionaria a modo de switch, simplemente para ampliar la wifi y para sacar más conexiones de red en una habitación lejana.

A este TP LINK le llega un cable de red de la boca 1 del Thomson (me interesaba así ya que no queria enchufarlo al 4 que me daría una 2ª IP pública). El thompson no tiene ninguna configuracion especial , sólo que de IPs entre 20 y 199

(me interesaba aunque creo que no hace falta, dejar las primeras 20 posiciones libres para asignarselas a las web de configuraciones del Thompson y el tplink)

En la configuración del TP Link:

DHCP -> DESACTIVADO

NETWORk ->WAN -> no se toca nada aunque no tiene valores al estar el puerto WAN desconectado (modo router)

NETWORK -> LAN -> IP de acceso al TP LINK 192.168.0.2 y subred 255.255.255.0 , IGMP Snooping ->ENABLED

Los ordenadores tienen todos IP AUTOMATICA

Para acceder al router thomson entro por 192.168.0.1 y para hacerlo al tp link 192.168.0.2

En la sección Wifi del TPLINK tengo configurada una wifi independiente a la del thomson y me funciona perfectamente.

Ahora mi problema es el siguiente, me gustaria quedarme en casa con una Wifi (la del thompson) y usar la del tplink como repetidora (vamos no hacer una 2ª wifi), para esto después de leerme muchos manuales, en el thompson no toco nada pero en el TPLINK activo WDS Bridgin, aprieto Survive y conecto con la wifi de mi Thompson, pongo un canal distinto al del thompson y pongo la misma configuración de seguridad del thompson. La red la llamo igual logicamente

Reseteo y la wifi fusionada ya es visible.

En teoría es todo así, pero con esta configuración en cuanto alguien se me conecta a la wifi, me revienta la red entera y tengo que restearla entera. Con las 2 WIFIS esto no me pasa

¿alguien me puede decir que estoy haciendo mal?

Gracias

Saludos

alfredo49

vale, ya esta solucionado, simplemente había que activar en el thompson el bridgin y poner la MAC Address del TPLink, hecho eso funciona perfecto!

Lo dejo aqui por si a alguien le vale

Saludos

BocaDePez
BocaDePez

Como me interesa!!!!

Por la baja señal de la wifi del Thompson de Telecable, compré el TPlink 1043ND para usarlo como router neutro. (Aviso , soy un lego en esto).

En teoria del router de telecable, por puerto 4 sale internet sin capar y ahí debía conectar el TPLink.

La configuración del CD que trae el equipo me hace conectarlo a los puertos 1 o 2 , no al 4.

La wifi que obtengo es una nueva red wifi, pero de potencia similar a la de Telñecable. O sea que no he ganado mucho..

Si una vez configurado como viene en el cd, pongo el TPLink en el puerto 4, no va.

Creo que debo estar haciendo algo mal.

Se te ocurre algo??

Saludos.

🗨️ 1
alfredo49

yo no lo enchufo al puerto 4 ( 2ª IP) ni al 3 (que es el de la TV) lo enchufo al 1 y al 2

Si sigues mis pasos del primer y segundo post te debería de funcionar sin problema, también funciona si lo conectas al 4, pero yo desde el 4 me quedaba inabilitado el acceso a la web de configuracion del router

Yo no use ni CD ni nada,lo hice todo a pelo :D

La IP por defecto al TPLINK es 192.168.1.1

BocaDePez
BocaDePez

por que no pruevas con esto y os dejais de tantas rayadas, un tp-link tl wa854re
enchufas calcas 2 botones y a funcionar da cobertura de sobra para los sitios donde no te llega el wifi del thomson hasta 15 de bajada no os llega ya con eso? yo toy encantao t cuando lo desenchufo y vuelvo a poner ya queda configurado sin tener que volver hacer todo,no se a mi me ayudo y me quito los problemas del wifi en la mitad de la casa que no llegava.

🗨️ 4
BocaDePez
BocaDePez

Una pregunta. ¿Van bien esos aparatos? Yo también estoy pensando en pillarme uno de esos pero he oído comentarios no muy buenos. El wifi del cisco es una kk de vaca y no me llega bien a la cocina y una de las habitaciones (las dos zonas más alejadas del cisco y con muy poca señal wifi)

🗨️ 3
BocaDePez
BocaDePez

Osea, a tope.

BocaDePez
BocaDePez

Ese mismo tengo yo y pase de no tener cobertura en la tablet en mitad del piso,tenerla a tope,teniendo el cisco en el otro extremo

Sal2

BocaDePez
BocaDePez

No existe ninguna segunda ip y jo hace falta hacer bridge conectas el router neutro al puerto 4 que te da ip publica sin enrutamiento como si lo conectaras al antiguo cablemodem thompsom negro y configuras una red wifi independiente y a rular sin tanta compicacion

Y que quede claro que el puerto 4 lo que hace es dar conexion directa sin enrutamiento no asigna ninguna segunda ip pues la ip es la misma publica que tendria cualquier equipo enrutado