Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
109 lecturas y 5 respuestas
  • Cerrado

    Terra+AMD+Millenium

    Hola, por fin me llegó el segundo modem, pero tampoco va. Me dicen en Terra que puede ser problema del PC, del sistema operativo que dicen que dan problemas con AMD, tendo un Duron 700 con 256 Mb y W.Millenium. ¿alguien está es está situación o estuvo?. ¿Hay parche?. Ayudadme que quiero ya mi adsl. Un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola los AMD no tienen ningún problema con el Windows ME...…

      Hola

      los AMD no tienen ningún problema con el Windows ME... salvo que este último es una bazofia de "sistema inoperativo" y va mal le pongas donde le pongas. Mejor que el ME es el 98 SE.

      En todo caso, si existe alguna incompatibilidad será con la placa base, no con el micro.

      Por otro lado, como ya te han dicho, comprueba que los drivers de tu placa base son los últimos/mejores, sobre todo los del USB.

    • Cerrado

      Si con el ordenador te dieron un cd de la placa base echale…

      Si con el ordenador te dieron un cd de la placa base echale un vistazo, si no mirar en la web de la placa a ver si asi... no se me ocurre otra cosa.

    • Cerrado

      BocaDePez BocaDePez
      6

      a mi me va "bien". se suele caer y a veces el programa de…

      a mi me va "bien". se suele caer y a veces el programa de terra hace ke mi pc haga clas!!! pero por lo general me va bien. tengo k7 900 terra adsl plus y WME