Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
63 lecturas y 7 respuestas
  • Cerrado

    Tengo un muerto en casa ST510

    No logro que chute el router SpeedTouch , el caso es que llevo horas leyendo documentación y ya me lo conozco, y el lado pppoa no engancha, luz @ intermitente naranja y nada más. No parece muy locuaz lo que dice:

    :pppoa iflist
    ISP: dest : pppoa [local disconnect] [00:00:00]
    Retry : 10 QoS default encaps VC-MUX
    mode = IP routing
    flags = echo magic accomp restart mru addr route savepwd
    dns metric = 0 trans addr = pat mru = 1500
    route : dst=0.0.0.0/0 - src=192.168.1.4/0 (metric 1)
    auth = auto user = miguioj@arsystel password = ********
    admin state = up oper state = down link state = retrying
    LCP : state = starting retransm = 1 term. reason =
    IPCP: state = initial retransm = 0 term. reason =

    O quizás ésto diga algo a alguien:

    ????????????????????????????? pppoa ifconfig ???????????????????????????????
    ? ?????????????????? ?
    ?intf := ISP [restart] = on [pool] = ?
    ?[dest] = pppoa [retryinterval] = 10 [savepwd] = on ?
    ?[user] = miuubgh@arsyst [passive] = off [demanddial] = off ?
    ?[password] = ******** [silent] = off [primdns] = ?
    ?[qos] = default [echo] = on [secdns] = ?
    ?[encaps] = vcmux [mru] = 1500 [dnsmetric] = ?
    ?[pcomp] = off [laddr] = [idle] = ?
    ?[accomp] = on [raddr] = [idletrigger] = RxTx ?
    ?[trace] = off [netmask] = [addrtrans] = pat ?
    ?[auth] = auto [format] = [unnumbered] = off

    Alguien que me diga por donde toco o lo ataco........pleaseeeeeeee

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A mí el primer router que me llegó fue el Thomson. Luz @…

      A mí el primer router que me llegó fue el Thomson. Luz @ naranja y no se ponía verde (no conectaba). Me mandaron al técnico de telefónica y dijo que la línea estaba bien y que ese pu... router le había vuelto loco alguna otra vez. Me sonó raro, pero tenía razón, después de 15 días de pagar y sin haber conectado ni una vez los de Arsys me lo cambiaron por el usr9003 y fue ponerlo y funcionar a la primera(luego me devolvieron el recibo de enero, se portaron muy bien). Después no voy a contar todo lo que he pasdo con este usr9003, pero espero que para el lunes o martes me llegue el thomson a cambio del usr9003.

      En fin, que de vez en cuando debe llegar alguno mal (me refiero al Thomson), porque usr9003 no llega ninguno bien (no existe).

    • Cerrado

      A ver si alguien a quien SI le funcione el SpeedTouch 500 de…

      A ver si alguien a quien SI le funcione el SpeedTouch 500 de arsys que me diga la salida haciendo telnet y luego menu, del comando:

      ppoa iflist

      Y si es posible (cambiando su nombre de usuario) la salida del comando:

      pppoa ifconfig

      que deberìa ser de formato similar a la que tengo arriba en el post.
      DEJAR DE QUEJAROS Y MOVER EL TRASERO Y LOS QUE LO TIENEN TAN BIEN (el router) QUE COOPEREN..................¡LECHE!

      • Cerrado

        Salida del iflist: [pppoa]=>iflist ISP: dest : pppoa…

        Salida del iflist:

        [pppoa]=>iflist
        ISP: dest : pppoa [06:27:43]
        Retry : 10 QoS default encaps VC-MUX
        mode = IP routing
        flags = echo magic accomp restart mru addr route savepwd chap
        dns metric = 0 trans addr = pat mru = 1500
        route : dst=0.0.0.0/0 - src=0.0.0.0/0 (metric 1)
        auth = auto user = ******@arsystel password = ********
        admin state = up oper state = up link state = connected
        LCP : state = opened retransm = 0 term. reason =
        IPCP: state = opened retransm = 10 term. reason = LCP down

        • Cerrado

          Gracias chencho1 y uno_mas. Voy a tocar parámetros hasta…

          Gracias chencho1 y uno_mas.

          Voy a tocar parámetros hasta sacarlo.
          Me extraña el tema del ruteo, se supone que la ruta que viene en el archivo del ST500 que funciona del amigo:

          route : dst=0.0.0.0/0 - src=0.0.0.0/0 (metric 1)

          Esto es:
          origen 0.0.0.0/0 (de cualquier parte) hacia
          destino 0.0.0.0/0 (hacia cualquier parte)

          es ilógica o insegura (¿permite que te usen como puente, para enmascararse bajo tu ip y hacer perrerías?, creo, pero el caso es que te funciona.......?

          En cambio y según el manual el mío con:

          route: dst=0.0.0.0/0 - src=192.168.1.4/0 (metric 1)

          Esto es:

          origen 192.168.1.4/0 hacia
          destino: 0.0.0.0/0 (hacia cualquier parte)

          debería de ser correcto, y es definido auto/dinámicamente por el dhcp del router al añadir a su base de datos la ip asignada al ordenador cliente conectado, en éste caso el 192.168.1.4/0 (el ordenador conectado recibe la ip del router como cliente dhcp)
          Tambien observo el uso de autentificación por chap, pero no la veo documentada en el nuevo CLI del firmware 4.25......investigaré...........

          SI ALGUIEN MAS PUEDE PEGAR AQUÍ SU SALIDA DE TELNET CON LOS PARÁMETROS (COMO PIDO ARRIBA) ME DARÁ MAS DATOS PARA RESOLVERLO Y COMPARTIR LO QUE SAQUE.........¡ANIMO Y GRACIAS!

          • Cerrado

            [Editado 30/03/04 14:46]

            [pppoa]=>iflist ISP: dest : pppoa [00:15:12] Retry : 10 QoS…

            [pppoa]=>iflist
            ISP: dest : pppoa [00:15:12]
            Retry : 10 QoS default encaps VC-MUX
            mode = IP routing
            flags = echo magic accomp restart mru addr route savepwd chap
            dns metric = 0 trans addr = pat mru = 1500
            route : dst=0.0.0.0/0 - src=0.0.0.0/0 (metric 1)
            auth = auto user = ******@arsystel password = ********
            admin state = up oper state = up link state = connected
            LCP : state = opened retransm = 0 term. reason =
            IPCP: state = opened retransm = 10 term. reason = LCP down

            [pppoa]=>ifconfig
            intf = ISP
            [dest] = pppoa
            [user] = ******@arsystel
            [password] = **********
            Please retype password for verification.
            [password] = **********
            [qos] = default
            [encaps] = vcmux
            [pcomp] = off
            [accomp] = on
            [trace] = off
            [auth] = auto
            [restart] = on
            [retryinterval] = 10
            [passive] = off
            [silent] = off
            [echo] = on
            [mru] = 1500
            [laddr] =
            [raddr] =
            [netmask] =
            [format] =
            [pool] =
            [savepwd] = on
            [demanddial] = off
            [primdns] =
            [secdns] =
            [dnsmetric] =
            [idle] =
            [idletrigger] = RxTx
            [addrtrans] = pat
            [unnumbered] = off
            :pppoa ifconfig intf=ISP password=_DEV_************************************

            La auntentificacion es la linea [auth] , puedes elegir pap chap o auto.