Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
317 lecturas y 14 respuestas
  • BocaDePez BocaDePez
    6

    Tengo FTTH con el router HGU, tengo conectado con un cable de…

    Tengo FTTH con el router HGU, tengo conectado con un cable de red Cat 6e pin to pin de 15 metros, un portatil con tarjeta de red gigabit. He comprobado test de velocidad y consigo superar los 300 mb contratados, pero a veces se producen caídas en la conexión en el portatil. ¿es probable que sea un problema del portatil? He leido que no basta con que tenga una tarjeta de red gigabit, sino que pueden haber otros factores de mi portatiles que hacen que se produzcan esas caidas que ocurren de vez en cuando.

    1
      • BocaDePez BocaDePez
        6

        No tengo problemas con la velocidad, ya que alcanzo los 300…

        No tengo problemas con la velocidad, ya que alcanzo los 300 mb cada vez que hago el test. ¿los conectores? Probare a revisar pero el conector esta bien enganchado al portatil y al router, incluso a hecho el "clik" que suena del gancho cuando entra correctamente....mirare por si acaso sea que se mueva un poco el portatil y al moverse se pierda la conexion de alguna forma, pero no creo ya que no lo he movido...esta fijo en una mesa...

        ¿qué otra cosa podría ser?

        • Epieza por definir 'se producen caídas' ... ¿dejas de acceder…

          Epieza por definir 'se producen caídas' ... ¿dejas de acceder a internet? ... ¿dejas de tener acceso a tu router?

          Si pierdes la conexión a internet, pero si puedes acceder al router ... habría que llamar al operador ... sin embargo, el portátil no puede acceder al router ... habría que tirar por algún problema o ese cable/conectores o ya mirar con más detalle el portátil.

          • BocaDePez BocaDePez
            6
            Se desconecta la red completamente en ese portatil de igual…

            Se desconecta la red completamente en ese portatil de igual forma que si desconectara el cable rj45 del portatil. Cuando entro a un navegador me dice que no hay cpnexión. Por tanto, no puedo acceder al router a través del cable una vez se produce la desconexión. Para que la conexión vuelva he tenido que ir al solucionador de problemas de red del window 10, y me lo ha resuelto dándole a solucionar problemas. El solucionador me ha dicho que el problema estuvo en algo de "puertos" (no recuerdo la frase exacta).

            El resto de dispositivos me van bien por wifi, incluso el mismo portatil por wifi no sufre desconexion ninguna. Por cable no he podido probar otros equipos ya que no tengo mas equipos que se conecten con cable rj45.

            • Umm .. por un casual no tendrás configurada la WiFi de ese…

              Umm .. por un casual no tendrás configurada la WiFi de ese HGU en automático en el portátil al mismo tiempo que conectas por cable ... de ser así, te recomiendo que cambies la configuración de la WiFi del portátil a 'conexión manual' ... o directamente que uses la típica combinación de teclas (depende de la marca/modelo) que desactiva la tarjeta wifi.

              Windows y sobre todo el W10 ... es un poco, muy hijodeputa cuando tiene más de una conexión de red disponible.

                • BocaDePez BocaDePez
                  6
                  El problema continúa a pesar de que configuré para que no se…

                  El problema continúa a pesar de que configuré para que no se conectara automáticamente ninguna red wifi. Sólo se me desconecta la conexión por cable.

                  • Te toca descartar cosas: 1- El cable está mal, ya sea cable o…

                    Te toca descartar cosas:

                    1- El cable está mal, ya sea cable o conectores

                    2- La boca del router está jodida

                    3- La tarjeta de red está mal

                    4- Tienes algún software instalado que está desconectando la red

                    5- El cable pasa por algún sitio, donde hay alguna interferencia esporádica que lo inutiliza.

                    • BocaDePez BocaDePez
                      6
                      Creo que he dado con el problema. A pesar de que al hacer los…

                      Creo que he dado con el problema. A pesar de que al hacer los test conseguía los 300 mb, tras revisar algunas explicaciones de alguna web y de un documento pdf de configuracion oficial de movistar que hay x internet, he seguido los siguientes pasos:

                      -panel de control

                      -centro de redes y recursos compartidos

                      -cambiar configuración del adaptador

                      -boton derecho sobre "conexión de área local"

                      -propiedades

                      -configurar (teniendo seleccionado "Broadcom NetLink TM Gigabit Ethernet"

                      -Opciones avanzadas

                      -Seleccioné "speed & duplex" en el cuadro izquierdo

                      -con esta opcion seleccionada en el cuadro izquierdo, me fui al cuadro derecho y ví que tenia "Auto Negotiation", y lo cambié a "100 Mbps Full Duplex". Aquí he descubierto que mi tarjeta de red es fast ethernet en vez de Gigabit ethernet, ya que no aparece para seleccionar la opción de 1 Gbps. Leí en una web que mucha gente sufre caídas que les perjudican cuando estan jugando online.

                      Por tanto, voy a ver si al cambiar a 100 Mbps va mejor, y si no solo queda ponerle una tarjeta de red gigabit, o pensar si utilizar otro portatil que sí tenga una tarjeta gigabit.

                      Muchas gracias!! Ya comentaré si sirvició de algo ponerlo en 100 mbps.

                      • BocaDePez BocaDePez
                        6
                        Pues ya lo he probado, y seleccionando 100 Mbps full duplex,…

                        Pues ya lo he probado, y seleccionando 100 Mbps full duplex, haciendo un test no consigo ni 10 mbps, y también probé con 100 Mbps half duplex, y con el test no consigo más de 30 mbps...

                        Lo he dejado como lo tenía (Auto Negotiation), ya que es la única forma de conseguir los 300 mbps haciendo un test de velocidad.

                        Pero sigo pensando que el problema es lo que dije en el post anterior, ya que no me aparece la opción de 1 Gbps

                        • Que no te aparezca la opción, solo significa que puede que…

                          Que no te aparezca la opción, solo significa que puede que tengas un driver viejo ... pero está funcionando a 1Gbs, sino no podrías obtener 300Mbs en la prueba.

                          Prueba con el latiguillo de red que te vino con el router, osea llévate el portátil cerca del router y comprueba si también tienes desconexiones ... si las sigues teniendo ... entonces la tarjeta del portátil probablemente esté mal ... sino tienes cortes ... ya sabes que el problema lo tienes en el cable que tienes desde el router a tu cuarto.

                          • BocaDePez BocaDePez
                            6
                            Problemas igualmente con el cable de red que viene con el…

                            Problemas igualmente con el cable de red que viene con el router. Incluso con este cable he sufrido el corte al poco tiempo de estar con conexion. Con el de cat. 6e de 15 metros me duraba más tiempo sin desconectarse. El problema estará seguramente, como dijiste, en el driver del portatil o tarjeta de red. Gracias.

                        • BocaDePez BocaDePez
                          6
                          También he visto que existe la posibilidad de poner un…

                          También he visto que existe la posibilidad de poner un adaptador de red usb, al cual conecto el cable rj45.

                          ¿esto es efectivo? ¿cualquier adaptador usb gigabit valdria para mi portatil?

                          Tengo un Acer Aspire 5755G, edicion Windows 10 Home, version: 1607, procesador Intel Core i5-2450M CPU @ 2.50GHz, sistema operativo de 64 bits procesador x64.

                          • Para un adaptador USB de red Gigabit ... lo recomendable es…

                            Para un adaptador USB de red Gigabit ... lo recomendable es un puerto USB 3.0. Pero ten en cuenta que se sobrecarga bastante más la CPU que con una tarjeta de red normal, así que mira a ver primero si puedes actualizar el driver de la que tienes integrada.