Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.308 lecturas y 21 respuestas
  • BocaDePez BocaDePez
    20

    Tengo 50 megas pero el test me da 30.....

    Hola,

    Tengo ONO 50 megas y detecté que no iba bien la bajada viendo películas en streaming de internet. Esto es lo que he visto:

    - Obtengo unos 30 megas de bajada y 5 de subida en el test de bandaancha, cuando normalmente obtengo los 50/5
    - El test de Ono me da 50/5
    - Bajando isos de diferentes distribuciones de linux me da unos 3,3 MB por segundo, lo que concuerda con el test de bandaancha

    Estas pruebas las he hecho desde un pc con W7 y un portátil con Linux Mint y los resultados son los mismos. Por supuesto, todo es por cable, no wifi.
    En Ono dicen que dado que su test da bien, no existe problema. La pregunta es,,¿Realmente tengo un problema de velocidad de bajada? ¿Qué puedo hacer si,efectivamente, es asi?

    Gracias y un saludo,

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Yo cuando era ONO 50/5 no tenia ni un solo problema cable…

      Yo cuando era ONO 50/5 no tenia ni un solo problema cable 50/5 con pings máximos de 7ms y por Wifi G me llegaba hasta 15 metros al 60% con velocidades de 26Mbps (limite del g) y 50Mbps en el N, desde que Vodafone se trago ONO vale que me pasaron a 120/12Mbps pero es imposible navegar, La conexión me varia entre 30 y 70Mbps por cable, por Wifi como mucho 30Mbps siempre ronda los 10-15Mbps (estando a 1 metro como mucho), ahora lo máximo que me llega es a unos 8 - 10 metros la señal y se corta en ese punto con 20% mas o menos. Luego microcortes todo el rato, Pings superiores a 30ms, el wifi es lo peor pues hoy funciona hoy no y me hace unos pins de 2000ms o mas. Ya puedo llamar todo lo que quiera a ONO (vodafone) que solo me dicen que el problema es de mis ordenadores y smartphones que no tengo ni idea de configurarlo. MIER*** de compañía, en serio. De que van? Vale que ONO el SAC era un asco pero por lo menos te daban buen servicio pero los de Vodafone manda huevos.

        • BocaDePez BocaDePez
          6

          Hola, Este es el resultado que obtengo ya desde hace algún…

          Hola,

          Este es el resultado que obtengo ya desde hace algún tiempo:

          Intuyo que algún problema hay porque, aparte de lo que comenté de las series que veia en streaming, cosas como videos de youtube o vimeo se me cortan constantemente. Eso jamás me había pasado. Pero no se como avanzar con este tema. Agradecería cualquier ayuda o sugerencia.

          Un saludo,

          • BocaDePez BocaDePez
            6
            Haciendo más pruebas, por ejemplo, en www.speedtest.net…

            Haciendo más pruebas, por ejemplo, en www.speedtest.net utilizando la red de Orange, me da los mismos 30/5. En descargas directas paralelas, se reparten los 3MB, sin superarlos nunca, sea 1 o 4 bajadas a la vez. A ver si se os ocurre alguna idea de qué puede ocurrir o cómo decir a Ono que lo solucionen.

            In saludo,

    • BocaDePez BocaDePez
      17

      Yo estaba antes en Ono y por saturación de Nodo siempre me…

      Yo estaba antes en Ono y por saturación de Nodo siempre me bajaba la velocidad una burrara fue cambiarme de compañía y mira:

      Test de Velocidad

    • BocaDePez BocaDePez
      6

      Hola, En esos dos tests me dan los mismos resultados que el…

      Hola,

      En esos dos tests me dan los mismos resultados que el de ONO. El de bandaancha es el único que me da los 30 Mb. El de la asociación de internautas me da 14 Mb.......

      Acabo de poner a bajar un torrent y me baja a 6.0 MB/s por lo que parece que realmente no tengo problemas de velocidad de bajada. ¿Qué ocurre con el test de bandaancha? ¿Puede que tenga problemas el test y no yo?

      Un saludo,

      • Hubo una temporada en la cual cuando hacía el test de…

        Hubo una temporada en la cual cuando hacía el test de velocidad en bandaancha.eu siempre indicaba menos velocidad de la que debiera y sin embargo si lo hacía en otras páginas como speedtest.net o en la de ono me daba los valores correctos, también empezaron a aparecer en foros mensajes de otros usuarios con la misma incidencia.

        Prueba primero a inhabilitar el cortafuego del cablerouter y luego a hacer el test en bandaancha, en speedtest y en ono, luego nos comentas cuales han sido los resultados.

        • BocaDePez BocaDePez
          6

          Hola, El resultado es el mismo tras desactivar el firewall en…

          Hola,

          El resultado es el mismo tras desactivar el firewall en el router. Iba a venir un técnico de ONO pero me dicen que si no detectan problemas suyos, me clavan 50€ + IVA, por lo que le he dicho que no venga. Dadas las pruebas que he hecho, yo no puedo determinar si realmente tengo un problema o no. Otro test que me da 30Mb es www.test-velocidad.com/

          Un saludo,

          • Prueba a cambiar la frecuencia del canal yo cuando he tenido…

            Prueba a cambiar la frecuencia del canal yo cuando he tenido problemas de velocidad y de estabilidad he usado una en el rango de los 3xx000000 Hz y se han solucionado. Tienes que tener en cuenta que no todas las frecuencias las puede coger el cable router por lo que la mejor manera es empezar desde la frecuencia que tiene asignada actualmente e ir bajando cada vez 8000000 Hz hasta llegar al rango de los 3xx000000 Hz.

              • Hay que entar con el usuario MSO y su contraseña para cambiar…

                Hay que entar con el usuario MSO y su contraseña para cambiar la frecuencia de inicio en los CG3100 y CG3300, de todas formas por mucho que la cambies, el sistema te pondrá en el grupo de bonding con menos usuarios activos en ese momento, sea esa la frecuencia de enganche o sea otra.

                De todas formas creo que el CMR se esta muriendo, son los síntomas que empezó a dar el mio, fue cambiarlo por un cg7486e y volver a ir todo como una seda.

                    • BocaDePez BocaDePez
                      6
                      Hola, Un técnico de ONO me chequeó la conexión en casa y me…

                      Hola,

                      Un técnico de ONO me chequeó la conexión en casa y me dijo que estaba todo correcto (y comprobó también lo del test de bandaancha pero no me supo decir porqué daba sólo los 30Mb). He probado a cambiar las frecuencias en el cablemodem, pero sin cambios aparentes.

                      ¿Qué opináis? ¿Existe algún problema real o no?

                      Un saludo,

          • Desde luego, si hay un problema, no es de capacidad. Has…

            Desde luego, si hay un problema, no es de capacidad. Has comprobado que alcanzas los 50 mbps / 6 MB/seg en un par de ocasiones.

            Esas películas en streaming que mencionabas, ¿necesitan 30 mbps?

            • BocaDePez BocaDePez
              6
              Pues no lo se. Empecé a mirar los tests de velocidad porque…

              Pues no lo se. Empecé a mirar los tests de velocidad porque las series o películas que normalmente veo sin problemas en una raspberry pi se cortaban a menudo. Puede que no tenga nada que ver, pero eso hizo que chequeara la velocidad. Creo que sería bueno que en Ono, entre el paso de hablar con un teleoperador con una checklist y el envío de un técnico, se pudiese hablar directamente con un técnico. Estas dudas las podría resolver. A la chica de ayer (como la de la canción) no se la podía sacar ni razonar más allá de la checklist.

              Me da rabia no poder determinar si realmente hay un problema.

              Un saludo,

              • Lo primero que deberías tener es un medidor de velocidad por…

                Lo primero que deberías tener es un medidor de velocidad por software* a mano. En cuanto notaras problemas, comprobar qué velocidad te llega.

                Puede ser desde saturación por horas (haz las pruebas en diferentes momentos), problemas con ese servidor concreto de streaming (prueba otros), problemas con el equipo concreto (prueba en un PC)...

                * Como veo que tienes una RPi, si usas Raspbian (e imagino que cualquier otra distro Linux para Rpi), este script chatarrero te dará una idea de la velocidad de descarga:

                #!/bin/bash
                INT="eth0"
                
                let BYTES_PREV=$(grep $INT /proc/net/dev | awk '{print $2}')
                sleep 1
                
                while :; do
                        let BYTES_NOW=$(grep $INT /proc/net/dev | awk '{print $2}')
                        let SPEED=$(expr \( $BYTES_NOW - $BYTES_PREV \) \/ 1024)
                        let BYTES_PREV=$BYTES_NOW
                        echo $SPEED" KByte/seg"
                        sleep 1
                done
                
    • BocaDePez BocaDePez
      6

      prueba www.speedtest.net y www.testdevelocidad.es a ver que…

      prueba www.speedtest.net y www.testdevelocidad.es a ver que sale

      El test de ono está trucado, a mi me da 100 y pico con 300 de telefonica y mira