Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 11 respuestas
  • Cerrado

    6

    EL QUE TENGA UN ZYXEL 642 Y LE FUNCIONE EL EDONKEY AYUDA PORFA

    Pues ya me respondieron en otro foro pero no soy capaz de abrir ningun puerto. De hecho he conseguido abrir el puerto 21 para el servidor de ftp (si no lo abria no me funciona) y me gustaria q alguien que tenga el edonkey funcionando con este router (estoy con eresmas) me comentara como lo ha hecho, conozco el menu 15 dle sua server, coloco el nº de puerto 4661, 4662, 4665 en la casilla abajo mi IP local de mi PC en la red local pero no hay manera, sigo firewalled en el edonkey :(((( agradezco todas las respuestas y ayudas de anetemano :)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola Lo de quitar todos los filtros os puedo asegurar que…

      Hola

      Lo de quitar todos los filtros os puedo asegurar que tambien lo he hecho.

      El apache y el iis estan bien xq con mi modem antes funcionaban.

      Otra cosa, os puedo asegurar q el manual del router lo imprimi y me lo lei enterito.

      y ya, por último, decir q si tengo un servidor web y quito todos los filtros, en el caso de que funcionara, q iva ha estar vendio sin filtros, pos q bien.

      Reitero lo dicho, los menus de configuracion no valen un duro.

      Salu2.

      • Cerrado

        Cuando me trajeron el router, yo estaba mas pegado que…

        Cuando me trajeron el router, yo estaba mas pegado que vosotros, pero estuve bastante tiempo mirando webs y mandando mails a ZyZEL para que me explicaran de que iba el tema, de ahí por lo que he echo la documentacion.

        Sinceramente paso de contestar algo que la he impreso en un documento, y os doy un consejo, informaros mas antes de preguntar por preguntar... porque ya CANSA.

    • Cerrado

      A ver antes me daba a mi ese problema. Lo que tienes que…

      A ver antes me daba a mi ese problema. Lo que tienes que hacer es abrir el e-donkey , parar el edonkey si esta buscando servidor y donde te pone la zona de comandos . poner :

      port 4661,4662,4665

      y luego cerrar completamente edonkey , y ya estaria.

      Pd.- a mi de entrada no me funciono , lo que hice despues es apagar ordena( para asegurar que cerraba completamente edonkey ) y luego apagar tb el router para asegurarme que los cambios efectuados en el router llegaban a buen termino.

      Pd.2.- Si despues de esto ya no tendras Firewalled, y obtendras una id muy alta , y si consigues comenzar a descargar cosas .. avisa.. que yo aun no he podido.

    • Cerrado

      [Editado 15/07/02 15:27]

      Bueno, si has conseguido abrir los puertos, pues igual es de…

      Bueno, si has conseguido abrir los puertos, pues igual es de los servidores que te has bajado no son muy fiables.

      Prueba en la pagina de Spanishare, (bueno prueba mañana o pasaado mejor que hoy no funciona la pagina). Sino mira otro hilo de conversacion acerca del edonkey (no si es en este foro o en el de EResmas), donde ponen mas sitios con servidores.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo estaba igual que tu, y todo el mundo me decia lo del SUA…

      Yo estaba igual que tu, y todo el mundo me decia lo del SUA server. Pues si, al final es el SUA server, en la primera fila, default, pon tu ip local y en las siguientes el puerto y direc local como 4661 192.168.0.1

      Yo estube 2 o 3 dias venga a darle vueltas, al final, no se que hice que funciono. Quizas reiniciar el ordenador, reiniciar el router... yo que se.. pero acaba por funcionar. Por otra parte en el menu 21 el de los filtros desactiva los filtros que tenga el router que creas convenientes. Yo te hablo de propia experiencia, pero tampoco entiendo mucho de routers. Echale paciencia ;-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola A mi me pasa lo mismo pero con los servidores de web…

      Hola

      A mi me pasa lo mismo pero con los servidores de web como apache y iis o algun otro programa de ftp q he intentado montar.

      El menu 15 ese es una poca mierda igual q el puto router q es muu bonito y tiene un hub 10/100 y to lo q tu quieras pero solo sirve pa navegar.

      Los taiwaneses esos han hecho un menu de configuracion maravilloso, es mas malo y mas enrevesao q yo q se.

      Y si a eso le unimos la maravillosa asistencia técnica de telefonica, po ya ni te cuento, y de remate ya la asistencia tecnica oficial del router, le mando un correo y en vez de decirme lo q tenia q hacer me mandan 2 o 3 archivos en html y me dicen q si tengo mas dudas pregunte al distribuidor de zyxel en españa, ¡¡ ole tu huevos !!.

      en resumen, no puedo montar una web ni un ftp en mi equipo y solo puedo navegar por el maravilloso mundo de red, mientras q mis amigos con el 3com, intercambiam pelis, programas y demas atravez de sus ftp's y demás.

      Adios.

      • Cerrado

        [Editado 15/07/02 15:19]

        Pues chico, yo tengo el 642 y tengo servidor http y ftp, sin…

        Pues chico, yo tengo el 642 y tengo servidor http y ftp, sin problemas....

        Con solo poner en el SUA, el puerto y la dir IP, sobra (bueno, tu problema sera que tienes los filtros activos sobre esos puertos, eso es para que no se conecten al router por esos puertos desde afuera)

        No hay nada como leerse el manual, para saber como hacerlo.

        Por cierto, es muy dificil el menu de configuracion de puertos, claro hay que meterle tantos datos, que uno se vuelve loco ;-)

          • Cerrado

            [Editado 22/08/02 01:22]

            Bueno, yo en cuestion de servidores, soy un poco clasico.…

            Bueno, yo en cuestion de servidores, soy un poco clasico.

            Para HTTP tengo Apache+Tomcat, configurado. Para ir haciendo mis pruebecitas... Como instalarlo aqui

            Y para FTP tengo el PROFTPD (sin aceptar usuarios anonymous, por si las moscas, la verdad es que solo dejo acceder a algunos colegas....). Otro que viene por defecto en muchas distribuciones linux es el WU-FTP, pero no te lo recomiendan porque dicen que tiene muchos bugs. Para configuracion del PROFTPD aqui

            Los dos servidores los tengo funcionando en una maquina linux (no se si para el PROFTPD, tendra binarios para windows....., apache y tomcat si)

            Bueno espero haberte ayudado....

    • Cerrado

      Yo lo tengo y en windows me va bastante bien, aunque en linux…

      Yo lo tengo y en windows me va bastante bien, aunque en linux no tan bien. En el menu 15 en default pongo la ip del ordenata que tengo instalado el edonkey y me va bastante bien

      • Cerrado

        Pos eso , k me harias un favor enorme si me pudieras explicar…

        Pos eso , k me harias un favor enorme si me pudieras explicar que tenes puesto . Una cosa los filtros mejor que los quite no ?

        Gracias