Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
305 lecturas y 33 respuestas
  • [Editado]

    Boca de Pez Boca de Pez
    6

    ¿Tener 50 Megas con el NAT desactivado? CG3100D

    Os resumo rapidamente.

    Contrate 30 megas y hace poco me subieron gratuitamente a 50 megas.

    El modem es un CG3100D con Firmware V 1.04.02

    Como daba MUCHOS como router, decidi desactivar el NAT y le he conectado un WRT54GL con firm DDWRT , y va de lujo.

    El problema es que en todos los test llego a los 30 megas, no a 50. Hace tiempo lei en este foro que cuando al CG3100D se le quita el NAT, no es capaz de llegar a 50 megas (no se donde lo he leido, pero lo lei!!!)

    ¿Sabeis que podria hacer para seguir usando el CG3100D + WRT54GL y poder tener las 50 megas?

    Por los valores de sincronismo, creo que esta sincronizado a 50 megas (creo)

    Bonding de Canales de Bajada
    Estado de SintonizacióModulaciónID CanalTasa de SímbolosFrecuenciaPotenciaSNRSincronización DOCSIS/EuroDOCSIS
    SintonizadoQAM2561006952 Ksym/sec450000000 Hz11.3 dBmV39.0 dBEuroDOCSIS
    SintonizadoQAM256936952 Ksym/sec394000000 Hz12.0 dBmV40.3 dBEuroDOCSIS
    SintonizadoQAM256946952 Ksym/sec402000000 Hz11.8 dBmV40.3 dBEuroDOCSIS
    SintonizadoQAM256956952 Ksym/sec410000000 Hz11.4 dBmV39.9 dBEuroDOCSIS
    SintonizadoQAM256966952 Ksym/sec418000000 Hz11.3 dBmV39.9 dBEuroDOCSIS
    SintonizadoQAM256976952 Ksym/sec426000000 Hz11.1 dBmV38.9 dBEuroDOCSIS
    SintonizadoQAM256986952 Ksym/sec434000000 Hz11.1 dBmV39.1 dBEuroDOCSIS
    SintonizadoQAM256996952 Ksym/sec442000000 Hz11.8 dBmV39.4 dBEuroDOCSIS
    Bonding de Canales de Subida
    Estado de SintonizacióModulaciónID CanalTasa de SímbolosFrecuenciaPotencia
    SintonizadoATDMA65120 Ksym/sec45600000 Hz44.3 dBmV
    No SintonizadoDesconocida00 Ksym/sec0 Hz0.0 dBmV
    No SintonizadoDesconocida00 Ksym/sec0 Hz0.0 dBmV
    No SintonizadoDesconocida00 Ksym/sec0 Hz0.0 dBmV
    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Boca de Pez Boca de Pez
      6

      No tengo la referencia a mano, hablo de memoria, pero creo…

      No tengo la referencia a mano, hablo de memoria, pero creo que el problema está en la antigüedad del WRT54GL, que no alcanza 50 Mbps en WAN-to-LAN debido a la poca potencia de su chipset.

    • Boca de Pez Boca de Pez
      6

      Buscando con Google he encontrado una referencia del forero…

      Buscando con Google he encontrado una referencia del forero de BandaAncha heffeque que lo comentaba en otro foro: foro.neeo.es/viewtopic.php?f=7&t=11363

      PD: para los que usen DD-WRT con el WRT54GL... comentar que aunque el DD-WRT es un firmware más potente que el firmware original... es ésta misma potencia la que hace que el WAN to LAN Throughput sea menor con dicho firmware alternativo. El DD-WRT es un firmware muy potente, pero requiere más CPU por lo que cuando se llega al límite de la CPU el DD-WRT no puede ayudar a mejorar la velocidad sino que la empeora por lo que meterle DD-WRT al WRT54GL para intentar mejorar la velocidad de los 50 Mbps no es que no mejore la velocidad sino que la empeora aún más (al contrario que con conexiones con menos ancho de banda, que gracias al mejor QoS del DD-WRT se obtienen mejores resultados que con el firmware original).

      PD 2: El Tomato por ejemplo puede que de un peliiin de rendimiento más que el firmware original con los 50 Mbps, pero... aun así mi recomendación al 100% es que le compres el router a Ono (nunca pensé que diría tal cosa, pero desde que venden routers buenos a los que cogen los 50 Mbps, es la mejor opción sin duda).

        • Comentar que hay un firmware específico para el WRT54GL que…

          Comentar que hay un firmware específico para el WRT54GL que está pensado para los 50 Mbps, peeero... comentar también que no consigue tener esos 50 Mbps constantemente (después de unos 10 minutos baja a los 30 Mbps) y que puedes freír el cacharro en cuestión si lo dejas descargando durante horas a tope xD

          No sé... yo personalmente buscaría un nuevo bicho, que el Linksys ya no da más de sí.

          Aquí tienes una web muy muy buena para informarte, ver comparativas, benchmarks, etc:

          www.smallnetbuilder.com/

          ¡Suerte!

    • Yo quite el nat hace unas horas , y no tengo acceso al ruter…

      Yo quite el nat hace unas horas , y no tengo acceso al ruter , solo me va en un ordenador internet.

      Ni siquiera el tecnico de ono , tiene acceso.

      Los puertos de estos ruter de ono dan mucho que desear.

      Aqui va con voice port

      Y tengo mas ordenadores en casa.

      No se resetea el ruter tampoco

      Deje la averia abierta.

      Un saludo.

        • Gracias tronquete. Ya no me acordaba de esta manera de entrar…

          Gracias tronquete.

          Ya no me acordaba de esta manera de entrar al ruter.

          ¿ Pero por que no podria entrar el de ono ,al ruter?

          ¿ Por que este ruter no se resetea ?

          Es lo que no entiendo de este ruter, otros si se resetean,

          La señal no se yo que tal.

          Un saludo.

          Bonding de Canales de Subida
          Estado de SintonizaciónModulaciónID CanalTasa de SímbolosFrecuenciaPotencia
          SintonizadoATDMA45120 Ksym/sec45300000 Hz28.0 dBmV
          SintonizadoATDMA35120 Ksym/sec51800000 Hz30.8 dBmV
          No SintonizadoDesconocida00 Ksym/sec0 Hz0.0 dBmV
          No SintonizadoDesconocida00 Ksym/sec0 Hz0.0 dBmV

          SintonizadoQAM2561796952 Ksym/sec482000000 Hz10.6 dBmV41.0 dBHíbrido
          SintonizadoQAM2561776952 Ksym/sec466000000 Hz10.4 dBmV41.0 dBHíbrido
          SintonizadoQAM2561786952 Ksym/sec474000000 Hz10.8 dBmV40.3 dBHíbrido
          SintonizadoQAM2561806952 Ksym/sec490000000 Hz10.3 dBmV41.0 dBHíbrido
          SintonizadoQAM2561816952 Ksym/sec498000000 Hz10.3 dBmV41.3 dBHíbrido
          SintonizadoQAM2561826952 Ksym/sec506000000 Hz10.3 dBmV40.9 dBHíbrido
          SintonizadoQAM2561836952 Ksym/sec514000000 Hz10.5 dBmV40.4 dBHíbrido
          SintonizadoQAM2561846952 Ksym/sec522000000 Hz10.7 dBmV40.1 dBHíbrido
          • En mi modesta opinión, los valores que tienes son muy buenos.…

            En mi modesta opinión, los valores que tienes son muy buenos. Por los niveles que pones debes tener el ultimo amplificador a unos de 50 o 60 metros, buena señal de download sin acercarse a niveles de saturación (valores muy cercanos a +15dbmv) y esos valores tan bajos en los canales de upload (algunos técnicos ven en ello un problema, aunque hay división de opiniones y esta esta ocasionada por la cantidad tan elevada de redes integradas en Ono con valores distintos de configuración) si tu red es Ono zona Blanca o Retecal son valores que entran dentro de lo normal, en zonas Ex-Auna ese valor de +28 dbmv en uno de los canales de uplodad se consideraría anómalo.

            • Si es una tapa grande de ono si , lo veo casi mirando por la…

              Si es una tapa grande de ono si , lo veo casi mirando por la ventana , de 50 metros nada 30 xD

              y el nodo pues 300 - 400 metros XD.

              Luego lleno de tapas de todos los operadores en el mismo sitio que la de ono.

              Eres un figura de ono , ya solo falta que arregles las cosas de los clientes.

              Vamos que tener una charla internautica,

              Un saludo.

              • Yo tengo cortes de vez en cuando. Las navidades pasadas fue…

                Yo tengo cortes de vez en cuando.

                Las navidades pasadas fue un infierno , y y a mi vecino igual

                un saludo.

      • Cuando desactivas el NAT, automáticamente el cablerouter se…

        Cuando desactivas el NAT, automáticamente el cablerouter se convierte en cablemódem, con lo que únicamente puede acceder un dispositivo al módem.
        Para acceder de nuevo a la configuración debes acceder a la IP 192.168.100.1 la cual te dará acceso a muy pocas funciones, entre ellas la principal que es volver a poner el cablemódem como cablerouter.
        En el caso concreto del netgear no se si tendrá una opción específica para resetear el aparato, pero en mi caso, con un cisco epc3825 si dispone de esa opción (con lo que me imagino que el netgear dispondrá de esa opción en modo cablerouter).
        El nivel de señal, es bueno (quizás un poco cercano a los +15db que comenta yomimmo que es lo máximo antes de entrar en saturación en los canales de download).
        Yo que soy de Valladolid, tengo estos valores, para que puedas comparar:

        Un saludo :)

          • Que raro que tenga la opcion pero no puedas resetear el…

            Que raro que tenga la opcion pero no puedas resetear el aparato con dicha opcion. Si un tecnico de ono no puede resetarlo mal tema... fallo de firrmware quizas? En ono deberian ver mejor tu aparato porque no es normal disponer de esa opcion y no poder hacer uso de ella.

            No hay de que, para eso estamos. Pues no se si seremos vecinos. Vivo en el barrio de pilarica, bastante cerca de la iglesia.

            Un saludo :-)

            • Ya me paso con el segundo ruter tanto como este con voice…

              Ya me paso con el segundo ruter tanto como este con voice port y cuando no lo era y ponian los dos aparatos.

    • Me cambiaron el ruter de thomson 870 al netgear 3100 con…

      Me cambiaron el ruter de thomson 870 al netgear 3100 con voice port, la semana pasada , tenia cortes y tardaba en sincronizar , tardo una hora en venir el tecnico solo (Todo un record) , y no le dieron los valores.

      Un saludo.

    • Boca de Pez Boca de Pez
      6

      Muchachos, empecé el hilo preguntando por las 50 megas y vaya…

      Muchachos, empecé el hilo preguntando por las 50 megas y vaya como me lo habeis ido desviando! jeje

      No sabia si abrir un hilo nuevo, pero de momento os lo pregunto aqui.

      Me han dejado un mikrotik y lo estoy configurando. Toda la parte LAN y WLAN la tengo lista; accedo por red local, por Wifi, todo parece ir bien. Pero me falta lo mas importante: tener internet! jeje no consigo configurar el WAN

      He creado en el Mikrotik un DHCP Client sobre el Eth1 Por los videos que he visto con eso es suficiente... al meterle el cable que viene desde el cablemodem ONO en la boca Eth1 deberia cogerme la IP. De hecho, asi lo estoy haciendo con un antiguo Linksys, y me va bien.

      ¿Alguien sabe si hay que tocar algo mas?

      GRACIAS

      • Yo aproveche ya que pusiste los valores de la linea y el hilo…

        Yo aproveche ya que pusiste los valores de la linea y el hilo me parecio interesante.

        Un saludo a todos/as