Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    templates para el firm 4.3.2.6.

    Me he instalado este firm y trae dos templates de configuracion pero ninguno me vale porque no puedo poner la configuracion (VCI y esas cosas) para mi proveedor.

    He encontrado otras templates para este firm que si me permiten configurar el router para mi proveedor pero no se como usarlas porque solo puedo hacer el setup desde el firm y no me da la opcion de seleccionar un template distinto a los que tiene el firm.

    Por otro lado, entiendo que no puedo usar el programa para setup de la version 4.2.7 (firm anterior) -este, al ejecutarlo desde el PC, no desde el router, si me dejaba cambiar la template-.

    ¿Alguien sabe como tengo que hacer para usar otra plantilla?.

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 19/09/06 11:16]

      Si cargas el firmware de esta pagina, en el setup te saldran…

      Si cargas el firmware de esta pagina, en el setup te saldran las opciones para casi todos los operadores de España. Si el que tienes es ya.com, necesitaras el 4.3.1, ya que el vci/vpi 8/32 que usa ya.com no esta en la version 4.2.7.

      http://www.speedtouch.net.nz/

      Si tienes algun otro problema (como pasar los menus a castellano, p.e.), comentalo y ya te hechare una mano. Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias por la informacion pero el tema es que ya he hecho el…

        Gracias por la informacion pero el tema es que ya he hecho el upgrade del firm con uno que me baje de www.speedtouch.co.uk y que solo trae dos templates para proveedores de UK y no me valen porque las opciones de VCI/VPI que traen no inlcuye la 2.32 que es la que necesito.

        ¿Que hago?. ¿Podria instalar el firm de la pagina que tu me dices sobre el que ya tengo?. Entiendo que no porque son la misma versión y no me dejará el programa de upgrade, no?.

        Saludos.

        • Cerrado

          [Editado 19/09/06 18:02]

          El firmware de la pagina que te he puesto es un firmware…

          El firmware de la pagina que te he puesto es un firmware oficial, preparado para conectar con practicamente cualquier proveedor del mundo. Esta pensado para eso, aunque no tiene todas las opciones posibles que te puedes encontrar si que estan las mas comunes.

          Por experiencia te digo que en ese firmware si que tienes la opcion que te he dicho, y estoy casi convencido que si, te dejara actualizar con el "mismo" firmware (misma version, pero diferentes opciones de configuracion).

          Bajate el autoejecutable (que trae el firmware mas el programa de actualizacion) y no tendrias porque tener ningun problema.

          Si te saliera algun error (cuando lo bajas de version, por ejemplo a la 4.2.7 suele pasar) no te preocupes, dejalo un par de minutos y controla las luces del router. En cuanto se enciendan las luces conforme esta intentando conectar con la red, lo tendras ya con el firmware cargado (no se porque da el error, supongo porque no encuentra al router, pero carga igual el firmware).

          P.D.: ¿Seguro que es la version 4.3.2 y no la 4.2.7? Es que me extraña mucho, ya que la 4.3.2 no funciona con templates, y por lo que dices de la preconfiguracion, me suena a que es una version del tipo 4.2 (de speedtouch.uk tambien me baje hace tiempo una version de firmware, pero desde que descubri la pagina que te he dejado, no me ha hecho falta nunca mas). Otra cosa, ¿que router tienes? ¿un 510, un 580...? ¿Con que compañia tienes contratado el ADSL?

          • Cerrado

            BocaDePez BocaDePez
            6
            Es un 510. El firm que tengo cargado es el 4.3.2.6, 100%…

            Es un 510. El firm que tengo cargado es el 4.3.2.6, 100% seguro y el proveedor es Superbanda.

            Si la version 4.3.2.6 no funciona con templates, ¿como se configura por ejemplo los valores VCI y VPI?.

            Saludos.

            • Cerrado

              [Editado 20/09/06 13:55]

              Las versiones 4.3.1 y 4.3.2 funcionan mediante un setup…

              Las versiones 4.3.1 y 4.3.2 funcionan mediante un setup interno y no necesitan que se le pongan templates.

              Instalacion en 4.3.2 - busca el apartado 2.1.2

              Las versiones 4.2.7 y anteriores funcionaban mediante templates, y eran estos los que daban las opciones (por eso estaban tan limitados a la hora de poder conectar con segun que proveedor, ya que faltaban sus opciones de configuracion).

              Si la version que tienes en tu router esta "capada" para algun proveedor en concreto, no tendras las opciones de configuracion de tu proveedor actual.

              Tu hazme caso, instala la version de firmware de la pagina que te he pasado, que con ese firmware hay las opciones de superbanda (pppoa, 8/32).

              P.D.: Por cierto, en todo momento estoy hablando de firmware para el Speedtouch 510 version 4 (vi en la pagina de uk que existia un modelo version 6).

              • Cerrado

                BocaDePez BocaDePez
                6
                Bueno pues ya lo he hecho y aunque el proceso ha ido correcto…

                Bueno pues ya lo he hecho y aunque el proceso ha ido correcto y efectivamente tiene muchas opciones disponibles para configurar el VCI/VPI (no como el que yo tenia cargado que aunque era la misma version solo tenia dos opciones para proveedores de UK), sin embargo NO TIENE la mia que es 2 y 32. Mi proveedor es Grupalia (Superbanda).

                Total que como no se puede hacer con template, salvo que alguien me diga como puedo hacer para que me aparezca la opcion que necesito en el firm del router (me gustaria investigar esta opcion pero necesito que alguien me de alguna) solo me queda la opcion que he hecho:

                - Configuro el router con un VCI/VPI cualquiera y grabo la configuracion.
                - Hago una copia de seguridad de la configuracion con la funcionalidad del propio firm. Como esto genera un fichero plano, lo edito y cambio esos valores por los que yo necesito (2 y 32). Grabo en nuevo fichero.
                - Subo el fichero que he generado con la configuracion correcta al router con la opcion que trae el firm.

                Total, que funciona perfecto pero un poco lio, vaya.

                Lo que no entiendo es porque teniendo tantas opciones diferentes para configurar VCI/VPI y que se supone son todas las opcionesposibles para dar cobertura a todos los proveedores, sin embargo no esta la opcion que, al igual que yo tendrá mucha otra gente que este con Superbanda.

                Saludos.

                • Cerrado

                  Bueno, piensa que aunque esta version es bastante universal,…

                  Bueno, piensa que aunque esta version es bastante universal, quiza esta mas pensada para dar servicio a operadores que se encuentran en la zona de Nueva Zelanda y Australia.

                  De todas maneras, y a pesar del pequeño problema que has tenido, veo que lo has podido resolver y me alegro mucho por ello.

                  En la misma pagina del enlace, hay un archivo en formato pdf que detalla los CLI, que son los comandos internos del router y que permiten configurar en modo avanzado aquellos parametros que no salen por defecto. Si te interesa, puedes hecharle un vistazo.

                  Si tienes cualquier otro problema o duda respecto a poner los menus en castellano o algo similar, no dudes en consultarlo. Saludos.

                  P.D.: Si tienes algun problema puntual con algun juego o similar, te recomiendo que pongas la version 4.3.1, que es la que al final tengo yo en el router (la 4.3.2 me hacia cosas raras con el DoD online)