BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

tarjeta de red

miguel-vigo

Hola buenas tardes
tengo 100 megas con R y para aprobecharlos me compre una express card de 34 de 1gbps express card realtek, por que la de mi portatil es 10/100mbps

tengo cable nuevo cat6, router cisco (tengo windows 7 ultimate de 32-bits)

Al hacer los test de velocidad inclullendo el de R (menos el de www.testdevelocidad.eu que en ese me da 100 de bajada y 10/11 de subida) me da velocidad de bajada 98-100-105 pero el problema es la subida me da entre 2 y 4 y con la de 10/100 subida entre 10 y 12megas

a ver si me podeis ayudar muchas gracias de antemano un saludo!!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

¿Marca y modelo de la tarjeta, por favor? ¿Usaste algún driver que te viniese con ella, o dejaste que Windows usase uno predeterminado?

¿Las velocidades son con el mismo cable, pinchado primero en una y luego en la otra?

Si tienes 100 megas y consigues 99.38 con la Fast Ethernet de la placa base, ¿por qué has comprado una Express Card? ¿Considerabas que 99.38 no era "aprovecharlos"? :-O

miguel-vigo

la marca y modelo : Realtek RTL8168C/8111C PCI-E Gigabit Ethernet Adapter (PHY: Realtek RTL8211/8212) PCI

no instale nada la metí en la ranura y la reconoció el PC y funcionaba le he dado a actualizar el controlador y supuesta mente tiene el mas actualizado.

las velocidades son todas con cable (categoría 6) todas las velocidades que subí antes son con la tarjeta de 1gbps

con la tarjeta 10/100 iba muy justo osea le costaba pasar de 80 megas y mi intención mas adelante es meterle 200 megas y sino aprovechar al máximo mi conexión actual

pero vamos me esta volviendo loco el tema de la subida

aclaro los test los hice con el desco hd apagado sin nada conectado al wifi

🗨️ 1
BocaDePez
BocaDePez

Disculpa, pero... aparte del test de la firma de tus mensajes, en el primer mensaje pusiste otras 3 capturas de 3 tests.

El último de ellos pone 99380/10807, de ahí mi pregunta. Si nos dices ahora que ese test también está hecho con la Gigabit... ¿dónde está el problema? Porque más o menos da lo que debe y pueden ser perfectamente culpa de los otros tests, que no den tiempo a que la tarjeta "acelere" debido a que muevan poca cantidad de datos para estabilizar la velocidad.

Si te fijas en la gráfica anexa al resultado de TESTVELOCIDAD.EU puedes ver que tu conexión (no sé si eso ya es cuestión de tus equipos o es común en R) tarda bastante en estabilizarse hasta el tope, casi el 65% del tiempo del test, con un incremento lento y algo inestable de la velocidad hasta que llega arriba del todo.

A ver si otros usuarios de R con más experiencia pueden aportar algo de luz al asunto, porque podría ser el comportamiento del proveedor. Mientras tanto, puedes intentar a actualizar los drivers con los disponibles en la página del fabricante Realtek:

realtek.com.tw/downloads/downloadsView.a…etDown=false

miguel-vigo

a ver si testdevelocidad.eu me da siempre esas velocidades, lo que no entiendo porque tanto el velocimetro de R y los demas no?

porque si los hago con la de 10/100 todos me dan bien los datos ( velocimetro R, testdevelocidad.es, testdevelocidad.eu, etc) 10/12 de subida y entre 80 y 90 aproximado de bajada de ahi que me estoy haciendo un lio porque no lo entiendo ( ademas le he quitado auto negociar y suplantado por que solo use 1gbps

Proveedor del controlador: Realtek

Fecha del controlador: 18/12/2013

Versión del controlador: 7.78.1218.2013

🗨️ 2
fervigo

El test de bandaancha se queda con la máxima velocidad sostenida que alcanzó la línea en la prueba, no con la media de velocidad de todo el tiempo que estuvo haciendo el test, y si detecta que la velocidad sigue incrementando, le sigue dando más tiempo al test para hallar la velocidad máxima sostenido que es capaz de dar la línea. Igual ahí la diferencia con otros tests.

🗨️ 1
miguel-vigo

imagino que si no lo se

pero por ejemplo con la de 10/100 me da estos test

vukits

te recomiendo que hagas las pruebas con baspeed

miguel-vigo

Gracias ya lo descargue, aunque solo mide la velocidad de subida pero gracias :)

🗨️ 1
fervigo

¿Cuanto te ha dado?

miguel-vigo

perdonar por la tardanza pero llevo desde las 17h con el técnico de R que me cambio el router

ayer desde la app con baspeed en bandaancha.eu me da me da 9,544 mbps y en test ono me da 43,960 kbps