BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

tarjeta pcmcia belkin se desconecta al pasar archivos

BocaDePez
BocaDePez

Hola a todos. Os comento el quebradero de cabeza que me está dando la conexión wireless que estoy tratando de montar.

Tengo dos tarjetas wireless belkin 802.11G, una pci y la otra pcmcia.
Tengo las 2 tarjetas configuradas y funcionando, con las ips 192.168.0.1 y 192.168.0.2.
Entre las 2 puedo hacer un ping sin ningún tipo de problema.
La velocidad que me marca el monitor es de 54.0 Mbps, y la intensidad de la señal me dice que es 'excelente' (estoy haciendo las pruebas con los dos equipos pegados uno a otro).

¿El problema? Cuando hago un uso "intensivo" de la conexión, por ejemplo, pasar unos ficheros del ordenador de sobremesa al portátil, en la tarjeta pcmcia desaparecen las dos luces verdes. La que indica se está transmitiendo algo, pero también la que indica que la tarjeta recibe corriente.

El portatil es un Acer Travelmate 506, y ya he probado a actualizar la bios, he mirado también a ver si había drivers nuevos para el controlador pcmcia, pero está todo actualizado (uso windows 2000).

Mi duda es... ¿creeis que se trata de un problema de la tarjeta o del propio portatil? Todavia me queda una semana para hacer pruebas, y si no tendré que ir a devolver la tarjeta a mediamarkt.

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
karajote

yo creo que es de la targeta,yo tengo una y no la uso porque me pasaba algo similar,me compre una us robotic y va bien.

BocaDePez
BocaDePez

¿También se te desconectaba la corriente de la tarjeta mientras la estabas usando? Porque entonces me voy a mediamarkt a cambiarla ahora mismo :S