BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Tarjeta PCI Conceptronic C480i1

Atterm

Buenas noches
Hace un mes o así se me petó los dos puertos usb de un Pentium III el caso es qué no le llegan corriente pero por ejemplo si conecto mi mp3 con su pila el mp3 es detectado.
Hoy me he comprado la Tarjeta PCI Conceptronic C480i1 con 6 puertos USB la he encajado en su módulo pci y he arrancado Windows 2000, después de arrancado he instalado los driver que me vienen en el cd y he reiniciado ahora el caso windows no me detecta la tarjeta no sé cual será el error.
En este caso si lleva corriente ya que por ejemplo conecto un modem usb y tiene un led encendido y el mp3 sin su pila pero el caso es que ninguno lo detecta Windows 2000.
Me he fijado en Administrador de dispositivos en el apartado Otros dispositivos me sale uno como Controladora Simple de comunicaciones PCI con un icono con una interrogación y un !.Que podría ser?

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
ZOTON

Has probado a desintalar ese dispositivo desconocido desde el administrador de hardware, reinicias y al detectarlo otra vez, introducir el cd de los drivers?

🗨️ 1
BocaDePez
BocaDePez

El driver que trae esa tarjeta es criminal, tengo un lector de tarjetas enchufado a una tarjeta de esas, sistema pelado, va como un tiro, sistema con sp4 (es un 2000), lector rapido, meto el driver de la tarjeta (a pesar de que dice que 2000 ya tiene driver usb2 para esa tarjeta) y potoplof, ni va ni a pedales.

Esa tarjeta, en 2000 mejor no meterle drivers conceptronic/ali, mejor que sea el driver del sp4, aunque en el administrador de dispositivos diga que le faltan los drivers para detectarla.