Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Tarjeta Intel AC 3160 no consigue bajada a 300 Mb con wifi protocolo AC pero sí en subida

Zajarator

Recientemente instalé en el portátil una tarjeta Intel Wireless-AC 3160 en mi portátil Lenovo Z50-70 y aunque todo parece correcto, al hacer el test de velocidad me da de bajada solo 10 megas y de subida 300 aproximados (tengo contratados 300 megas). Si cambio a protocolo N, en vez de AC, consigo velocidades simétricas de unos 120 megas aproximadamente.

Con otros dispositivos no tengo problemas, por lo que descarto que el fallo esté en el router.

He mirado de todo y no se porque no consigo los 300 simétricos (más o menos) contratados. De subida si, de bajada ni de coña.

He pensado si el problema sería de la tarjeta, ya que solo tiene una antena, pero por otro lado no tiene lógica, ya que de subida si consigo los 300 megas ¿no?

¿Alguna idea?

vukits

Arranca con un LiveUSB de Ubuntu, a ver qué tal va, para descartar tema de drivers

BocaDePez
BocaDePez

Es posible que tu CPU no de para más. Por algún motivo los test de velocidad consumen más en bajada.

Has probado descargando algún torrent de Ubuntu por ejemplo?

Weikis336

con una tarjeta de un solo stream poco mas podras pedir

BocaDePez
BocaDePez

ark.intel.com/content/www/es/es/ark/prod…ac-3160.html

Especificaciones Teóricas:

Velocidad máxima 433 Mbps

En la practica estando cerca del Router tendrás aproximadamente una perdida del 40-50% aprox 200 Mbps

Yo tengo la misma y consigo algo más de 200 tanto en subida y bajada a 2m del router con una fibra de 300 y es completamente normal.

Con una Intel AX200 ( que recomiendo) consigo toda la conexión a 10m y 2 paredes entre medias.

Por supuesto todo esto en la red de 5Ghz

Zajarator

Gracias a todos por responder, pero el router lo tengo a escasos 3 metros del portátil y en la banda 5mhz tipo AC de 10 megas de bajada no pasa, al cambiar al protocolo N consigo subir hasta los 120 megas aprox.

Comentaros que los drivers que utilizo son los del fabricante intel de fecha de 2019 ya que los que instalaba windows eran muy antiguos.

La verdad que el tema me raya. Hubiese comprado una tarjeta protocolo AX, pero mi portátil lenovo Z50-70 de 2015 parece ser que tiene una "white list" que solo permite las que el fabricante quiere (joputa) y tras buscar y buscar, opte por esta AC que era la única que localice compatible con dicha "white list".

Si conocéis alguna mas potente compatible con este portátil, por favor decídmelo. Gracias

🗨️ 1
vukits

parece ser que tiene una "white list" que solo permite las que el fabricante quiere (joputa)

¡uf! al menos que consigas una BIOS modificada, estás jo*ido

Zajarator

Tras probar con ubuntu live USB, alcanza los 300 megas (bueno,casi), pero en windows 10 nada de nada en protocolo AC.

No observo ningún conflicto y he probado a revertir controlador a uno mas antiguo y tampoco consigo que funcione bien en protocolo AC: en descarga no sube de 9 megas pero en subida si funciona con los 300 megas.

Alguna ayuda? Gracias

🗨️ 1
vukits

a ver si es que tienes instalado algun antivirus que no sea el de Windows.

de todas maneras hay drivers tuneados , por ahi.

Zajarator

Utilizo en antivirus de windows y lo he deshabilitado para hacer la prueba y nada de nada.

Lo de drivers tuneados, he buscado y no he encontrado ninguno, solo versiones mas antiguas y aun asi, nada de nada. Si sabes de algún sitio donde pueda descargarlos, te lo agradecería.

🗨️ 1
Ubriqui

Buenas,

Me está pasando justo lo que indicas con este adaptador wifi USB (amazon.es/gp/product/B0832G99Y7) en mi sobremesa que tiene unos añitos. Estando en el mismo lugar, el portatil del trabajo alcanza casi 400 megas de bajada (Dual Band Wireless-AC 7265) mientras que este adaptador apenas pasa de 200.

No se si realmente es problema de drivers, del equipo sobremesa o si el adaptador es muy malo y hay que comprar otra cosa.