Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Tarjeta inalambrica no me da ip, con cable si

BocaDePez
BocaDePez

LLevo tiempo intentando solucionar este problema y no lo consigo:

Tengo un router wi-fi. configurado en multipuesto dinámico, todo funciona correctamente y el router me da la ip por dhcp, al portatil con una tarjeta inalambrica.
el problema surge al querer conectar otro portatil con otra tarjeta inalambrica, porque no coge la direccion ip correctamente, tengo los dos orndenadores con win xp igualmente configurados.

la tarjeta funciona correctamente y lo extraño es que por cable si que me da la ip bien, pero la tarjeta inlambrica nada. lo unico que he descubierto es que si reinicio con el cable conectado y la tarjeta... entonces la tarjeta si que coje bien la ip, luego desconecto el cable y todo funciona, pero si no lo hago asi pues no funciona.

ahora lo tengo conectado escribiendo manualmente la direccion ip. pero me gustaria que lo cogiese por dhcp, porque uso el portatil en varios sitios y con varias redes y es un poco lio estar cambiando los paramentros cada vez.

agradeceria una ayudita...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Vermu

Quizás se haya quedado bloqueado. Puedes probar con el winsockfix.exe o simplemente a hacer un ipconfig /renew

BocaDePez
BocaDePez

muchas gracias por el consejo, pero nada, no ha solucionado el problema....

ahora lo que me pasa es que al reiniciar el ordenador, poniendo la configuracion de ip en automatico si coge bien la direccion ip.
pero si la deshabilito e intento conectar otra vez, entonces ya no recibe la ip correctamente. Asi que al encender el ordenador la tarjeta si coge la direccion ip, pero si ya esta encendido el ordenador y enciendo la tarjeta no funciona.

cada vez hace cosas mas raras....

por favor si alguien le suena estas cosas... darme ideas para seguir probando.
muchas gracias a todos