BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Tarda mucho en sincronizar. Router Observa telecom

darthlogan

Pues lo dicho, desde que enchufo la regleta donde esta conectado todo, hasta que sincroniza y esta ya activo, pasan casi 5 min. Lo tengo todo configurado como dicen, no se a que puede ser o si es normal. Alguna ayuda?

saludos!

donkirk

Hola,

A mi me pasa lo mismo con un Observa Telecom AW6042.

Un saludo

🗨️ 9
BocaDePez
BocaDePez

Es demasiado tiempo. Yo no conozco ese router y ni siquiera sé cómo se puede comportar en las líneas de Vodafone que usa Pepephone, pero lo único que se me ocurre es que puedas habilitar un log y activar el nivel de detalle máximo (debug) si es que tiene la opción. En muchos otros routers eso se puede hacer y te saca mucha información sobre el proceso de sincronización DSL y del enlace PPP, pero como he dicho antes, desconozco ese aparato y hasta qué punto está capado por el firmware de Telefónica.

Es muy posible que tanto retardo en sincronizar se deba a que va probando varios modos de sincronización hasta que llega al que Pepephone necesita. Si averiguas cuál es exactamente, la cosa sería fijar ese único. Supongo que a estas alturas, hacer que el router pruebe ADSL clásico como G.dmt o T1.413 es innecesario. O a lo mejor el problema no viene de ahí, sino que tarda en la fase de autenticación de la sesión PPP porque no acepte algún método de cifrado de la contraseña (PAP/CHAP)... no sé, son ideas que se me vienen a la cabeza que a lo mejor no son, solo saldremos de dudas con un log.

🗨️ 8
BocaDePez
BocaDePez

En teoría para Pepephone sólo hay que habilitar ADSL2+, como se muestra en la imagen siguiente:

Imagen original en http://img13.imageshack.us/img13/8115/m3w7.png

Activando el log, sabrás en que punto tarda tanto tiempo. Para ello, vete a la configuración y déjalo tal como se ve en la imagen:

Imagen original en http://img853.imageshack.us/img853/9852/zu3x.png

Cuando hayas guardado la configuración, resetea el router para que vuelve a sincronizar. Una vez en la configuración del router de nuevo, vete a Management > System Log > View System Log, y mira a ver en qué punto se queda atascado.

Saludos.

🗨️ 7
donkirk

Hola,

Gracias a los 2 por la ayuda. Con respecto al modo, tengo unicamente activado ADSL2+. En la sección "Status" del router, me muestra esta información.

Con respecto a la primera captura que has colocado tenia la opcion "SRA Enable" activada, la he desactivado, pero sigue tardando mucho en sincronizar.

He activado el log como comentais y me muestra uno extraño, la fecha y la hora estan mal, pero el intervalo entre el 3 y 4 paso paso concuerda con lo que tarda en sincronizar. Al estar la fecha y la hora mal, no se que credibilidad darle al resto de información que me esta mostrando, por ejemplo, el ID se la sesion PPPoE se va incrementando, no es siempre el mismo. Hasta que no sincroniza no muestra el 4º paso que se ve en la imagen.

Como parece un problema con la atenticación y que con CHAP lo hace bien, he probado a cambiar el tipo en "PPP settings", tengo las opciones "Continuous", "Manual" y "Connect on demand". Lo tenia en "Continuous", he probado las otras 2 pero tampoco sincroniza antes.

Gracias de nuevo, un saludo

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
donkirk
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
donkirk
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
donkirk