Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Cómo sustituir router + ONT de Digi por el router HGU todo en 1 de Movistar

BocaDePez
BocaDePez
3

¿Por qué cambiar el router de Digi?

Acabo de terminar de configurar el router HGU de Movistar para que funcione con Digi. He hecho el cambio por 2 motivos:

  • El wifi es mucho mejor.
  • El router de Digi cortaba constantemente la conexión. Se caía mucho internet. Tengo un servidor en casa y no podía permitirme constantemente cortes.

Ahora funciona muy estable. Lo he probado 48h y la verdad que estoy muy contento.

Pros

  • Estabilidad
  • Velocidad + latencia
  • 1 solo dispositivo en vez de router + ONT
  • Wifi

Contras

  • No funciona el teléfono fijo. Yo no lo contraté pero si tu lo necesitas, tendrás que buscar en el foro como configurarlo.

Requisitos

Bien, una vez explicados los motivos vayamos a los requisitos:

  1. ONT ID (IdONT)
  2. User PPPoE
  3. Password PPPoE

Para conseguir estos datos tienes que usar el foro, pero te echo una mano.

Obtener el ONT ID

El ONT ID se consigue fácil. Conecta tu ordenador directamente a la ONT mediante un cable de red. Configura una IP fija que sea: 192.168.100.2, La mascará de red 255.255.255.0 y la puerta de enlace 192.168.100.1. Los DNS no hace falta, pero si te obliga pon 8.8.8.8 y 8.8.4.4.

Una vez hecho eso, entra en la dirección http://192.168.100.1. El usuario es admin y la contraseña 1234. Haz click sobre Información sobre la configuración o similar. Verás una pantalla con 6 o 8 datos sobre la ONT. Entre ellos figura el ONT ID. Algo así:

Current ONT ID: 0xf2019123123123000000
MAC: a181714f2278

Recordamos que empieza por f2 y los 0 del final no hacen falta. de modo que se queda algo así: f2019222222222 (inventado).

Obtener el User y Password PPPoE

Ahora hay que conseguir el User y el Password PPPoE. Para eso yo he seguido la guía de 2 tarjetas de red. En el Mac tengo 2 tarjetas de red USB-c y USB por el curro y las he conectado en modo puente y con el WireShark en 5 minutos tenía el usuario y la clave. Usar el foro para leer la guía de cómo conseguirlo.

Configurando el HGU

Ya tenemos los 3 parámetros importantes. Así que a configurar el HGU.

  1. Lo enchufamos directamente al PC desconectado de la fibra. O nos conectamos por WIFI a el… eso ya para gustos.
  2. Una vez dentro accedemos mediante su IP: http://192.168.1.1 y ponemos la contraseña que viene debajo en la pegatina.
  3. Vamos a cambiar el ONT ID para que pueda usarse de ONT. Par ello entramos en: http://192.168.1.1/instalacion.

Con esto, el router ya puede actuar de ONT. Ahora toca el PPPoE para que tenga internet.

  1. Entonces, en el menú del router, accedemos a Menú → Configuración Avanzada → Advanced Setup → WAN Service.
  2. Hay que modificar la VLAN por la 20 la Priority por la 0 y poner el user y el password que ya tenemos. Aparte en Service Name es necesario poner ftth sino no conectará.

Se queda así:

dd.png

Podemos ver que la conexión ha funcionado en la ventana Menú → Configuración Avanzada → Device Info → WAN:

caddptura.png
BocaDePez
BocaDePez

Interesante tuto pero incompleto si.

Las credenciales de la ONT ¿de qué modelo de ONT? Tengo entendido que Digi monta 2 modelos distintos, un Nokia o un Alcatel.

Solo nos has puesto id, pero las ONT tienen usuario y contraseña. Que el usuario suele ser el id del aparato, pero ¿y la contraseña?

🗨️ 3
BocaDePez
BocaDePez

Hola,

Nokia compro alcatel, el modelo nokia y el modelo alcatel son realmente el mismo.

Un saludo,

BocaDePez
BocaDePez

Hola, gracias por el comentario. En realidad, no soy experto en tutoriales, pero lo hice y funcionó de modo que salvo que me haya olvidado de algo, debería de estar completo.

Desconozco que la ONT tenga usuario y password para conectar con Digi. En mi caso y creo que todos lo que he leído simplemente con obtener el IdONT es suficiente para que funcione.

Un saludo!

🗨️ 1
BocaDePez
BocaDePez

Hola, se por experiencia que por ejemplo en Orange tienen ID y password. También se suele usar solo el ID y sin contraseña, es cutre pero se hace.

Un saludo.

sev44lora

tan bueno es el hgu para usarlo asi?

🗨️ 1
BocaDePez
BocaDePez

La verdad es que con el router de Digi se me caía internet cada 3 horas y cuando le daba uso intenso, desde que he puesto el HGU llevo 5 días con la misma IP y sin que se caiga la WAN.

sev44lora

la pena es que no vendan router libres con ont de serie. Yo voy a probar un netgear neutro a ver

🗨️ 2
sev44lora

He pedido este en landashop a ver.

landashop.com/wrl-archer-xr500v.html

Pone que sirve para voip. Pero como no tengo fijo. No puedo saberlo

Supuestamente me lo envían mañana y llega el jueves o viernes. A ver que tal va

Gonperan

Hola muy buenas, lo primero de todo, gracias por el tutorial y por toda la información que he podido obtener de vosotros leyendoos. La verdad que mis conocimientos en estos temas son limitados y he aprendido mucho.

Os escribo porque, he conseguido gracias al tutoria, obtener el numero IdONT, el usuario PPP y la contraseña. Pero el problema me viene a la hora de introducir esos datos en el HGU de Movistar que tengo de una anterior intalación.

No se donde puede estar el problema, yo le reseteo de fabrica, le meto la nueva IdONT. Elimino las tres configuraciones WAN que vienen de fabrica y creo la nueva tal y como indica el tutorial, Priority 0 VLAN 20 Name FTTH Autentificacion PAP.

No se, le estoy dando mil vueltas y no lo consigo.

¿Alguna cosa que vosotros considereis que deba modificar o investigar?

Gracias de antemano!

Un saludo.

pelucaslee

Estaría bien relanzar el tema.

A mi tampoco me conecta pero no se si es por el idont ya que mi ONT es la de Huawei y los números no me cuadran. No empieza por f .

Me sale ONT id 8. Pero he visto un carácter de 14 hexadecimales que si me ha cogido empieza por 0007…

Creo que no va porque no me graba el default gateway le marco ppp0.1, aplico pero no me la guarda.

Aun así no me va mi HGU es MitraStar.

Alguna ayuda?

🗨️ 2
CincuentaPQuince

Mi ONT es de Huawei también. Al final usaste la contraseña de 14 caracteres en vez del ONT ID, no?

BocaDePez
BocaDePez

Al final que numero utilizaste? Tengo el mismo ONT y misma duda

TinKode

Al final se puede poner un router Movistar HGU ?

🗨️ 1
pelucaslee

Hola, yo con el MitraStar no tengo huevos a cambiarlo.

He dowgradeado el firmware a la 38.b2 y nada. no hay manera de que me coja el default getaway del IPv4 pppo.1, o co sea.

pupum

Me interesa saber si puedo usar el HGU porque sino no me paso a Digi… Tb preguntar si es el mismo tutorial para cobertura directa Digi… que tengo la suerte de tenerla me la instalarían.

un saludo

TinKode

ya lo tengo configurado y funciona muy bien, me gusta bastante el router como desempeño.

banda.webpbanda-ancha.webp

asi lo tengo configurado y me funciona…

lo del MTU -. no me sale en ningun lado … no se donde hay que configurarlo …

🗨️ 10
pelucaslee

Al final conseguí que funcionase.

Lo de fhtt lo dejé en blanco y tipo de autenticación lo dejé en auto.

Probaré tu configuración porque lo único que no me conectaba era la Smart TV de la habitación. No se conectaba ni de coña.

Las DNS las has tocado??

🗨️ 9
TinKode

Por cable ethernet funciona tambien 😄

🗨️ 1
pelucaslee

Ya, pero tengo lejos la TV y tiene que estar por WiFi

TinKode

Y lo del MTU sabes donde hay que ponerlo?

🗨️ 2
pelucaslee

No, no lo encuentro por ningún sitio y me parece raro que el Askey tenga opción de configurarlo y el MitraStar no.

🗨️ 1
TinKode
TinKode

Mira me paso lo mismo,de ma tele smart TV , pero he cambiado en DNS que trae a 8.8.8.8 y funciona perfecto.

🗨️ 3
pelucaslee

Dónde las cambiaste? Porque yo lo hice y no se por qué la tele me cogía las que quería.

🗨️ 2
vukits
🗨️ 1
pelucaslee
1
TinKode

Si lo dejo solo en IPv4 no tiene internet… Cosa rara porque lo que lei en el foro solo IPv4 usa Digi fibra…

🗨️ 6
vukits

¿has clonado la MAC del router de Digi?

🗨️ 5
TinKode

No, no se como hacerlo …

🗨️ 4
vukits

pues yo tampoco.

¿encontrase algo en el buscador del foro?

🗨️ 3
TinKode
🗨️ 2
vukits
🗨️ 1
TinKode
TinKode

Digo mi experiencia sobre el router de Movistar HGU , despues de 2 semanas y algo … resulta que a veces no se conectaba a internet y simpre tenia problemas con el DNS , .

el portatil se conectaba, la tele no , el movil si , la tablet de Apple no , y asi sucesivamente…

lo actualize lo reinicie pero nada…

al final me descarte por el ONT de nokia/alcatel … con router Asus rt-ax92u… todo perfecto mucho mas estable …

🗨️ 1
BocaDePez
BocaDePez

Gracias por compartir tu experiencia. A los demás os funciona bien con el HGU?

Justo mañana iba a comprar uno para jubilar el de Digi…

CincuentaPQuince

Que modelo de HGU es ¿ Askey o MitraStar?

🗨️ 1
BocaDePez
BocaDePez

Yo he conseguido un MitraStar. Hay gente que comenta que es menos estable que el Askey pero otros están contentos… ya os contaré. Voy a estudiarme bien el tema de la sustitución y sobre todo si hay forma de que funcione SIP, esto es crítico para mí.

milhouse
-1

Buenas todos!

Segui el tutorial y todo perfecto!ahora me encuentro con un problema que no se como solucionarlo, el router que tengo es el Askey

Encontre 1 problemas que con el router que viene de Digi no lo tengo y me estoy volviendo loco!

Ejemplo voy a Google maps, me muestra españa pero no barcelona(donde vivo)

y algunas applicaciones tambien tipo Tinder o cualquiera que use geolocalizacion no me muestra mi ubicacion

Resetie el router por defecto y volvi a configurar, pero lo mismo, no se por que razon me hace esto

Gracias

🗨️ 3
superllo

La geolocalización no funciona bien con ninguna operadora porque la IP que tienes en este momento puede haber estado asignada a otro usuario a la otra parte de la península el día anterior. Eso con las del mismo ISP, si nos vamos a IPs que han sido de otra empresa en años anteriores es aun peor (a mi me localizan en Estados Unidos los de Aliexpress y no me dejan comprar mascarillas).

BocaDePez
BocaDePez

Y te pasaba con el router de Digi?

Una vez has configurado el HGU puedes poner el de Digi de nuevo para comprobarlo sin tener que repetir todo el proceso de nuevo?

vukits

Perdona, esto es Offtopic, además de que has inicado un post para ello.

Desde el momento que tienes IP pública, la geolocalización (que no es más que una BBDD de algún proveedor) es algo totalmente externo a la temática del post.

Pacoperezgonzalez

entiendo que el telefono fijo no funciona haciendo esto?

CincuentaPQuince

¿Alguien lo tiene funcionando en marzo de 2021?

BocaDePez
BocaDePez

Buenos días.

Recientemente me han puesto la fibra SMART de Digi, y ya he conseguido sacar las credenciales del router de mi conexion PPPoE. Hasta aquí todo bien.

El problema viene ahora cuando consulto mi idONT y es un único número (5 por ejemplo). Imagino que al ser fibra propia no tiene que ajustarse a los estándares de Movistar. Descarto entonces poner la idONT en el HGU porque no la admite.

He probado a conectar la ONT con el HGU y habilitar el puerto eth0 como conexión Service WAN. La conexión la he configurado cómo he visto por aquí (MTU, PAP, FTTH en service name, etc). El tema es que a veces consigo IP pero la navegación es muy lenta y no siempre funciona. Si pruebo a hacer ping a 8.8.8.8 o a Google desde el cmd de windows sí que tengo conexión. Pero no puedo navegar. Creo que me dejo algo en el proceso de configuración que es lo que no me permite conseguir que funcione correctamente.

Decir también que tengo el servicio plus para tener IP propia y no estar detrá de CG-NAT.

No sé, a ver si consigo algo de ayuda e igualmente me ofrezco a hacer pruebas si estáis interesados en trastear con fibra propia de Digi.

Un saludo

🗨️ 3
BocaDePez
BocaDePez

Me pasa el mismo problema con al ONT, no hay manera de sacar el idont.

🗨️ 1
BocaDePez
BocaDePez

Tienes fibra SMART o fibra NEBA? Si fuese NEBA sí que tendrías que tener un idONT que empiece por f.

En fibra propia de Digi no se si se identifica la ONT por MAC, idONT o número de serie. Pero me parece raro que el idONT que me de sea de solo una cifra.

CincuentaPQuince

Cuando te conectaste al ONT no viste algún nº largo que empezase por f?

Albertron
1

Me acaban de poner la fibra Digi y estoy siguiendo el tutorial para poner un HGU que tengo. Estoy intentando acceder al ONT como pone en el tutorial y no me entra al menú de la ONT. He seguido los pasos al pie de la letra, IP 192.168.100.2 en el PC, DNS de Google y acceso a la ONT con 193.168.100.1 y no puedo entrar. He reiniciado ONT, he reiniciado adpaatdor ethernet y nada.

Mi ONT es una ZTE zxhn f601

🗨️ 11
Albertron
2

Me autocontesto y así queda constancia

Para la ONT ZTE la IP es 192.168.1.1

🗨️ 10
pupum

Gran aporte! Me acaban de poner fibra directa Smart y tengo la ONT ZTE.

Tienes fibra directa Digi y has podido configurar el HGU?

Es que hay algún forero que comenta que no conecta la ONT del HGU porque no usa IDONT o no hace falta porque los técnicos conectan el SN o número de serie…

A ver

🗨️ 9
Albertron

Que va, yo tengo fibra NEBA. Aun así el idont no se puede sacar con estos métodos en esta ONT de ZTE. Así que no se puede poner el HGU.

Como parte buena, me han puesto el nuevo router y la verdad que no tengo problemas de cobertura en todo el piso (70m), aunque prefería poner el HGU por tema de espacio y cables.

🗨️ 8
vukits
🗨️ 7
Albertron
🗨️ 2
vukits
🗨️ 1
pupum
🗨️ 3
Albertron
🗨️ 2
pupum
🗨️ 1