Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sustituir Fritz!Box 7490 por Linksys WRT1900ACS

pontiactransam
1

Hola,

soy cliente de Jazztel empresas y nos han instalado el router Fritz!Box 7490, el cual no parece ser mal router. El tema esta en que por necesidades particulares de nuestro negocio requerimos utilizar otro router ya que vamos tener dos sedes unidas por VPN, haremos inicio remoto del servidor y otra serie de cuestiones que hacen necesario el cambio de aparato.

El firmware stock the Linksys WRT1900ACS ya viene preparado para configurar hasta una triple VLAN, una para WAN y otras dos para un puerto cada una del switch.

Mi problema acutualmente es que al conectar el router directamente al ONT de Jazztel y con la VLAN 1074 ya configurada en el puerto WAN, el router jamas consigue una IP. He investigado a fondo la configuracion actual del router Fritz!Box y me he encontrado que tiene una MAC clonada de cara a conectarse por el puerto WAN, asi que tambien la he clonado en mi router Linksys pero sigo sin conseguir IP alguna.

Esta es una captura de la configuracion:

KOdRsKV

Verdaderamente, a este punto ya no tengo claro que puede estar causando este problema con la obtencion de la IP. He leido cosas referentes al "agressive mode" que incluyen los Asus, pero creo que por ahora esto no es el problema dado que este ajuste es necesario modificarlo cuando tu router conecta y obtiene una IP pero trata de renovarla demasiado pronto y la red te tira. En este caso yo estoy un paso por detras, jamas consigo IP.

Cualquier ayuda es bien recibida.

Saludos y gracias por vuestra ayuda por adelantado.

BocaDePez
BocaDePez

Los ajustes de vlan, aún así con un fritzbox puedes interconectar sedes por sus ajustes de vpn.

También te recomiendo que actualices a la última versión del flimware del fritzbox.

🗨️ 1
pontiactransam

Estoy barajando el quedarme solo con el fritzbox.

Como ambas sedes usan el mismo modelo de router, he realizado una VPN LAN-LAN y va fenomeno. Es probable que esto se quede asi, al menos temporalmente.

El problema viene cuando quiero que sea una conexion basada en usuario/contraseña desde Windows o Linux. En la guia piden una version de firmware superior a la mia, pero cuando quiero actualizarlo, no aparece el asistente de actualizacion del router. Me temo que jazztel lo ha anulado o el usuario que ellos me facilitan no tiene privilegios suficientes.

¿Tu usabas un Fritz!Box con Jazztel? ¿Pudiste actualizar el firmware?

Saludos.

pontiactransam

Aqui pongo los ajustes hechos en el WRT1900ACS con el firmware de serie sin obtener IP alguna.

o6vTIEE

Tratando de replicar la misma configuracion que figura en el Fritz!Box, he copiado la MAC con la que se conecta a internet.

7kgHFe4

Aqui le indico el numero de la VLAN, lo pongo como tagged y prioridad 0 (creo que esta la prioridad correcta).

Aplico cambios, pero sigue sin pillar IP. De ahi que este abriendo este hilo y trate de encontrar la forma de solventar el asunto.

Como decia, cualquier ayuda es bien recibida.

Saludos.

🗨️ 7
pontiactransam

unas cuantas veces.

¿ Tu tambien tenias este router de origen? ¿Seguiste un orden concreto a la hora de los reinicios (ONT - ROUTER)? Pese a que lo hiciste sin clonar, ¿tu router original traia alguna MAC prefijada al igual que el mio?

Gracias por tu aporte.

🗨️ 5
vukits

como he puesto, con firmware DD-WRT no me funcionaba....

Sencillamente, hay firmwares que no funcionan con un VLAN ID tan alto.

Por probar otro firmware, no pierdes nada

🗨️ 4
vukits
🗨️ 2
vukits