Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 28 respuestas
  • Cerrado

    6

    Sucesos paranormales en mi conexión

    Buenas a todos los compañeros de BA. Vuelvo a vosotros para comentaros una extraña situación que ha acontecido en mi domicilio, más concretamente en mi conexión a internet.

    En un principio, como usuario veterano de estos foros he buscado posts recientes en los que haya habido consultas semejantes, habiendo encontrado uno tan sólo, y por desgracia, no era de gran utilidad debido a que las descalificaciones reinaban en él (veo que las buenas costumbres no cambian para algunos, menos mal de la taréa de los moderadores).

    Bueno, os comento:

    Sucesos acaecidos desde el domingo hasta el martes pasado: Durante diversas consultas a la red realizadas en horas varias del día, misteriosamente, se cortaba la transferencia de datos, o eso parecía, sin que se cayese la conexión. Vamos que Leds encendidos, pero navegación nula. Hasta ahí todo normal, ya que como mi línea apenas tiene problemas, iba a tener paciéncia... cuando para mi sorpresa, la cuarta vez q me pasa, caigo en la cuenta de que el Emule funciona normalmente, a una media de 50 más o menos. Empiezo a flipar pepinillos, xq: emule sí... navegación no...

    Deduje pués que tendría que ver con algo relacionado con ese mundo de la telemática que tanto desconozco, y a quien creo que de ahora en adelante, recurriré a mi cuñada, por que los años pasan, y cada vez se menos ( un humano al 100%).

    Pero el colmo fue cuando, durante la utilización de un programa llamado Zatoo TV se dio lo siguiente: Zatoo TV conectado, viendo Cuatro; Emule descargando a 90, y... no podía navegar...

    Ya alcanzó cotas "ikerjimeneanas" cuando llamé al ST de ono, y el contestador me dijo literalmente: "su zona se encuentra en problemas técnicos. En unas horas, reestableceremos el servicio de Internet".

    O_o

    No consigo entender por qué pasaba... por ello abro el post, como una mera consulta, a ver si sus majestuosas señorías en el arte y la técnica de la telemática podríais saciar mis dudas, y sobretodo saber si a alguien más le ocurre.

    Sobretodo, por que no quiero que la mierda del SAT me líe, y me vaya a pensar q es cosa de ONO, cuando lo lógico sería que fuese cosa mía.

    En fin, soy de Palma de Mallorca, Ono 4mb y suelo usar el Firefox.

    A cuidarse señores.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Se me olvidó comentaros que pasó al final. Cambié de DNS, y…

      Se me olvidó comentaros que pasó al final.

      Cambié de DNS, y la conexión milagrosamente volvió a ir bien, y todo ello sin afectar a mi milagrosa situación de no capado.

      • Cerrado

        Ya sabes, que los DNS's de ONO, son como las cosas buenas…

        Ya sabes, que los DNS's de ONO, son como las cosas buenas :-P.....:-D
        Un saludo :-)
        PD: Siempre es mejor tener en las DNS's un servidor que no pertenece a nuestro ISP, y que sea conocido (por ejemplo telefónica, etc). Con eso evitamos que si el DNS de ONO no resuelve la dirección, no puedas ver la página de ninguna de las maneras ;-)

        • Cerrado

          Lo puse en el foro de bandaancha pero no sé si no lo vieron o…

          Lo puse en el foro de bandaancha pero no sé si no lo vieron o no creyeron necesario hacerlo pero ¿no se podría poner en la portada del foro de Ono un mensaje de que hay que cambiar las DNSs a unas de verdad?, porque muchos de los problemas que se postean se solucionarían mediante el cambio de DNS y se ahorrarían algunos posts (que no todos porque ya sabemos que no todo el mundo sabe leer).

          Ale

          • Cerrado

            La verdad es que no debería hacer falta ponerlo, si los DNS's…

            La verdad es que no debería hacer falta ponerlo, si los DNS's de ONO funcionaran como dios manda. Quizás lo proponga a los demás moderadores a ver que les parece la idea ;-), porque empiezo a ver muchos hilos como este, y la solución es bien sencilla ;-)

            Un saludo :-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenasssss.... Yo tambien tengo un problema parecido con la…

      Buenasssss.... Yo tambien tengo un problema parecido con la conexion a internet.. Mi problema es el siguiente.... Instale windows vista, y configuré el router thomson inalambrico con mi usb Zyxel un poco antiguo ya. Me iba todo correctamente. Creo que fue a partir de actualizar, cuando observé, que el internet explorer no me conectaba desde un principio. Pero el caso que el emule, actualizaciones automáticas y todo eso si. Trasteando he observado, que al parecer tengo un problema con la resolución de las DNS, pero como las coge automáticas, no se si se puede cambiar...

    • Cerrado

      BocaDePez BocaDePez
      6

      Como ya ha dicho mucha gente es un problema de DNS.…

      Como ya ha dicho mucha gente es un problema de DNS.
      Concretamente de los servidores DNS de ONO.

      Uno puede pensar que la solución rápida es cambiar las DNS por las de Timofónica por ejemplo, pero no es sencillo en todos los casos.

      Por poneros un ejemplo...

      Teniendo un router SB5100, por mucho que cambies las direcciones DNS en las propiedades de la conexión de red, vas a seguir teniendo el mismo problema.
      Lo mismo ocurre para otros modelos de router ONO

      Solución?

      La solución consiste en cambiar las DNS en las opciones de WAN del router. Hay que deshabilitar el DHCP de la WAN. Apuntando antes todos los datos de conexión y sustituyendo las DNS de ONO por las de Timofónica.

      Inconvenientes?

      Cada vez que te caduque la conexión con el servidor de ONO deberás de volver a habilitar el DHCP de la WAN para obtener la IP nueva y realizar los mismos pasos.

      Un saludo

      • Cerrado

        BocaDePez BocaDePez
        6

        Ese planteamiento es absurdo, dicho con todos los respetos.…

        Ese planteamiento es absurdo, dicho con todos los respetos.
        Tu ordenador mira en sus propiedades de configuracion para saber a donde debe dirigir sus peticiones DNS y las que figuren alli, tanto si se han obtenido de forma automatica por DHCP, como si las has puesto tu manualmente, seran a las que consultara tu ordenador para obtenr la ip a partir del nombre.
        El absurdo es fiarse del analizador de DNS de BA, ya que un servidor DNS puede no responder a peticiones dependiendo de donde vengan, ademas de tner que lidiar con los problemas de enrutado que pueda haber entre tu ordenador y los servidores DNS que hayas puesto manualmente.
        La mejor opcion es bajarse el BaSpeed y usar su propio BaDnsAnalyzer resolviendo distintos dominios y coger las que te den mejores tiempos de respuesta en la mayoria de casos. Por que si haces un test racional, veras que el mismo servidor DNS que te resuelve bien un nombre en otro tarda mucho y en algunos casos no te lo resuelve.

        • Cerrado

          Como ejempos: Resolucion de google.es Orange | 62.37.228.20 |…

          Como ejempos:
          Resolucion de google.es
          Orange | 62.37.228.20 | m2cachedns.uni2.es | 0
          Orange | 62.37.228.22 | m2cachedns2.uni2.es | 0
          Terra | 195.235.113.3 | dns.terra.es | 15
          Tiscali | 212.166.64.2 | dns2.tiscali.es | 15
          ONO | 62.42.63.52 | resolv2.ono.com | 16
          ONO | 62.42.230.135 | dns01.ono.com | 16
          ONO | 62.42.63.51 | dns03.ono.com | 16
          Telefónica | 194.224.52.36 | ns1.telefonica-data.com | 31
          Ya.com | 62.151.8.100 | dns2.ya.com | 31
          TeleCable | 212.89.0.31 | dns.telecable.es | 31

          Resolucion de jarana.es

          Euskaltel | 212.55.8.133 | dns2.euskaltel.es | 0
          Tiscali | 212.166.64.2 | dns2.tiscali.es | 16
          Arrakis | 195.5.64.2 | ns1.landsraad.net | 16
          Telefónica | 194.179.1.101 | artemis.ttd.net | 16
          Jazztel | 62.14.63.145 | 145.63.14.62.static.jazztel.es | 16
          Euskaltel | 212.55.8.132 | dns.euskaltel.es | 31
          Ya.com | 62.151.2.8 | dns.ya.com | 31
          Iberdrola | 213.172.33.34 | ns1.neo.es | 31
          Iberdrola | 213.172.33.35 | ns2.neo.es | 31
          Terra | 195.235.113.3 | dns.terra.es | 31

          Como se puede apreciar los resultados varian enormemente segun el nombre a resolver.
          Es mas en la segunda peticion uno de los rapidos en la primera ni siquiera es capaz de resolver
          Telefónica | 194.224.52.36 | ns1.telefonica-data.com | [No Resuelve]

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola a todos, Perdonad si me entrometo en la conversacion,…

      Hola a todos,

      Perdonad si me entrometo en la conversacion, pero es que
      a mi me paso algo parecido hace aproximadamente un mes.

      Me funcionaba el Azureus y no podia navegar por las paginas
      web normales.

      El problema era que yo "jugando" con el router active sin
      querer una opcion en la cual priorizaba el trafico que pasaba
      por un puerto en concreto, y le puse el puerto del Azureus...

      resultado, no me funcionaba nada mas que el Azureus, no
      me dejaba navegar. Me costo la tira el darme cuenta de lo
      que habia hecho.

      Lo que siento es que no recuerdo lo que toque, creo que era
      algo relacionado con el QoS o algo asi. El router era un Linksys
      WAG200G creo (ahora ya no lo tengo).

      No se si os servira de algo...

      Un saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues a mi me pasa desde hace algunos dias que el Emule y el…

      Pues a mi me pasa desde hace algunos dias que el Emule y el Azureus han dejado de funcionar, no me conectan a ningun servidor cuando hace una semana iba perfectamente.

      He cambiado la DNS por la de Terra pero la cosa sigue igual.

      Alguna solucion??

      • Cerrado

        Las DNSs no son para el emule (supongo que tampoco para el…

        Las DNSs no son para el emule (supongo que tampoco para el azureus) sino para la navegación normal. Si no te va el emule debe ser, o por una mala configuración, o por un capado. Prueba a ponerlo desde cero y a ver si te funciona. Deberíamos saber si puedes subir y no bajar o ninguna de las dos cosas.

        Acuérdate de activar la ofuscación de protocolo.

        Ale

    • Cerrado

      BocaDePez BocaDePez
      6

      a mi me pasa lo mismo pero al llamar a atencion al cliente de…

      a mi me pasa lo mismo pero al llamar a atencion al cliente de ono me han dicho que es culpa del ruter inalambrico que come muchos recursos al tener la mula descargandose muchas cosasno me deja navegar

      • Cerrado

        Tienes que limitar la subida del emule, además si abre muchas…

        Tienes que limitar la subida del emule, además si abre muchas conexiones el router se puede saturar pero lo que suele hacer es colgarse.Si la subida la tienes en 300 kbps la subida máxima del emule (y de todo el conjunto de tu conexión) es de 37 kBps, yo lo suelo limitar a 31 pero recomiendo algo menos.

        Ale

        • Cerrado

          BocaDePez BocaDePez
          6

          Otra cosa a tener muy en cuenta es que si limitas la subida a…

          Otra cosa a tener muy en cuenta es que si limitas la subida a 30 o 31 dadas las carateristicas del emule si tienes bastantes cosas comparitdas no obtendras un download decente. Con 300kbits de subida poner mas alla de 18 o 20KB de upload es asegurarse de tener un pesimo download.

          • Cerrado

            Yo es que casi no descargo, por eso suelo tener esa subida.…

            Yo es que casi no descargo, por eso suelo tener esa subida. Por eso le digo que ponga menos, cuando tengo que ver algo de stage6 lo pongo a 26 de subida.

            Ale

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasa exactamento lo que le pasa a Imra desde hace una…

      A mi me pasa exactamento lo que le pasa a Imra desde hace una semana , Puedo bajar con el Bitcomet , actualizar el norton , abrir el Outlook , pero navegar ... es otro dilema , solo cundo le sale del alma deja navegar ( y no es por saturacion , pues cierro demas programas), es una cosa muy rara rara rara.
      Solo me ha pasado unas 10 o 15 veces en esta semana , pero te desespera.
      Llame a ONO y me dijo el contestador automatico que habia problemas en mi zona y lo solucionarian con la mayor brebedad posible .
      Tambien comentar , que ha sido lo mas rapido que he visto Bitcomet desde que tengo Ono (año 2003) , pues se quedaba en unos 405 - 410 Klbs constantes , se bajaba 700Mgb en un Plis-Plas.
      Si os sirve de algo , tengo ONO 4000 en Algeciras . :-? :-? :-?

    • Cerrado

      Es curioso, pero a mí me pasa exactamente lo mismo desde hace…

      Es curioso, pero a mí me pasa exactamente lo mismo desde hace aproximadamente 3 semanas. Cuando llevo unas horas de descarga con Azureus la conexion a internet desaparece pero solo en su vertiente de navegación y mensajería instantanea, el programa de torrent sigue como si no pasara nada.
      En un principio imaginé que era un problema de mi nuevo windows vista, ya que antes con XP no me pasaba. La solución más rápida en mi caso es reiniciar el PC.

      ONO 4 megas
      SO Windows Vista Home Premium
      Cable-Madem Thomson 4200 conectado por cable red

      PD: Cuando pierdo la conexión a internet tampoco me puedo comunicar con el cable-modem en su dirección IP.

      Gracias y a ver que opinan los que entienden.

      • Cerrado

        BocaDePez BocaDePez
        6

        Creo que tu caso es distinto al de Imra. Suena mas a…

        Creo que tu caso es distinto al de Imra.
        Suena mas a saturacion por exceso de conexiones.

    • Cerrado

      BocaDePez BocaDePez
      6

      he comentado en algunas ocasiones q cuando no se puede…

      he comentado en algunas ocasiones q cuando no se puede navegar, abrir paginas web, es cuando mejor va el bitcomte o el utorrent, a niveles de casi 700 de descarga. esta claro q el navegar y el bajar son incompatibles en ono

      • Cerrado

        Posiblemente porque ni tú ni nadie de los que usen esas DNSs…

        Posiblemente porque ni tú ni nadie de los que usen esas DNSs pueden navegar, es como el capado pero al revés, priorizan los paquetes de P2P y penalizan la navegación web.

        Ale

    • Cerrado

      BocaDePez BocaDePez
      6

      Es curioso, por esa zona debería ir todo de perlas, o un poco…

      Es curioso, por esa zona debería ir todo de perlas, o un poco mejor.

      Desde luego va a ser los dns de ono, yo suelo usar el primario de terra, nunca ningún problema 195.235.113.3

      Sobre tu firma, cuando camino por un sitio con bichos por el suelo procuro no pisarlos, no cuesta tanto. :-P

      • Cerrado

        BocaDePez BocaDePez
        6

        Eso son dns seguro 100% prueva las del propio analizador de…

        Eso son dns seguro 100% prueva las del propio analizador de dns del ba y las que te resuelvan rapido usalas
        Sobre la firma el que no mira las hormigas se puede caer por un acantilado por querer ver demas XD

        • Cerrado

          BocaDePez BocaDePez
          6

          No necesariamente las mas rapidas del analizador de DNS de…

          No necesariamente las mas rapidas del analizador de DNS de BandaAncha le tienen que servir.
          Si pones las de Jazztel, Iberbanda, R, Tele2, Conexion Futura, etc no conseguiras resolver ni un solo nombre, ya que no responden a peticiones provinientes de clientes de Ono, ademas que no sabes si aunque en el Analizador te den buenas velocidades el enrutado por el que deberas pasar te metera tanta latencia que para eso mejor quedarse con las de Ono.
          Lo mas efectivo es usar el BaDnsAnalyzer del programa BaSpeed y hacer varias pruebas con la resolucion de varios dominios y a partir de esos datos escoger las que desde TU ordenador tengan mejor tiempo de respuesta.

    • Cerrado

      Exacto, tiene toda la pinta de ser el DNS, yo me sé la…

      Exacto, tiene toda la pinta de ser el DNS, yo me sé la dirección IP del servidor de la UPV: http://158.42.4.23 y cuando pasa algo parecido siempre pruebo primero a conectarme a esa dirección. Si funciona sé que es el DNS y lo cambio. Ahora mismo funciono con uno de Telefónica en primera posición (80.58.0.33) y no tengo esos problemas.

      Ale

      Antes Fiesty, luego Gusty, después Hardy... no me extraña que la llamen la distro porno.

    • Cerrado

      BocaDePez BocaDePez
      6

      Problema de DNS. Las causas probables son basicamente dos y…

      Problema de DNS.
      Las causas probables son basicamente dos y las dos tiene el mismo denominador comun: DNS

      Una posibilidad es que los DNS que tuvieses asignados estuviesen caidos o con tiempos de respuesta tan elevados que el resultadoi fuese el mismo que si no estuviesen.

      La segunda (mucho más habitual de lo que la gente cree) es la corrupcion de la cache del Cliente DNS de Windows. La solucion es sencilla y solo se pierde un minuto en comprobarlo.
      Inicio-->Ejecutar Comando-->services.msc
      Una vez abierta la ventana de los Servicios de Windows buscar "Cliente DNS" DETENER el servicio y acto seguido INICIAR el servicio.

      Si tras esto sigue la misma dinamica entonces es lo primero.