BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sucesivas pantallas azules en pc nuevo

BocaDePez
BocaDePez

Hola:

Acabo de montar mi nuevo ordenador y he instalado Windows 8. Al principio tuve problemas para instalar este Windows, ya que en el proceso de instalación siempre me salían mensajes de error y pantallas azules que impedían su instalación. Sólo lo logré instalar quitando una de las dos memorias RAM que tengo instaladas.

El caso es que cuando llevo un tiempo con el ordenador encendido, de repente, se queda la pantalla completamente blanca, unas veces con rayas verticales, otras veces de color naranja, etc., y el pc se queda completamente congelado y lo tengo que reiniciar. Por supuesto, también aparecen muchas pantallas azules indicando distintos errores como: BAD_POOL_HEADER; IRQL NOT LESS OR EQUAL; ERROR EN SISTEMA DE ARCHIVOS NTFS; etc. No entiendo por qué sucede esto, si tengo todo bien conectado y al parecer todo el hardware es compatible:

- Disco duro 2 TB Seagate
- Memoria RAM 16 gb en total (2 módulos de 8 GB cada uno instaladas como doble canal): Corsair Vengeance 1866 Mhz Latencia 9
- Tarjeta gráfica Sapphire HD 7850 2 GB GDDR5 OC
- Procesador AMD FX-8150
- Monitor Benq 24 pulgadas LED (VA) conectado por HDMI
- Placa base AsRock 990FX Extreme4
- 7 ventiladores conectados
- Fuente de alimentación 750W Tacens VI

He actualizado la BIOS e instalado casi todas las actualizaciones de Windows. Digo casi todas porque algunas no me deja instalarlas, es que el ordenador va mal, no sé qué le pasa. También me dio problemas al instalar NET Framework 4.5 y a veces el monitor también parpadea un segundo. Una vez salió un mensaje diciendo que el controlador del monitor había fallado y se había recuperado.

Tengo todos (o casi todos) los controladores actualizados y bajados de Internet.

LineBenchmark

¿Se te ocurrió pasar el Memtest y comprobar los módulos de memoria?

Saludos.

🗨️ 3
BocaDePez
BocaDePez

No, nunca he utilizado ese programa

🗨️ 2
LineBenchmark

Pues sería un buen momento para que lo probases, más que nada para salir de la duda de un posible fallo en la RAM (suena a eso, pero...), aunque puede ser cualquier otra cosa, P.B., procesador, gráfica, etc

Busca la .ISO del Memtest, lo grabas en un CD y que arranque la máquina desde él.

Y si puede ser, prueba con una distro Live de Linux a ver si también falla, así se descarta que sea algo del Win 8, que no creo, aunque ese rebozado se coció poco frito y con una gran borrachera en los cocineros, todos becarios.

🗨️ 1
BocaDePez
BocaDePez

aunque ese rebozado se coció poco frito y con una gran borrachera en los cocineros, todos becarios.

¿Alguna prueba?

BocaDePez
BocaDePez

Instala el tuneup utilities y este programa te dirá el porque de esos pantallazos azules, que suelen ir relacionados con fallos en hardware o falta de controladores por ser incompatibles. Saludos.

BocaDePez
BocaDePez

Jeje.... Windows

🗨️ 1
BocaDePez
BocaDePez

Jeje ... Un listo

Alex B

1º Memtest desde un cd boot

2º Mirar Tºcpu y gráfica no vaya a ser que lo hayas montado mal y estén por las nubes.

3º Desactivar todas las configuraciones de O/C de cpu, ram, gráfica aunque vengan por defecto, ponerlo todo al mínimo y modo conservativo.

4º Pasar el pirme95 desde un live cd linux ejecutandolo desdel terminal si es posible (no uso de la grafica), durante al menos 24h seguidas

5º si llegas aquí sin problemas muy probablemente sean cosas de drivers.

Saludos