Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

subir una web al servidor de ONO.

BocaDePez
BocaDePez

hace poco pregunte como hacerlo y me lo explicaron muy bien, pero ahora he hecho algo sencillito un .htm, subo ese archivo, tambien subo el fondo y los gifs que salen en esa web, pero luego al entrar en la pagina solo se ven las letras, no hay fondo ni gifs :-? porque????????? nose supone que hay que subir todo y ya esta??

lo he hecho con el frontpage porque con el macromedia nose hacer nada....

bueno a ver si alguien sabe como solucionar el tema del fondo y los gifs de la web.

muchas gracias.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Lofter

Si tienes las imagenes n el mismo directorio q el htm (eso pasa siempre a menos q crees uno a parte para imagenes) la ruta dentro d las etiquetas debe ser siempre img src="nombre_imagen" el frontpage tiene la mala costumbre d poner las rutas d donde estan las imagenes n el disco duro, mira a ver si tienes algo mas q el nombre del fichero y si es asi suprime lo q sobra y vuelve a subir el htm.

Stendall1

asegurate de que pones los nombres de los graficos en el htm exactamente igual que en la ftp, quiero decir que no es lo mismo poner grafico.gif que Grafico.gif.

🗨️ 13
BocaDePez
BocaDePez

pues yo creo que las rutas son las correctas, el .gif aparece asi: (link roto) pero en la web no se puede ver :-? y lo mismo pasa con el fondo.....

joder que putadilla :-( yo lo he pegado en la page del frontpage pero no controlo nada sobre el lenguaje html asi que lo pego todo directamente y luego lo subo, nose si ese podria ser el error.

algun consejo??????? GRACIAS.

🗨️ 12
Lofter

Edita a mano el htm (tranquilo q no muerde) y busca los nombres d las imagenes, borra toda la ruta dejando solo el nombre dentro d las comillas. Tiene q qdar algo asi como img scr = "logo.gif"

Despues lo guardas y lo vuelves a subir a la web, por si acaso vacia el caché del navegador no sea q ya lo hayas puesto bien y t muestre la version vieja.

Stendall1

esa pagina no existe,no se como te van a ir los gif si no hay ni htm.he probado con:
(link roto)
(link roto)
y no existen.

🗨️ 10
BocaDePez
BocaDePez

los datos esos me los habia inventado asi que claro q no existen jajaja

como veo que controlais y encima me ayudais os dire como esta el rollo...

en la web visto desde html pone lo siguiente src="../logoamena.gif" este nombre si que es en serio jajaja

y en el fondo pone

tengo que modificarlo como me ha dixo lofter o como????

muchas gracias.

🗨️ 9
BocaDePez
BocaDePez
🗨️ 1
Lofter
🗨️ 6
Stendall1
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
Lofter
BocaDePez
BocaDePez
🗨️ 1