Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
67 lecturas y 4 respuestas
  • Cerrado

    STEAM Y ONO

    Buenas.

    Estoy intentando jugar conn el steam al half-life y al dod. Tengo ono 1Mb (de la antigua auna), y puedo conectarme, a veces, al servidor de onoarena (en el que estoy registrado), pero si intento conectarme a un servidor que no sea ese nada, no hay manera. La luz del wifi parpadea, como si ententara conectarse, pero si minimizo y abro el explorer resulta que estoy como si no tuviera internet. Haciedo ping al router comprueba que la red local sigue funcionando, pero de internet no se ve nada. Si cancelo el intento de conexión del Steam todo vuelve a la normalidad.

    ¿A alguien más le pasa esto?

    Tengo que decir que hasta hace poco todo funcionaba, esto cambió de un día para otro.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Ya he encontrado la solución. Me respondo a mi mismo por si a…

      Ya he encontrado la solución. Me respondo a mi mismo por si a alguien le sirve:

      Tengo el router Thomson TCW710, me meto en la página de configuración y en firewall lo desactivo todo. Ahora ya funcion y además, en el half-life, que antes funcionaba, mejora bastante el ping.

    • Cerrado

      BocaDePez BocaDePez
      6

      cuando me pide la ruta de cuenta steam no se que poner :-?

      cuando me pide la ruta de cuenta steam no se que poner :-?

    • Cerrado

      Eso es problema del router, quizas se sobrecargue el WI-FI,…

      Eso es problema del router, quizas se sobrecargue el WI-FI, conectate por cable al router y si sigue pasando intentalo directo al modem a ver.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues parece más bien problema de tu wifi o router, yo juego…

      Pues parece más bien problema de tu wifi o router, yo juego con ethernet y tanto el Dod como Red Orchestra funcionan bien.