Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 2 respuestas
  • Cerrado

    [Editado 24/05/05 21:08]

    SpeedTouch 510 Server FTP y Kad Firewalled

    Mi primer problema apareció en el momento de configurar mi equipo como servidor ftp.
    La conexión se establecía pero a la hora de listar contenidos del ftp me saltaba el error 425.
    No entendía nada, tenía el servidor por defecto apuntando a mi máquina.
    Después de mirar y remirar en diversas página me dí por vencido, pero hete aquí que comentando con un colegilla me indicó que tenía que abrir el puerto 20 para que hubiese transmisión de datos. Entonces probé a colocar en la tabla NAPT el susodicho valor y siguió sin funcionar. Por si acaso también coloqué por telnet el comando bind FTP 20.
    Una vez hecho esto el servidor de FTP funcionó.
    Por lo visto parece que hay una serie de "binds" que son los puertos que se aplican al servidor por defecto. Fuera de estos "binds" el router no se lo comunica al servidor.

    Siguiente historia, la red Kademlia me pone firewalled.
    Visto lo visto con el FTP repito los pasos, redirecciono los puertos tcp y udp en la tabla NAPT. Pero sigue dando firewalled, pruebo con los "binds" pero no me aceptan los puertos.
    Me fijo que la zona de ip hay un comando config donde aparece firewalling y pongo el comando ip config firewalling off (supongo que con el firewall de windows bastará :).
    Grabo todo con saveall. Y reinicio el router (por si acaso).
    Después de unos momentos el Kad pasa a abierto y ya lleva más de 24 horas estable.

    Espero que esto funcione en aquellos que tengan el mismo problema que tenía yo.

    Mi equipo es un Windows XP SP2, y router conectado a Arsys con el último firmware 4.2.10.0.0

    Por cierto, si habeis jugado con el MTU del equipo o del router yo lo tengo con el equipo a 1500 y el router a 1460.
    Según la página www.speedguide.net no está bien y según la página www.dslreports.com si... seguiré probando.

    Más cosas, me dió la impresión que con valores de puertos muy altos >32768 el router no se comportaba muy bien, sobre todo en UDP. Si alguien sabe algo....

    Un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      ME parece una solucion un poco bestia, lo que posiblemente…

      ME parece una solucion un poco bestia, lo que posiblemente necesites es modificar las reglas del firewall, no desactivarlo
      prueba a mirar los manuales y tocar las reglas en telnet con el comando firewall rule ...

    • Cerrado

      Ahí me pierdo un poco, porque nunca he usado lo de servidor…

      Ahí me pierdo un poco, porque nunca he usado lo de servidor por defecto. Pero yo tengo abierto puertos tanto tcp como udp por encima del 50.000 y sin ningún problema. Tengo el firmware 4.2.7