Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
29 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    SpeedStream + IP Dinamica Terra + LAN WIFI

    Saludos,

    Tengo problemas con la configuracion siguiente y no le veo la salida por ningun lado, espero que alguien me refresque la cabeza por que cada vez lo veo mas negro y no me sale...

    ADSL con Terra que me ofrece IP dinámica utilizando PPPoe. Tengo un router Efficient en DHCP y con (192.168.1.1 + 255.255.255.0) conectado a la tarjeta 1 de mi PC. En mi PC tengo 2 ethernet, la numero 1 como os digo conectada al Efficient con (192.168.1.2 + 255.255.255.0 + Puerta enlace la 1.1 del Router).

    La numero 2 con DHCP que se conecta a un HUB donde tambien se encuentran mi C54APT de Conceptronic en DHCP y un PC con PCI wifi en DHCP tambien que quiero que vea el punto de acceso.

    He hecho todo tipo de cambios en la numeracion, sistemas DHCP y no se por donde seguir, para mi que esto no enruta bien...

    He probado a meter la 1.2 en la tarjeta 1 de mi PC, la 1.3 en la segunda, la 1.4 en el AP y la 1.5 en el PC WIFI, todos ellos con la puerta de enlace 1.1, pero nada, no se por donde seguir!

    Una ayudita compañero!! sus lo suplico

    SirSux

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      1.- Tu PC con dos tarjetas tiene que estar enrutando, si no…

      1.- Tu PC con dos tarjetas tiene que estar enrutando, si no mal vamos.

      2.- Para que algo enrute ha de hacerlo entre dos redes. todas las direcciones que estas diciendo estan en la misma red. prueba a poner tb direcciones de la red 192.168.2.0 255.255.255.0.

      3.- De todas formas ¿No sería mas facil conectar el AP al router y configurar este en multipuesto?

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias compañero por tus aclaraciones. He probado a utilizar…

        Gracias compañero por tus aclaraciones. He probado a utilizar otra numeracion tal y como me comentabas a partir de la tarjeta 2 del PC y las siguientes, pero nada, no me enrouta, y he probado haciendo puentes de conexion mediante XP y nada de nada. En cuanto a lo de conectar el router al AP, ten en cuenta que el router solo tiene un conector de RED, y si lo conecto al AP me quedo sin conexion en mi pc principal que no tiene tarjeta wifi, no se, pero no me sale la configuracion y sigo probando todo, ya seguire contando.

        Gracias por la ayuda

        • Cerrado

          BocaDePez BocaDePez
          6

          buenas noches, a mi me pasa exactamente lo mismo, y estoy…

          buenas noches, a mi me pasa exactamente lo mismo, y estoy probando a conectar el router a mi hhub, y luego en el hub mi AP y mis otros 3 pc´s incluyendo un portatil con wifi.

          Tengo el router speed en monopuesto, si lo cambio a multi deberia hacer NAT para que se conectaran todos a la vez? Podria dejarlo en mono y hacer que el pc que quiera se conecte a Internet mediante conexion PPPoe aunque los demas no estuvieran conectados?

          yo llevo 1 semana con este problema tambien, a ver si nos ayudan.

          Ruben, Elche

          • Cerrado

            BocaDePez BocaDePez
            6
            Ya esta claro compañeros. He instalado una utilidad que no…

            Ya esta claro compañeros.

            He instalado una utilidad que no usaba hace tiempo, pero que viene de nuevo a abrirme los ojos sobre el gran programa que es. Sygate, para enroutar en windows lo mejor que hay.

            De una parte conexion DIAL UP ya que ahora tenemos PPPoe para terra/telefonica, y de otro lado la tarjeta que queramos de red local para enrutar, y voilá, todo de maravilla, tanto LAN WIFI como lo que queramos.

            Sygate, la caña despaña! :D

            Saludos ;-)