Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    speedstream 5660 en monopuesto... ¿donde ha ido su IP?

    Hola!
    Tengo un SS5660. Leyendo acerca de los problemas de cuelgues y viendo que el ResetADSL no me resultaba bien, decidi cambiar a monopuesto, pues entiendo que asi se envitan los cortes.
    Tengo el SS5660 conectado a su vez ahora a un router wireless (al puerto WAN) que se encarga de hacer el marcado PPPOA de Wanadoo...
    El caso es que antes, cuando estana en multipuesto podia entrar en la configuracion web del SS5660 entrando en http://192.168.0.1 que era su dirección, pero desde que lo cambia a monopuesto no se por que no puedo ver esa IP. Ya no puedo cambiar la configuracion del SS5660, aunque eso si, va perfecto, no mas cuelgues!!!
    Alguna idea para poder volver a entrar en la configuracion web?

    GRACIAS A TODOS!!!
    :-?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      A ver si puedo hechar una manita resumiendo algunas cosas: La…

      A ver si puedo hechar una manita resumiendo algunas cosas:

      La ip por defeto de ss es:[/B]

      10.0.0.1

      La mascara de subred por defecto es:

      255.255.255.0

      Si lo tenemos en multipuesto recien reseteado todo:

      Pues solo hay que abrir el navegador y poner 10.0.0.1 enter y ya esta. Pedira user y pass y ponerla.

      Si lo tenemos en monopuesto recien reseteado todo:

      Hay que configurar la tarjeta de red en la que esta puesto. Los datos serian....

      ip privada del router........................ la que tenga cada uno
      mascara de subred del router........... 255.255.255.0
      ip publica del router......................... 10.0.0.1

      entrar en navegador poner 10.0.0.1 enter,
      user y pass y listo dentro.

      Que no tenemos ni idea de que tiene puesto el router:B]

      (si en algun momento de estos puntos no sale una ventana donde se puedan meter esto pasos y os pregunta temas tipo de conexion, por pulso o por tonos o algo parecido cancelarlo y de inmediato apararecera la ventana siguiente donde meter los datos que os cuento a continuación)

      conectamos el cable de consola
      abrimos hiperteminal
      le damos un nombre cualquiera a la conexion
      puerto el com1 o el com2 (sino va uno pues el otro)
      configuracion de puerto

      38400
      8
      ninguno
      1
      ninguno

      Darle varias veces al intro hasta que pida la pass...

      [B]Una vez dentro hay varios comando curiosos


      show que muestra los datos configurados en el router
      default all que deja el router como de fabrica (monopuesto, 10.0.0.1 y demas que hemos comentado) pero siempre mantiene la pass

      Cuando hagais esto meter el comando reboot para resetear el router sino no hará nada.

      si quereis mas poner ? o help

      Creo que es un resumen algo escualido pero espero que sea de ayuda... si algo no esta correcto lo siento pero lo escribo de memoria. ;-)

      Un abrazo a todos

      Clic ··>

      • Cerrado

        BocaDePez BocaDePez
        6

        siento esto de las negritas raras no se que le paso, espero…

        siento esto de las negritas raras no se que le paso, espero que aun así sea legible.

        Un abrazo a todos.

        Clic ··>

    • Cerrado

      BocaDePez BocaDePez
      6

      Alguien me podria decir cual es la Ip por defecto del router…

      Alguien me podria decir cual es la Ip por defecto del router Efficient que suministraba telefonica? La necesito para configurar la conexión manualmente ya que es necesario especificar la puerta de enlace predeterminada (los de timofonica no la saben). Ah por cierto, antes lo tenia en monopuesto

      • Cerrado

        BocaDePez BocaDePez
        6

        no se si timofonica daba otra ip, pero la que iba por…

        no se si timofonica daba otra ip, pero la que iba por defector con el SS5660 es 10.0.0.1

        por cierto, que me han pasado otro 5660 y haciendo pruebas me he dado cuenta que puedo acceder de nuevo a la configuracion web del router si lo conecto directamente al ordenador, sin pasar por el router wireless...

        por que?

        tariro :-)

        • Cerrado

          [Editado 27/07/05 11:42]

          Lo que te pasa es normal porque ahora, con el ss5660 en mono,…

          Lo que te pasa es normal porque ahora, con el ss5660 en mono, lo que ven el ordenador/es es la IP de red del router wireless.

          Veamos: tal como tienes configurado el sistema ahora, el router wireless tiene:

          A. Una IP en su lado LAN, que es la que se comunica con los ordenadores.
          B. La IP Pública en su lado WAN que se la da el SS5660.

          Del lado WAN del wireless (IP pública) es lógicamente imposible "saltar" a la IP LAN del SpeedStream porque estas dos IPs (la pública y la del Speed) están en rangos distintos.

          La solución para tener acceso al ss5660, por supuesto, es conectarlo directamente a un ordenador, tal como has descubierto.

          Saludos

          Edito para agregar:

          Lo que te decía un compañero por ahí arriba de meterte en el SS5660 por cable serie e Hyperterminal es otra buena solución para tener acceso al mismo. El único problema es que entonces accedes a la interfaz de comandos del router, que no es tan intuitiva como la interfaz web.

          Para lograr acceso por consola al Speed, mírate este enlace (primera parte):
          http://adslayuda.com/Efficient+file-4.html

          Si no tienes el cable especial de consola, puedes "fabricarlo" siguiendo este esquema:
          http://adslayuda.com/Efficient+file-12.html

    • Cerrado

      BocaDePez BocaDePez
      6

      Tendrás que entrar por consola puerto serie e hyperterminal.…

      Tendrás que entrar por consola puerto serie e hyperterminal. De esta forma puedes entrar en la configuración sin necesitar IP del router.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola! Soy el que inicio el post... Es la unica solucion, lo…

        Hola!

        Soy el que inicio el post... Es la unica solucion, lo del hyperterminal?

        Si hago un hard reset no sirve de nada?

        Y por cierto? Sabes por qué ocurre eso, que se pierda la IP privada?

        GRACIAS!

        tariro :-?

      • Cerrado

        BocaDePez BocaDePez
        6

        como se hace eso porque a mi no me sale ni la ip del router…

        como se hace eso porque a mi no me sale ni la ip del router ni la puerta de enlace ni nada de nada. ¿es posible un reset de hardware? creo que seria lo mas rápido y empezar de nuevo todo.

        Gracias!!!!!!!!!