BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sospecho que la CPU de mi PC está overclockeada, haciendo que suba las temperaturas

Gvrv2573

Me compré recientemente un ordenador de sobremesa de segunda mano que se calienta un montón, teniendo refrigeración líquida.

Sospecho que la CPU del mismo está overclockeada, haciendo que suban los voltajes y se caliente por esto mismo. Me gustaría que me ayudarais a poder verificar esto mismo y hacer en tal caso underclock.

Mi PC cuenta con una placa ASRock Z77 Extreme 4 y un Intel I7 2600K.

lhacc

Resetea los valores de la BIOS.

Supongo además que has formateado windows cuando recibiste el PC.

Si tiene refrigeración líquida y el micro es de la serie K casi con total seguridad han hecho overclock.

De todos modos, ¿de qué temperaturas hablamos? Quizá te convenga dejarlo como está.

🗨️ 5
Gvrv2573

Le resetee los valores de fábrica de la BIOS y el Windows es de un disco duro de un portátil mío sin overclock. En la parte donde se sale de la interfaz de configuración de la BIOS, le di a cargar valores predeterminados y luego guarde, pero aun así, sin iniciar Windows suben muy rápido las temperaturas, llegando al punto que el PC se apaga por protección. PD: Acabo de darme cuenta que uno de los ventiladores del radiador de la refrigeración no gira, le tengo que dar un poco con el dedo para que empiece a girar, no se por que será.

🗨️ 4
lhacc

Si reseteaste la BIOS y no tienes programas que hagan overclock en Windows, creo que es improbable que haya overclock. Aunque no entiendo mucho del tema.

Si fallan los ventiladores, sí es normal que se apague. Primero revisa bien el sistema de refrigeración.

🗨️ 3
Gvrv2573

El radiador tiene dos ventiladores y uno me está fallando, aunque no se si teniendo refrigeración liquida afecte esto de una forma tan brutal, y encima lo que mas me mosquea es que cuando lo giro un poco con el dedo empieza a funcionar

🗨️ 2
Black Hole
1

Saca capturas de las pestañas del CPU-Z para confirmar los valores de funcionamiento de CPU y RAM, y te decimos si son los normales de un 2600K

🗨️ 1
Gvrv2573

Te adjunto aquí las fotos:

1651328089378.webp1651328089385.webp1651328089395.webp1651328089402.webp1651328089408.webp

Metro Copito

Hace años me bajé del burro, pero 6000 MHz me parece demasiado elevado. Eso hay que bajarlo u olerá a chamusquina.

Desde la BIOS has de bajar el multiplicador máximo de 59 a 50, lo cual entrará en valores más aceptables y lo comprobarás en una normalización de la temperatura. Aunque yo personalmente no lo subiría de 40.

Tal y como está es una bomba, te lo digo sin paños calientes. Que bastante caldeada está ya la cosa :D

🗨️ 4
Gvrv2573

Yo no se como no se ha quemado😂 Lo que se es que sin iniciar Windows, solo con estar dentro de la BIOS las temperaturas se empiezan a disparar, haber si alguien puede corroborar esto y ayudarme a modificar algún parámetro si fuera necesario

🗨️ 3
Metro Copito

Es que ni refrigeración líquida ni hostia consagrada. El cenutrio que te ha endiñado eso, quiere ver el mundo arder.

🗨️ 2
Gvrv2573

Ya te digo… menos mal que en la BIOS estaba activada la protección contra el sobrecalentamiento

🗨️ 1
Bramante

De voltaje está correcto (quizá un poco alto para estar la CPU casi en reposo, pero si no se desmadra por arriba al pedirle candela al procesador, todo bien), de BLCK también.

El multiplicador está en 16x porque en el momento de la captura, no estás forzando, el Core Speed más de lo mismo. Con lo que se ve en la imagen, no se puede saber si el sistema está overclockeado (ojo con los valores de multiplicador que pueda tirar CPU Z entre paréntesis del campo "Multiplier" porque pueden no ser los efectivos establecidos en UEFI. A 6 GHz, tampoco iba a llegar ni de broma), necesitas poner la CPU al máximo de carga y tomar los valores en ese momento.

También te digo, no hacerle OC a un 2600K es casi pecado. Es una de esas joyitas para el OC que a Intel se le escapan muy de cuando en cuando.

🗨️ 3
Gvrv2573

Muchas gracias, voy a hacer una prueba de estrés y tomo foto de los valores de CPU Z en ese momento

🗨️ 2
Bramante

Recuerda tomar temperatura, pero ya me imagino que va a ser muy alta si dices que a la all-in-one, uno de los ventiladores le funciona de aquella manera.

Si quieres, entre todos te echamos una mano para encontrarle el punto dulce de OC a ese procesador, porque tienes un procesador muy bueno.

🗨️ 1
Gvrv2573
1651332588925.webp

Voy a dejar un rato la prueba de estrés y te digo que temperaturas alcanza, mientras te dejo la captura de lo que me pedías anteriormente. EDIT: Tras unos minutos de ejecutar la prueba de estrés, estos son los valores de temperatura que he alcanzado, se notaba que el rendimiento del ordenador decaía por el estrangulamiento térmico y probablemente si lo llego a dejar mas tiempo se apagaría por protección, ya que la temperatura no se estabilizaba, seguía subiendo poco a poco.

1651333425422.webp

¿Están correctos los valores del procesador con la prueba de estrés en curso?

Astur90

Espero que te saliese casi gratis. Por que una cpu de hace casi 10 años con oc sin saber que burradas harían es muy arriesgado.

Además, debes saber cuanto tiempo lleva esa líquida puesta. Los kits de líquidas acaban perdiendo líquido.

1100R

Si tienes los valores por defecto en la bios no te rayes, es el sistema de refrigeración lo que está fallando. Vacía el líquido y limpia el circuito. Comprueba que la bomba da suficiente flujo y cambia los ventiladores si o si.

🗨️ 1
EmuAGR

No hagas eso, es un AIO casi seguro, ¡se rompe!

Bramante
2

Te cuento lo que veo en las imágenes:

  • Sí, el procesador está bajo overclock. No hasta un valor de 5,9 GHz como indica CPU Z (que es un valor que nunca alcanzará ese procesador), pero a falta de saber más de la prueba de estrés, el procesador está topado a 4,5K MHz.
  • La temperatura bajo carga se va de madre, para mí 98 grados son muchos excepto si no te preocupa dañar el procesador. Habrá quien te diga que todo lo que no pase de 100 es aceptable, yo no comparto esa opinión. Si pasa de 85 grados, yo me pongo tenso.
  • El voltaje no está demasiado alto, puede bajarse y ver cuál es el mínimo que acepta esa unidad e ir bajando también la velocidad del procesador hasta que la temperatura bajo carga entre en valores que tú encuentres aceptables.

¿Qué haría yo?

  • Desmontar la AIO, cambiar ese ventilador que falla, revisar a fondo que el radiador esté limpio y el líquido como debe. No soy amante de esas refrigeraciones y pondría un buen bloque de Noctua, pero ya que lo tienes, no es necesario gastar más.
  • Resetear a valores por defecto la UEFI. Si ya después quieres hacer OC, lo haces partiendo de cero y subiendo peldaño a peldaño hasta llegar donde tú quieras (Para resetear la UEFI, si quieres estar completamente seguro de que te cepillas todos los valores, busca en la placa el jumper "Clear CMOS, CLRMOS, CLR_CMOS…" y haz cierre o quita la pila durante un par de minutos (si ves que con esto te lías, dímelo y te indico dónde está el jumper).
  • Comprueba que está instalada la última versión de UEFI (ASEGÚRATE que este es tu modelo de placa)

Ya con eso, vuelve a realizar prueba de estrés y volvemos a mirar los resultados.

🗨️ 2
Gvrv2573
1

Voy a buscar el Jumper y me paso por aquí nuevamente con los nuevos resultados. Muchas gracias!

🗨️ 1
Gvrv2573
2

@Bramante Ya resetee a los valores de fabrica la UEFI he hice la siguiente prueba, te adjunto foto:

1651346250998-1.webp
🗨️ 4
Metro Copito
3

Ya lo has solucionado. Ahora el valor máximo está en x38, que es el de fábrica. Si vuelves a tener problema de temperatura, quita la líquida y pon un radiador con ventilador de 12 cm.

Bramante
2

Ahora sí está stock esa UEFI, como te comenta el compañero. Las temperaturas donde deben y el voltaje bajo control.

Ahora, si te apetece darle vidilla a ese procesador, pues ya sabes, revisa la refrigeración y subiendo valores puntito a puntito, comprobando la estabilidad con pruebas de estrés y ha dejarlo como más te guste.

🗨️ 2
Gvrv2573
1

Perfecto. ¡Muchas gracias!

🗨️ 1
Bramante
1

No hay de qué ;-)

Toyandboy
1

Cambia la pasta termica.