BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

SOLUCIONADO Red con XP y Server 2003 (server no ve clientes)

electronpositivo

Hola!

Me sucede lo siguiente:

Me han encargado administrar una red de 25. He instalado en 24 de ellos el windows XP y en el que queda el windows 2003 Server. He dado de alta cada equipo en el dominio, usuarios y grupos de seguridad. Tengo activado en el server el Active Directory y el DNS.

Cuando inicio sesión desde cualquier ordenador cliente en el dominio entra sin problemas, se conecta la unidad de red que le he asignado y puedo acceder y modificar sus datos (\\servidor\usuario). Hasta aquí todo correcto.

Lo que no entiendo es por qué no puedo hacer lo mismo desde el servidor a los clientes, o entre los clientes. Si ejecuto '\\pcxx' me dice que "No se ha encontrado la ruta de acceso de la red" y si hago un ping a 'pcxx' muestra 4 veces "Tiempo de espera agotado para esta solicitud". He probado a hacer el ping directamente a la dirección de la máquina '192.168.1.xx' y lo mismo.

Tampoco puedo administrar los equipos desde el Active Directory por el mismo motivo (no encuentra el equipo).

He probado a quitar algún equipo del Active Directory y darlo de nuevo de alta desde el equipo cliente y todo correcto. El problema está en acceder a los clientes.

Alguien sabe qué puede estar pasando?

Un saludo y gracias de antemano ;-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Frankie2004

¿Existe algún elemento intermedio, como un router que haga NAT, entre el server y los clientes?

¿Cuáles son las direcciones de cada segmento de red?

🗨️ 1
electronpositivo

Para interconectar los pcs utilizo dos switch de 16 distintos. La configuración de cada pc es la siguiente:

Dirección ip: 192.168.1.xx
Máscara de red: 255.255.255.0
Puerta de enlace: 192.168.1.1 (Provisional, no hay conexión ni router).
Servidor DNS: 192.168.1.200 (La del servidor)

JoeDalton

El firewall de windows xp?
porque no creas una política y lo desactivas en todas las máquinas?

🗨️ 4
electronpositivo

No se me había ocurrido... Buena idea, mañana le echaré un vistazo y te cuento.

Gracias por tu sugerencia! ;-)

Frankie2004

El FW del XP por defecto acepta todas las conexiones de tu red local, ¿no?

🗨️ 1
JoeDalton

Pues más bien no, a mi nunca me ha dejado conectarme a no ser que lo configurara a posterioreri.

Saludos.

electronpositivo

Tras mucho buscar configuraciones, permisos, y cosas avanzadas, se me olvidó mirar lo más simple...

Al final ha sido lo último que me esperaba, el firewall del XP... tenías razón. No lo he desactivado por si acaso, puesto que todavía no sé cómo va a ser ni cuándo vamos a tener la conexión a internet; lo que he hecho es activar la excepción de "Compartir archivos e impresoras" y ya lo tengo solucionado!

Muchísimas gracias por vuestra ayuda ;-)