Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
53 lecturas y 5 respuestas
  • Cerrado

    [Editado 24/07/02 16:55]

    SOLUCIONADO !!!El Puerto 80 no me hace ni casO

    SOLUCIONADO!!!! YASTA NO SE PORQUE ARA ME RULA!!

    He probado enrutar el puerto 80 y no he conseguido que me funcione.

    Explico:

    Tengo el router 3com 812 sin ningun filtro de timo solamente tengo activado uno que me capa cualquier conexión con los puertos 137 al 143 (que son los de netbios si no me equivoco).

    Tengo activado el nat puesto que tengo varios pc en casa.

    El ftp, el smtp y el pop me lo redirecciona correctamente por que los tengo corriendo y funcionando.

    Pero mi problema surge cuando quiero abrir el puerto 80. me sale el pop-up de la contraseña de la configuración del router. He probado de poner tal y como he leido poner (por tcp y udp) el puerto 80 a la maquina de la red interna nada!

    A ver si alguien me puede ayudar!

    Un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Pues eso haz lo siguente: Ve al router y redirige el puerto…

      Pues eso haz lo siguente:
      Ve al router y redirige el puerto 80 externo al 8080 de la maquina en la que quieras tener el servidor HTTP
      Una vez hecho esto si tienes apache vete al httpd.conf abrelo con el notepad y busca esta cadena de texto:
      # Public Port
      Listen 80
      y sustituye por lo siguente:
      # Public Port
      Listen 80
      Listen 8080

      asi conseguiras poder acceder mediante http://localhost y http://localhost:8080 y desde fuera al entrar por http://ipexterna te funcionara ya que estara consultando al 8080 interno.

      Asi lo tengo yo, espero q te sea de ayuda.
      Por cierto soy hormigo q me da una pereza de la leche longuearme. xD

      Salu2,
      Hormigo

      • Cerrado

        relee un poco lo que pone... que el problema no es acceder al…

        relee un poco lo que pone... que el problema no es acceder al cacharro en cuenstión... sino que quiere hacer funcionar un serv. http en el 80, redirigiendo el tráfico desde internet al servidor, y siempre que hace la petición a la ip, pues, sale la ventana de ligin/pass del router, no la página web q debería de salir.

        saludos

    • Cerrado

      ya pululan varios post con respecto a ese tema. Así que para…

      ya pululan varios post con respecto a ese tema. Así que para más datos te recomendaría leer un poco por el foro.

      Si quieres acabar con el problema de golpe, yo lo que haría sería cambiar el servidor web del router a otro puerto, ej: 8080

      En este mismo foro ya se explica, y son 3 comandos contados.

      • Cerrado

        Cuando pones el servidor en marcha, y pones tu ip, claramente…

        Cuando pones el servidor en marcha, y pones tu ip, claramente se te abre el acceso al router. Tan solo alguien fuera de la red podria ver el servidor web q has montado. Claro q, hay otra solucion mas facil para saber si esta rulando el server, sin cambiar puertos ni nada, dejando el 80 redirigido tal cual lo haces, se trata de poner esta ip:

        127.0.0.1 Asi lo q haces es un loopback a tu t. de red, y sabras si esta rulando tu servidor web, para los demas tendran q poner tu ip externa. Un saludo.