Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
98 lecturas y 10 respuestas
  • Cerrado

    SOLUCIÓN PARA EL USB COMTREND CT-350

    A mí me ocurría como a tantísimos otros con el Módem Comtrend CT-350 USB ADSL del pack de Retevisión. Se me desconectaba cada 3, 4, 5 minutos... desesperante.

    Así que instalé una tarjeta con salida USB en un PCI de la placa base y llevo TRES HORAS Y TREINTA Y CUATRO MINUTOS DE CONEXIÓN ININTERRUMPIDA.

    Por lo que algún especialista en informática me comentó, el módem utiliza un montón de energía que los puertos USB que vienen en la placa no pueden suministrarle. Por eso son ellos los que cortan la conexión. Al instalarle una tarjeta en PCI, en mi caso con dos conexiones USB, el problema desaparece. La velocidad de conexión es buena.

    Es incomprensible que en Retevisión no informen de una solución tan simple. Y en el fondo barata (aunque quizás deberían ellos enviar la tarjeta a quien no la tenga instalada en el ordenador).

    Tengo instalado el WINDOWS 98. No sé como funcionará en otros sistemas operativos.

    Salud

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      El problema esta en la mala implementacion del estandar usb…

      El problema esta en la mala implementacion del estandar usb en muchas de las placas base (normalmente en las placas baratas), que cuando usamos aparatos que consumen poco como pueden ser camaras, ratones o teclados funcionan correctamente pero cuando enchufamos otros que tienen mas requisitos pues empiezan a fallar, por eso lo de usar una tarjeta pci con puertos usb, o incluso hay otras soluciones que para mi gusto son mejores, como puede ser el uso de hubs de usb (suelen traer 4 usb cada hub) y muchos de ellos vienen con fuente de alimentacion separada por lo que no dependen de la placa para coger la alimentacion y con ellos no deberiais tener problemas.

      • Cerrado

        BocaDePez BocaDePez
        6

        Muy buenas: No te creas lo de las placas baratas. Yo tengo…

        Muy buenas:
        No te creas lo de las placas baratas. Yo tengo una cara y tengo problemas, en parte solucionados gracias a los infinitos parches del sistema operativo que muy amablemente nos deja descargar Billy Puertas. Es curioso que en todos los Windows siempre dan problemas los chipsets y los micros de las empresas de las cuales M$ no tiene acciones.
        Salu2.

        • Cerrado

          BocaDePez BocaDePez
          6

          hola, hace dias he pedido el famoso comtrend-350 adsl usb, y…

          hola, hace dias he pedido el famoso comtrend-350 adsl usb, y mientras me llega o no estoi tomando precacuciones.... pero mientras he leido todos los problemas de la gente k usa este modem k retevision incluye en sus packs. me han surgido algunas dudas, resulta k VIA saca unos parches llamados 4in1, que a veces resuelven problemas con los puertos usb, existe otro parche para el usb (el ultimo es el 1.10 creo k vi el link por aki pero debe estar junto con todos los demas en www.via-arena.com, creo k asi es la pagina no?) y me gustaria saber si lo habeis probado con estos parches instalados. tambien me gustaria saber si habeis mirado los que usais xp lo de la administracion de energia k apaga los usb por la cara, en el administrador de dispositivos mirad en las propiedades de los puertos usb... y a ver si kitando lo del ahorro de energia para el usb... nose , ya probais... ah otra cosa! mirad lo k me encontre en un texto del parche 1.10 de via para el usb (usb filterpatch 1.10 que muy generosamente anunciaba alguien por el foro, gracias a esta persona, no lo sabia) :

          If all these USB devices are used at the one time they would need 1102mA of power but the total provided by the motherboard USB is only 500mA. The only way to use many USB devices at once is to get a Powered USB hub. A powered USB hub uses 0mA and has up to 5000mA available. If you want to or need to use many USB devices at a time, you have to get a powered hub.

          viene a decir resumiendo, k si usas algun periferico usb k use 500 ma(el maximo suministrado por la placa) no puedes usar otro mas en esa misma placa porke se chupa los 500 Ma(megaamperios¿?¿) ... y que la solucion es efectivamente comprar un HUB pci k aguanta hasta 5000 Ma :).

          en fin os pido disculpas por el rollo, pero antes de llegarme el pack, se me habia ocurrido todo esto, y queria ver si alguien le habia dado por probarlo y en todo caso ayudar un poco de la manera que veo posible.
          un saludo cordial.

          -Kel-
          pd: tb tendre en cuenta lo de la cajita del telefono si no es PTR, ya se como cambiarla a PTR, XDDD gracias chicos)

    • Cerrado

      BocaDePez BocaDePez
      6

      Esta tarde me han prestado un tarjeta pci con 5 puertos usb,…

      Esta tarde me han prestado un tarjeta pci con 5 puertos usb, y un hub de conceptronic, mas que nada para probar, y bueno el resultado no ha podido ser mas positivo, la conexion aguanta, no se desconecta cada dos minutos, es mas, sencillamente no se desconecta. Te agradezco tu informacion, gracias.

      • Cerrado

        [Editado 5/07/02 14:09]

        Como vosotros habies dicho para win-98 hay varias soluciones,…

        Como vosotros habies dicho para win-98 hay varias soluciones, yo uso la más sencilla cambiar el RETRAIN de 100 a 1000 y cambiar el POWERSUPPORT de 2 a 0 y así estoy horas conectado, ya que nunca se desconecta.

        Pero para el Xp por lo que se ve no hay ningún tipo de solución a no ser que los que teneis las placas PCI con puertos USB probeís con este SO y os funcione igual de bien.

        SALU2

          • Cerrado

            BocaDePez BocaDePez
            6
            Mira, no hagas caso a soluciones tontas, que solo hacen que…

            Mira, no hagas caso a soluciones tontas, que solo hacen que en lugar de desconectarte en 5 minutos lo haga en una hora, con lo que no se soluciona el problema.

            Ponte una tarjeta pci usb y te juro por dios que el problema se resuelve. Yo me volvi loco intentando otra solucion, pero es que es esa, por extraño que parezca. Yo no me lo creia hasta que lo hice, ya como ultima tentativa, y funciono. Hazme caso. Lo del retrain y lo del power support no lo arreglan solo hace que estes mas tiempo conectado seguido pero se sigue desconectando. Pon la tarjeta pci usb.

          • Cerrado

            BocaDePez BocaDePez
            6
            A ver...decir q ya estaba desesperao y a punto de darme de…

            A ver...decir q ya estaba desesperao y a punto de darme de baja y mandarlos a la mierda, denunciarlos,etc..pero weno, decir q yo tengo el Windows Millennium, q me va de puta madre en contra de lo digan muxos, y q el problema se solucionó totalmente al ponerle la famosa tarjetita con los puertos usb.

            Lo q tienes q hacer es preguntar en una tienda por un tarjeta pci con 2 puertos usb. Le dices al tio q no te enteras y le llevas el ordenador y el tio te la instalará, q es cuestión de 5 minutos. Desconozco si cobrarán por instalarla, por lo menos a mi no me cobraron.

            Luego llegas a casita y reinstalas todo otra vez y cuando te diga, conectas el modem a uno de los puertos usb. Y YA ESTÁ!!! a mi por lo menos me ha bastado con eso y ahora no se cuelga jamas y va muy bien y muy rápido. estaría muy satisfecho si no fuera pq llevaba 2 meses sin poder conectarme mas de 5 minutos hasta q di con este foro.

            Yo sinceramente paso de jaleos y revoluciones baratas, si esa es la colución poues bienvenida sea, y está claro q son unos hijosdeputa, pero para qué amrgarse mas con tonterias? Se instala eso y ya está , q vamos a hacer??

            En fin, q os vaya bien a todos y supongo q le valdrá a todo el mundo. Por lo q me han dixo el hub no es muy fiable al conectarse algunos tb al puerto usb, entonces estamos en las mismas. Lo mejor es la tarjeta pci.

            Salu2!

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, me gustaria que me comentaras como te va actualmente…

      Hola, me gustaria que me comentaras como te va actualmente con la tarjeta, quiero hacer lo mismo que tu, pero quisiera saber si te va perfecto o solo es un espejismo, gracias.

      • Cerrado

        BocaDePez BocaDePez
        6

        Va en serio, mira lo he probado bajo Win98 y WinMe y funciona…

        Va en serio, mira lo he probado bajo Win98 y WinMe y funciona a tope y sin cortes (sin ponerle nada al ordenador de USB's ni nada de eso) pero en XP no tira ni a patadas.

        En win98 y winMe antes de comprar nada prueba a actualizar los controladores de USB no vaya a ser que sea por culpa de eso.

        He oído tambien, aunque no se si es cierto, que hay tambien por el SO unas opciones de ahorro de energía de USB que pueden hacer que falle (no se si esto era solo para el XP o para el resto de los SO).

        Mi recomendación personal: si puedes ponte un router.

        saludos.