Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Solución temporal a los problemas MSN, Mail, P2P, FTP de ONO

BocaDePez
BocaDePez

Lo han comentado ya varios usuarios (agradecer desde aquí el aporte)

En primer lugar hay que bajar el TCP Optimizer.
speedguide.net/files/TCPOptimizer.exe

Lo ejecutais, seleccionais la velocidad de conexión con el cursor y a continuación en la parte inferior pinchais sobre 'optimal settings'... esto hará que se desmarque la casilla que pone MTU, ahí deberéis escribir 1300 ... aplicais cambios, reiniciais... y todo vuelve a funcionar con total normalidad. Despues de estar todo el día con internet funcionando de pena acabo de probar un par de test y vuelvo a tener los 3Mb/150Kb (lo que desgraciadamente suelo tener, eso de 4Mb/300Kb no lo huelo ni de lejos.)

También os recomiendo cambiar las DNS (las de ono apestan!), tengo puestas las que mejor han aparecido en el test de bandaancha, en cualquier caso son estas:
62.37.228.22
62.42.230.135

suerte!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Graciaaaaaaaaaaaaaaaaaaas :-) :-) :-)

BocaDePez
BocaDePez

¿dices que los dns de ono apestan y luego das un servidor suyo? aclarate chaval, que no te enteras

yo estoy en los 4000/300 sin tener que hacer esos malabarismos, señal de que debe ser tu equipo el que no tira del todo bien...

🗨️ 6
BocaDePez
BocaDePez

Si, me he expresado mal, las que asigna automaticamente van de pena, además la primera es de Orange.

Si estas con esos malabarismos será pq estas en un nodo sin problemas, date una vuelta por el foro e incluso tus coleguitas y veras como es un fallo extendido desde el fin de semana.

Y por cierto, intenta no faltar al respeto.

🗨️ 1
BocaDePez
BocaDePez

Intento hacer lo que dices de cambiar las DNS, pero tengo el router thomson TCW710 y no deja opción de cambiar las DNS, es esto posible? puedes ayudarme?

japerez710

Malabarismos estamos haciendo todos por intentar que esto vaya bien desde hace dos dias y parece ser que esta persona nos ha dado una solucion parcial al problema que ONO no ha solucionado todavia.
Un saludo

BocaDePez
BocaDePez

hgip

BocaDePez
BocaDePez

hola a todos soy de ono 4 megas pero de eso tiene bien poco me compre el ordenador solo para descargas cosas de emule y sobre todos estos dias de navidad tengo una bajada que es ridicula hace altos y bajos pero oscilando entre 50 y10 kbs. si alguien pudiera darme alguna config buena estaria agradecido...aunque he probado de todo

BocaDePez
BocaDePez

hola si no te importa yo soy de ono 4 megas y me va fatal la bajada aunque tengo cosas bajando de muchas fuentes no termina de arrancar----tengo un router ovislink con sus puertos abiertos y ya no se que hacer con la config sime dices la tuya estare agradecido- saludos

Illidian

no m creo que ese programa arregle el problema cuando lo que te configura es windows y no la linea (logico)

y si uso linux? y si tengo una red? version para router?

🗨️ 2
BocaDePez
BocaDePez

Puedes creer lo que quieras ;) la realidad esq con eso que supuestamente no funciona; Mi PC, el de un par de compañeros de clase y un amigo, esta noche hemos solucionado la historia.

Lo siento pero no se la solución para Linux, como te comento es algo que habían puesto en otro post, lo he probado y vuelve a funcionar.

Hay que joderse como está este foro de personajes..............

overpeer

Ese programa genera valores para los parametros de networking, en concreto en linux estan por el /proc/sys/net si la memoria no me falla, tendras que buscar un poco en google y cambiarlos a manopla. Si tu router esta basado en linux (ie: wrt54gl) lo mismo, entras por ssh y los cambias.

Un saludo.

japerez710

Amén. Gracias por el soporte, me vuelve a funcionar todo. ONO mega especial zona Alcantarilla (Murcia)

overpeer

Te has ganado un chincheto, buen trabajo.

Un saludo.

PD: Pero tengamos la discusion lo mas ... sosegada posible :D

🗨️ 1
ToPo1

Gracias hombre, intentaré ser bueno :-P ... eso si no la menean muxo xDDD

pd: Aclaro que no he inventado nada, del primer usuario que lo leí fué de BedWin y del post de Problemas con el msn, las gracias a ellos.

pd2: La aplicación 'TCP Optimizer' lleva una utilidad para encontrar el MTU máximo soportado, con el fín de elevar ese 1300 hasta el máximo posible, ahora lo tengo el 1350 y parece q bien.

s2!

BeOiR

"Chapó". Todo vuelve a funcionar sin problemas. Muchas gracias!!! Gran trabajo!

BocaDePez
BocaDePez

Solo he echo lo del TCP Optimizer y funciona!!!
Ahora puedo conectarme al msn, a hotmail, ebay, gmail... y el outlook exprees lee de nuevo mis correos.

Tengo el pc conectado a una red particular (router) y este conectado al modem.

Mi pregunta es:
¿Esto ya se deja asi o lo volvemos a cambiar a los valores por defecto algun dia?

¿Lo de cambiar las dns en que afecta a la conexion?

MIL GRACIAS!!

BocaDePez
BocaDePez

Se me olvidaba, esto del TCP Optimizer no sirve para que la mula vaya del todo correcta, no?

BocaDePez
BocaDePez

Wenas! Yo tb he utilizado el TCP Optimizer y he cambiado el valor MTU, en princio lo puse en 1400 y seguia sin rular, despues de un dia lo cambié a 1200 y ahora si rula.Habeis comentado de ponerlo en 1300,y mi pregunta es si lo cambio?? lo dejo en 1200??
Muchas gracias a tod@s!!
Abracicos!! XD

VanDamme19

Una pregunta... afecta eso de cambiar la MTU a 1300??? cuando Ono solucione el problema de esto tendremos que volver a poner los mismos valores que teníamos en el MTU antes de cambiarlo??? afecta esto a alguna cosa???

🗨️ 1
heboct

Tengo la misma duda.

Aunque todo parece ir bien.

BocaDePez
BocaDePez

Bueno a ver si alguien que entienda del tema nos lo puede decir... de momento amí también me va bien, pero por si las moscas. Nunca viene mal saber si algo que haces es para mejor o peor :-P

Mn3MiC

Pues si,igual mejora el ping en juegos a parte de mejorar el acceso a paginas y de solucionar lo del tema del messenger.Yo estoy probando varias mtu,pero claro,igual hace falta configurar algo mas......a ver si alguien lo aclara.

BocaDePez
BocaDePez

Hay una opción en el TCPOptimicer llamada Largest MTU que al iniciarla (boton start) te dice la máxima MTU que puedes poner.

A mi me dice que la puedo poner a 1500. Y me va bien con 1500.

🗨️ 3
BocaDePez
BocaDePez

Y si mantienes el largest MTU en start, que consigues? o no sirve de nada?

🗨️ 2
BocaDePez
BocaDePez

Pues te dice el MTU recomendado para tu conexión

🗨️ 1
BocaDePez
BocaDePez

ahm! Es que a mi no paraba de dar vueltas el mundo ese que hay en la parte inferior izda. pero no terminaba nunca de rular.... entonces tengo que esperarme mas tiempo, no? XD, weno, voy a probar, a ver que sale....yo lo tengo puesto el MTU en 1200, es mejor que lo suba o si me funciona lo dejo como esta?? (siento tanta incultura informatica...)
Gracias!

VanDamme19

Sabéis si esto de la MTU tiene que ver algo con los routers??? la he cambiado a 1300 y todo me va perfectamente, pero ahora en mi otro ordenador no tengo internet... sabéis si ha podido ser por el cambio???

🗨️ 1
BocaDePez
BocaDePez

Me ha funcionado eso del TCPOptimizer, que llevaba desde el viernes sin poder usar MSN ni hotmail entre otras cosas pero en el otro que tengo portatil no me funciona MSN, hotmail, etc. ¿Hay alguna solucion para arreglar eso?

jrcquinito

Pues si funciona el TCP.
El MTU que me recomienda es 1300.
Asi que, asi se va a quedar.

Saludos

VanDamme19

Sabéis si esto de la MTU tiene que ver algo con los routers??? la he cambiado a 1300 y todo me va perfectamente, pero ahora en mi otro ordenador no tengo internet... sabéis si ha podido ser por el cambio???

🗨️ 1
BocaDePez
BocaDePez

Es lo que pasa por darle al botón que otros dicen que le des, sin saber para que sirve. Por supuesto el que puso la solución milagrosa seguramente no sabe responderte, ni los efectos secundarios que puede llegar a tener.

BocaDePez
BocaDePez

Pues a mi no me funciona sigo bajando de corie a 80 kb warros...

BocaDePez
BocaDePez

Ummmm ahora el emule tarda mas en encontrar fuentes... Tiene ke ver con esto???

BocaDePez
BocaDePez

Perdon, en encontrar no, sino en conectar con ellas. Tengo una lista grande de fuentes pero tarda un siglo en conectar con cada una de ellas. Me refiero a esto:

Imagen original en http://img222.imageshack.us/img222/2127/dibujozi1.jpg
BocaDePez
BocaDePez

No tendreis el firewall configurado para que bloquee ICMP, verdad?

VanDamme19

Alguien que entienda de la materia sabe si el MTU es malo cambiarle los valores a 1300??? amí por defecto me venía 1492, supongo que a vosotros también, pero me gustaría saber si es malo y cuando Ono arregle el problema que tienen si se puede desistalarlar...

🗨️ 1
BocaDePez
BocaDePez

Parece ser, por lo menos en mi caso, que el problema esta solucionado. Acabo de formatear el ordenador y he probado el hotmail, y el messenger y me funciona. Por ahora no tenia instalado el tcpoptimizer.

Alfon1

a mi el utorrent igual..osease mal.40kb maximo

BocaDePez
BocaDePez

no nota ninguna mejoria.
q hay q hacer para volver a como estaba antes de instalar este programa?

🗨️ 1
BocaDePez
BocaDePez

jajaja, pregunta al que puso el primer post.

BocaDePez
BocaDePez

Hola! Es conveniente poner el MTU en el maximo valor permitido??o si te va bien el en 1200, lo dejas asi, aunque pudieras ponerlo en 1500...? (no sé si me explicado con claridad...) :-o
Gracias!!

BocaDePez
BocaDePez

eeeeeeeooooooo, hay alguien?? :-?

VanDamme19

Supongo que para ponerlo igual que antes tenías que haberte fijado en lo que te ponía antes de haberlo cambiado a 1300, y hacer el mismo proceso que se dice arriba sólo que en vez de cambiarlo a 1300, ponerle lo que te salía antes, pero de todas formas alguien que entienda del tema te lo dirá mejor... a ver si hay suerte y contestan. Un saludo gente.

🗨️ 1
BocaDePez
BocaDePez

weno, gracias a tu por hacerme caso!
Un abracico! XD

japerez710

Hola, vuelvo a tener problemas con la carga ftp. Resulta que me funciona el Messenger, puedo entrar a hotmail, pero no puedo cargar archivos via ftp. Todo esto sin el tcpoptimizer claro. Pero es que lo instalo y sigue todo igual, he cambiado los valores a 1200, 1300 y 1350. Sigue todo igual, sigue sin funcionarme el ftp. Me pongo a hacer un test de velocidad de subida con el programa baneTtools y me dice que no puede conectar con el servidor. ¿Alguien me podría dar solución? A parte de darme de baja claro, que spre la aconsejan xDDD.
Un apunte, el emule me va bien, con el mega especial descargo a lo maximo y subo con un maximo de 50 kB/s
Un saludo.

🗨️ 2
jernes

segun tengo entendido, la red que ONO tiene alquilada en Francia, tiene un tapon de mil pares de cojones, esto hace que todas nuestra comunicaciones con el norte de europa vayan mal, muchas paginas no cargan, los ftps no pasan de 20 kb, etc. la cuestion es que yo llevo asi desde el dia 4 de diciembre.

🗨️ 1
BocaDePez
BocaDePez

Es curioso lo que me pasa, ya que soy inexperto en conexiones, resulta que solo puedo cargar por ftp conectando al cablemodem mi punto de acceso conceptronic, si lo hago directamente conectando el cable de red al cablemodem no funciona.

BocaDePez
BocaDePez

a mi no me pasa de 20 esto es verguenza ..

hasta cuando tendremos q esperar para el arreglo?

gracias.

BocaDePez
BocaDePez

sabeis lo que es el MTU?
es el tamaño máximo de los paquetes que se envían en la red

un MTU pequeño lo que conlleva es la saturación de la red porque se necesitan encaminar más paquetes

un MTU mayor, mejora la saturación, pero en caso de haber un problema en el envio o un error, el paquete se ha de reenviar

En las redes actuales es mejor tener un MTU mayor, pues no suelen haber muchos errores

Sito

BocaDePez
BocaDePez

Mas q una solucion, es un parche para la gente q no sabe configurar su pc para q funcione correctamente internet.
Aun asi, buena la chincheta :es un programa majo :)

BocaDePez
BocaDePez

pFffF yo he probado de todo, con varias MTU y no hay manera de que me funcione.

BocaDePez
BocaDePez

Hola, yo no se si pido oro, pero me gustaría que alguien me explicase de forma sencilla (para no informaticos), como resolver la lentitud de los P2P con ono, porque tengo su servivio desde hace tres meses, y puedo navegar mas o menos veloz, pero con emule no paso de 30k.

si me podeis ayudar, os lo agradeceria eternamente.

ah inf adicional: tengo conexion wifi con un router webstar scientific atlanta.

muchas gracias

Hay 1 páginas posteriores con más temas